Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

I Net mit Win Server 2003

Mitglied: 7420

7420 (Level 1)

14.12.2004, aktualisiert 15.12.2004, 3984 Aufrufe, 1 Kommentar

Hi Leute,

hab ein riesen Problem bei der Konfiguration eines Win 2003 Servers. Der Server sollte eine Domain verwalten mit mehreren verschiedenen Clients (Win 98, 2000 und XP) Internetzugang sollte der 2003er Server über diesen Sinus 154 DSL Basic SE Router (Router+DSL-Modem) von den T-Komikern (ähm ... das geht leider nicht anders! Ich halte nix bzw. nicht viel von dem Teil aber naja).
Okay. WLan und Lan funktionieren beängstigend gut. Nur komm ich nur mit dem Server alleine ins Internet und den restlichen Kisten nicht.
Also mal abgesehen davon das ich mit meinen bescheidenen Fähigkeiten eh schon fast überrascht bin das dies alles tut würde ich jetzt noch verdammt gerne die ganze Geschichte ins Internet bringen.
Router läuft. DHCP tut. WINS tut. DNS tut. Man kommt sogar von jedem Client in die Konfigurationskonsole von dem blöden Router aber der routet einfach nicht ins Netz. Was zur Hölle mach ich da falsch? Welche Dienste brauch ich auf dem Server denn dazu noch?
Denke das ich da bei den einstellungen vom Server was verpatzt oder etwas vergessen hab da ich mich damit einfach nicht aus kenne. Siehe Nickname.

Kann mir da vielleicht jemand helfen? Tut mir auch nix hier mal meine ICQ-Nummer mit zu posten damit mal das Problem im Dialog etwas schneller/einfacherer/besser lösen könnte aber ich wart jetzt erstmal ob sich überhaupt jemand dazu meldet.

Tnx trotzdem schonmal für's durchlesen ...

Ein Noob
Mitglied: 2795
15.12.2004 um 10:12 Uhr
Hi,

kleine Checkliste für den Server:

- DHCP eingerichtet - Serveroptionen -> Router mit IP-Adresse?
- DNS über "dnsmgmt" für alle IP-Adressen eingerichtet?

kleine Checkliste für die AP's (Netzwerkeigenschaften - TCPIP):

- IP-Adressen automatisch beziehen ?
- DNS-Server Adressen automatisch beziehen ?

Kerl
Bitte warten ..
Ähnliche Inhalte
Rechtliche Fragen

Persönliche Daten aus dem I-Net entfernen

gelöst Frage von MarcysRechtliche Fragen5 Kommentare

Hallo, mit Schrecken habe ich festgestellt, dass meine Handy-Nummer auf der Seite newber.de veröffentliche wurde. Die Adresse ist auch ...

LAN, WAN, Wireless

2 WLAN Router, 1 für I-Net, ist das möglich?

Frage von larado56LAN, WAN, Wireless6 Kommentare

Hallo zusammen, ich habe 2 "Netzwerke" laufen. Ein normales mit div Pc´s und Druckern und Internet. Ein 2tes mit ...

Windows 10

Win 10 "net use" Serverscript funktioniert nicht

Frage von SpleanifyWindows 1010 Kommentare

Hallo zusammen, Wir setzen in unserer bisherigen Infrastruktur ein CMD-Script mit "net use" Befehlen für die Einbindung von freigegebenen ...

Peripheriegeräte

Herzrate I Pollingrate I USB Ports I 256Hz und 1000Hz nutzen

Frage von h0nti.der.neuePeripheriegeräte2 Kommentare

Guten Abend liebe Forumuser :-), ich habe da folgende Frage, da ich mich in letzter Zeit viel mit Pollingrate ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 11 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
Frage von C.MorgensternDNS8 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing7 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...