Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IDE-Controller

Mitglied: daniel-r2

daniel-r2 (Level 1) - Jetzt verbinden

18.01.2005, aktualisiert 24.01.2005, 8364 Aufrufe, 19 Kommentare

inaccessible boot device....bitte nicht erschrecken

hallo
ich weiß es gibt ellenlange threads über dieses thema abr bei mir ist es irgendwie anders
hab mir die threads zum größten teil durchgelesen bin aber zu keiner lösung gekommen

und zwar folgende situation
ich habe ein image auf cd (2 cds) von diesen cds habe ich eine festplatte in einem völlig anderem system wiederhergestellt und paff
inaccessible boot device was ja auch zu erwarten war

bisher bin ich so vorgegangen:
die sys-dateien
atapi.sys
pciide.sys
intelide.sys
pciidex.sys
unter c:\winnt\system32\drivers\ ausgetauscht
einmal in der reparaturkonsole von win2000 und einmal mit BartPe
(das heißt ich habe keine probleme die festplatte in der reparaturkonsole zu finden)
trotzdem --->kein erfolg<---
dann habe ich versucht mit bartpe die registry zu verändern (mergeide.reg) hat auch funktioniert
trotzdem --->kein erfolg<---

zu guter letzt habe ich die festplatte die ich mit den cds wiederhersgetsellt habe also 2nd ide master eingebaut und als 1st primary master ne andere platte die schon länger in dem rechner läuft
dann habe ich die sys-dateien von platte 1 auf platte 2 kopiert
trotzdem --->kein erfolg<---

insgesamt also 3 ansätze keine lösung
-->universal sys-dateien [fehlgeschlagen]
-->registry verändert [fehlgeschlagen]
-->funktionierende treiber kopiert [fehlgeschlagen]


kann mir villeicht irgendjemand von euch noch einn tipp geben?? ich komm echt nich weiter

vilen dank
daniel_r

ps. für alle die sih noch nich so mit dem thema auseinandergesetzt haben:
-mergeide.reg= registrierungsdatei um die registrierung etwas lexibler zu machen was festplattncontroller angeht
-bartpe ähnlich wie knoppix nur man kann es an seine bedürfnisse anpassen
Mitglied: BartSimpson
18.01.2005 um 15:08 Uhr
versuche es anschlißen dmal mit einer reperturinstalltion vom windows.
Bitte warten ..
Mitglied: daniel-r2
18.01.2005 um 16:13 Uhr
ahja ganz vergessen
habe ich auch schon gemacht komplette reparatur von win2000 checkdisk alles nichts geholfen
Bitte warten ..
Mitglied: BartSimpson
18.01.2005 um 17:15 Uhr
Haste nur die Repearetur finktion versucht, oder die Richtige Reperaturinstalletion?
Bitte warten ..
Mitglied: daniel-r2
19.01.2005 um 00:07 Uhr
beides
zum einen habe ich versucht mittels der reparaturkonsole die daten zu ersetzen nach nichtfunktionieren habe ich es mit der reparatur von win2000 versucht beides erfolglos..

hat keiner nen lösungsansatz??
das is echt wichtig!
Bitte warten ..
Mitglied: BartSimpson
19.01.2005 um 09:50 Uhr
Wei verschieden sind die syteme?
Bitte warten ..
Mitglied: daniel-r2
19.01.2005 um 10:35 Uhr
hi
ja wie verschieden wird wohl so ein system sein?
vielleicht liest du mal meinen beitrag bevor so "einzeiler postings" kommen
... in einem völlig anderem system ...
anderes system =
-andere controller
-anderer chipsatz
-andere alles

er findet einfach nicht den richtigen ide-controller-treiber und ich möchte wissen ob irgendjemand schonmal das gleiche prob hatte und das im NACHHINEINsprich nach dem erstellen des images und NACH dem aufspielen auf das --> völlig andere system <-- geschafft hat durh austauschen von dateien oder was auch immer die platte ans laufen zu bekommen+
vielen dank
gruß daniel
Bitte warten ..
Mitglied: BartSimpson
19.01.2005 um 10:38 Uhr
Ich meinte eigenlich welcher controler das alte und welcher das neue sytem hat.
Bitte warten ..
Mitglied: daniel-r2
19.01.2005 um 11:11 Uhr
naja ob das sone rolle spielt?!
vom ursprungsrechner weiß ich nich welche chipsätze er hat weil der rechner kaputt und entsorgt ist...
der neue hat nene intelchipsatz
Bitte warten ..
Mitglied: BartSimpson
19.01.2005 um 11:18 Uhr
Bei Inte, ist es wichtig zu wissen, ob es einer der 900 Reihe ist und ob es eine S-ATA Platte ist.
Bitte warten ..
Mitglied: daniel-r2
19.01.2005 um 11:27 Uhr
wir haben hier das
p4p800 se von asus mit Intel 865PE Chipsatz
sorry das ich was gereizt bin aber ich sitz seit tagen an de kaka
gruß daniel
Bitte warten ..
Mitglied: daniel-r2
19.01.2005 um 11:28 Uhr
is übrigens keine s-ata platte
Bitte warten ..
Mitglied: BartSimpson
19.01.2005 um 11:41 Uhr
Gut dann fällt ein Probelm schon mal weg.
Kannst du nicht einfach das Windows neu installieren?
Denn ich fürhcte duch die ganzen Versuche ist es alles nur noch schlimmer gewroden. Oder haste nach jedem Versuch das Image wieder neu eingespielt? Ich suche gearde mal in meiner alten CT Sammung. Da gab es mal ein Artikel zum Thema umziehen mit windows 2k/xp.
Bitte warten ..
Mitglied: daniel-r2
19.01.2005 um 11:44 Uhr
problem is ich hab das image nur auf cd nur diese beiden cds
der rechner von dem das image gemacht wurde is weg...
so bald kommt ein anderer rechner auf den das image drauf muss
und irgendwie muss das ja klappen.. sonst hätte ich natürlich einfach neu installet wär mir dann relativ egal gewesen

zwischen den versuchen (daten ersetzen etc.) hab ich das image nochmal neu drauf gezogen
kein erfolg
gruß daniel
Bitte warten ..
Mitglied: BartSimpson
19.01.2005 um 11:48 Uhr
Habe gerade mal in der Ct noch mal nahgelsen. Mit der echten Reperatur isntalltion ist es kein Probelm. Wenn nicht muss es noch an etwas andem als am ide controller liegen.
Bitte warten ..
Mitglied: daniel-r2
19.01.2005 um 12:29 Uhr
unter "echter reparatur" verstehst du wenn ich dich richtig verstanden habe:
booten mit win2000 pro cd dann nicht die reparatur konsole (r->k) sondern notfallreparaturkonsole und dann automatische raparaturoptionen (r->r->s->s->enter)
so das hab ich jetz gemacht und:
erfolglos!
versuch jetz nochmal was anderes..poste danach
Bitte warten ..
Mitglied: BartSimpson
19.01.2005 um 12:33 Uhr
Nee. ich vertshe darunet wenn als 1. die farege kommt neu oder perarien dann neu wählen. dann die partition auswäheln und dann reparieren wählöen. Der punkt ist leider etwas verstekt.
Bitte warten ..
Mitglied: daniel-r2
19.01.2005 um 15:21 Uhr
so hat alles nich funktioniert
hab versucht in der reparaturkosnole die dienste zu deaktivieren (disable atapi) damit er sich die standard treiber nimmt.. war aber nich
irgendwie hab ich das gefühl das ligt nicht alleine daran
weil die standard fehlermeldung ist .......7B 0x74......0000000C usw
und unsere fehlermeldung ist .......7B 0x24.....usw irgendwie komisch naja macht man nickes
gruß daniel
Bitte warten ..
Mitglied: BartSimpson
19.01.2005 um 15:27 Uhr
mit dem atapi dienst schaltest nur die cd laufwerek ab
Bitte warten ..
Mitglied: daniel-r2
24.01.2005 um 15:17 Uhr
hab ja nicht nur atapi.sys deaktiviert sondern auch andere sys-dateien...
haben es jetzt anders gemacht haben das image nochmal bekommen und konnten vorher n patch aufgespielt
und dann ging es !
trotzdem danke
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
PC externen Standort Remote Controll
Frage von SomebodyToLoveNetzwerkgrundlagen3 Kommentare

Hallo zusammen, ich stehe vor einem Szenario alla "Viele Wege führen nach Rom" und würde mich freuen wenn der ...

Festplatten, SSD, Raid

IDE ZIP-Laufwerk in SATA-Computer installieren

Frage von Wizard2016Festplatten, SSD, Raid11 Kommentare

Hallo, Ich habe kürzlich meinen Rechner aktualisiert, will heißen mit neuer Hardware versorgt. Ich hatte vorher IDE und jetzt ...

Peripheriegeräte

Suche einen Mini IDE auf Sata Festplatten Adapter

Frage von srx2010Peripheriegeräte4 Kommentare

Hi, ich suche für einen (älteren) Videoüberwachungsrekorder einen sehr kleinen IDE auf Sata Festplatten Adapter (ist nicht viel Platz ...

IDE & Editoren

IDE für C-Sharp und C++ auf Windows

gelöst Frage von BugdroidIDE & Editoren8 Kommentare

Hallo, Ich nutze derzeit Visual Studio, aber auf Dauer ist es mir etwas zu Ressourcenfressend und für meine Zwecke ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 2 TagenWindows Installation9 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 3 TagenDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 3 TagenWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 5 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
Server-Hardware
Hetzner Dedicated-Server für Terminalserver - RDSH 5 Benutzer gesucht
gelöst Frage von ra-user10Server-Hardware37 Kommentare

Hallo liebe IT-Fachleute! Ich möchte für unseren kleinen Betrieb einen Terminalserver aufsetzen und dafür das Angebot von Hetzner nutzen. ...

E-Business
Brainstorming: Zeiterfassungs- oder gesamtes Abrechnungssystem
Frage von certifiedit.netE-Business23 Kommentare

Guten Abend, alles neu macht der, naja, schon lange nicht mehr, Mai Zum Ende des Jahres, besser zum Beginn ...

Batch & Shell
Batch max. Speicherkapazität einer Variable
Frage von Patrick24Batch & Shell13 Kommentare

Hi, ich schreibe gerade eine Batch wo voraussichtlich sehr große Zahlen in einer Variable gespeichert werden sollen (so ca.120 ...

Entwicklung
Powershell-Skript und Organisationseinheiten auskludieren
gelöst Frage von informatikkfmEntwicklung13 Kommentare

Hallo, ich habe ein Powershell-Skript, ähnlich wie das folgende. Ich möchte dabei, dass alle Benutzer unterhalb der OUs in ...