Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Installation bricht ab mit Users ist kein gültiger Benutzer

Mitglied: brammer

brammer (Level 4) - Jetzt verbinden

08.10.2013 um 10:04 Uhr, 3393 Aufrufe, 10 Kommentare

Hallo,

ich versuche seit geraumer Zeit auf einem Privat Laptop eines Kunden eine Software zu installieren...
Die Installation bricht mit der Fehlermeldung

"Fehler beim Anwenden der Sicherheitseinstellungen, "Users" ist kein gültiger Benutzer und keine gültige Benutzergruppe. Möglicherweise besteht ein
Problem mit einem Domänencontroller im Netzwerk"

Ich habe das auf auf einem Win8 Laptop ohne Domäne und zwei win 7 Laptops eines mit Domäne, eines ohne versucht. Selbe Fehlermeldung.

Diverse Tipps im Internet wie das Hinzufügen eines Benutzers "Users" über die MMC schlägt am fehlenden SnapIn (für die Windowsversion nicht vorhanden... ) fehl.

Irgendwie fehlt mir der Ansatzpunkt zum lösen des Problems....

brammer
Mitglied: ticuta1
08.10.2013, aktualisiert um 10:25 Uhr
Hallo,

ich versuche seit geraumer Zeit auf einem Privat Laptop eines Kunden eine Software zu installieren...
da wir keine Seher sind und unsere Kristalkugel auch nicht zu Verfügung stehen, würde wir gern wissen ......welche Software(ggf. Hardwarevoraussetzungen, Architektur usw.? auf welche Betryebsystem usw.?
dann können wir das problem näher erschließen.

Die Installation bricht mit der Fehlermeldung

was sagt der gpresult?
Was sagt dasEreignisprotokoll?

"Fehler beim Anwenden der Sicherheitseinstellungen, "Users" ist kein gültiger Benutzer und keine
gültige Benutzergruppe. Möglicherweise besteht ein
Problem mit einem Domänencontroller im Netzwerk"

Ich habe das auf auf einem Win8 Laptop ohne Domäne und zwei win 7 Laptops eines mit Domäne, eines ohne versucht. Selbe
Fehlermeldung.

Benötigt die Software bestimmte Benutzergruppen bzw. Benutzerrechten ? Was stehet in der Konfigurationsanleitung??
LG, ticuta1
Bitte warten ..
Mitglied: benpunkt
08.10.2013 um 10:25 Uhr
Hallo,

ohne zu wissen, von welcher Software die Rede ist, kann Dir da wahrscheinlich kaum jemand helfen.

ggf. fehlende Administrator-Rechte
ggf. Benutzerkontosteuerung
ggf. Fehler in der Berechtigung auf einer Datei im Programmordner

Ursachen gibt es da viele. Vermutlich bist Du da auch besser beraten in der Doku des Herstellers der Software.

Grüße
Bitte warten ..
Mitglied: colinardo
08.10.2013, aktualisiert um 11:43 Uhr
Hallo brammer,
vermutlich ist die Software so schlecht programmiert das sie nur auf englischen Systemen funktioniert auf denen die Benutzergruppe "Users" vorhanden ist. Bei einem deutschen System heißt diese Gruppe "Benutzer".
Als Workaround könntest du mal eine Gruppe namens "Users" anlegen und die Gruppe "Benutzer" als Mitglied hinzufügen.
Könnte natürlich auch sein das diese Software nur für Installation in einem Domänennetzwerk vorgesehen ist.
Grüße Uwe
Bitte warten ..
Mitglied: brammer
08.10.2013 um 11:58 Uhr
Hallo,

@ticuta1

was sagt der gpresult?
Was sagt dasEreignisprotokoll?

Nichts!
Keine einträge.

Benötigt die Software bestimmte Benutzergruppen bzw. Benutzerrechten ? Was stehet in der Konfigurationsanleitung??

Nichts....

@Benpunkt.

Vermutlich bist Du da auch besser beraten in der Doku des Herstellers der Software.

Da steht nichts drin....
auch in den FAQ steht nichts.

support ticket beim Hersteller ist eröffnet

@colinardo

Könnte natürlich auch sein das diese Software nur für Installation in einem Domänennetzwerk vorgesehen ist.
eines der Test Laptop's steckt in einer Domäne....
Selber Fehler....

Es handelt sich um einer Software mit Namen Fitbit Connect.
Es geht um irgendwelche Trainigsparameter und Kalorienverbrauch...
Die gehört eher nicht in eine Domäne....

brammer
Bitte warten ..
Mitglied: colinardo
08.10.2013, aktualisiert um 12:08 Uhr
Hab's grad mal getestet, da sind tatsächlich die englischen Namen der Sicherheitsprinzipale im Code hinterlegt, die die Installation natürlich auf einem deutschen System nicht findet !! Auf einem englischen System läuft die Installation fehlerfrei durch...
Eindeutiger Fehler der Installationsroutine des Herstellers!

Grüße Uwe
Bitte warten ..
Mitglied: brammer
08.10.2013 um 12:11 Uhr
Hallo,

das heißt eine Gruppe namens "Users" anlegen?

programmierte schexxx....

brammer
Bitte warten ..
Mitglied: colinardo
08.10.2013, aktualisiert um 12:13 Uhr
Zitat von brammer:
Hallo,

das heißt eine Gruppe namens "Users" anlegen?
reicht nicht, danach möchte die Installation noch den Benutzer "Network Service" etc. glaube nicht das es dann hinterher funktioniert...
Bitte warten ..
Mitglied: colinardo
08.10.2013 um 12:25 Uhr
In der Setup-Datei liegt ein MSI-File in dem wieder eine Installations-Routine für den FitBit-Dienst liegt, und genau diese Installation des Windows-Dienstes schlägt fehl:

Ausschnitt aus dem MSI-File:

b65530c99cdcbe702b2cfb14bbeccffd - Klicke auf das Bild, um es zu vergrößern

man könnte das zwar jetzt manuell fixen, aber lass das mal den Hersteller machen ...
Bitte warten ..
Mitglied: brammer
08.10.2013 um 12:29 Uhr
Hallo,

@colinardo,

danke für dein Feedback,

dann warte ich mal darauf das der Hersteller seinen Job macht....

brammer
Bitte warten ..
Mitglied: maxelence
09.10.2013 um 03:16 Uhr
Hi!

Ich hatte gestern das gleiche Problem und habe mich via Fitbits Facebook Pinnwand beschwert. Die Antwort war nur bedingt hilfreich, aber:

Anscheinend gibt es eine neue Version 1.0.0.4065 statt 1.0.0.4022, und mit dieser neuen funktionierte die Installation einwandfrei. Hoffe, bei dir klappt es auch.
Bitte warten ..
Ähnliche Inhalte
Windows Server

MDT 2013 - Installation von Windows bricht ab

Frage von BraucheKaffeeWindows Server5 Kommentare

Guten morgen zusammen, wir haben hier in der Firma ein kleines Problem. Wir installieren unsere Rechner via MDT 2013 ...

Windows Server

Nova Backup Business - Essential auf Win2008R2 bricht Installation ab.

gelöst Frage von mausemuckelWindows Server4 Kommentare

Guten Tag. Mal eine Frage an die Fachwelt. Ich habe hier zu Hause eine Jungfräuliche 2008R2 Installation auf einem ...

Router & Routing

Routing bricht zusammen

gelöst Frage von 127944Router & Routing57 Kommentare

Ich beschäftige mich nun seit diversen Tagen mit einem Problem, bei dem ich einfach nicht weiter komme. Aus mir ...

Windows Netzwerk

Kopiervorgang bricht ab !!!

gelöst Frage von alexlazaWindows Netzwerk6 Kommentare

Hallo Leute, im Einsatz ist ein HP ZBook 17 G4 mit WIN10 Pro. Seit neuestem bricht jeglicher kopiervorgang vom ...

Neue Wissensbeiträge
Humor (lol)
Preisvertipper
Information von Dilbert-MD vor 1 TagHumor (lol)6 Kommentare

Moin! weil heute Freitag ist, zeige ich Euch den Preisvertipper der Woche: vergesst den Acer Predator 21x, der ist ...

Windows Update
Sicherheitsupdate für SQL Server 2014 SP3
Information von sabines vor 2 TagenWindows Update2 Kommentare

Für den SQL Server 2014 existiert ein Sicherheitsupdate. Laut KB Artikel wird es als CU3 angezeigt: Server 2014 SP3 ...

Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 3 TagenBackup1 Kommentar

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 5 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Heiß diskutierte Inhalte
Windows Update
WSUS - erforderlich Updates
Frage von emeriksWindows Update24 Kommentare

Hi, ein gängiges Verfahren, welche Updates man am WSUS-Server genehmigen soll und welche nicht, beruft sich darauf, dass man ...

Debian
Alle Verbindungen bis auf eine IP Adresse blockieren
Frage von BananenmeisterDebian13 Kommentare

Hallo Zusammen, Ich habe einen Hyper-V Server auf dem ein debian (ohne desktop) läuft. Dort drauf ist ein Webserver ...

Windows 7
Windows 7: Keine Anmeldung mehr möglich
Frage von hreinartWindows 713 Kommentare

hallo, bei meinem win7 rechner (medion laptop) kann ich mich nicht mehr anmelden. er fährt ohne fehlermeldungen hoch, bringt ...

Netzwerke
Dataintegrity Win7
Frage von alexlaza11Netzwerke9 Kommentare

Schönen guten Abend, Ich wollte fragen wie ihr die Datenintigrität gewährleistet bei qualifizierten Systemen (Pharmaunternehmen, Lebensmittelkonzerne ect.) Die meisten ...