KB 4512506 kann nicht erfolgreich installiert werden

Mitglied: VolkerD
Das monatliche Sicherheitsupdate für Windows 7 x64 KB4512506 macht ja allerlei Probleme, bei mir allerdings zeigt sich ein Fehler den ich sonst noch nicht gefunden habe: das Update wird vermeintlich fehlerfrei installiert aber nach dem Reboot wird es von der Systemstartreparatur wieder entfernt. Der Fehlercode dabei ist 800F0816. Und dann wiederholt sich das Spielchen täglich.

Bei mir sind die SHA-2 Patches installiert (waren es schon automatisch). Auch benutze ich keinen Symantec oder Norton Virenscanner sondern F-Secure, aber auch mit deaktivierten Virenscanner gibt es das gleiche Problem.

kb4512506-fehler

HILFE!

Content-Key: 486181

Url: https://administrator.de/contentid/486181

Ausgedruckt am: 25.07.2021 um 11:07 Uhr

Mitglied: Pjordorf
Pjordorf 17.08.2019 um 15:16:52 Uhr
Goto Top
Hallo,

Zitat von @VolkerD:
Das monatliche Sicherheitsupdate für Windows 7 x64 KB4512506 macht ja allerlei Probleme,
Nö, eigentlich nicht. Vielleicht die voraussetzungen nicht alle erfüllt? Siehe mal https://administrator.de/wissen/win7-update-scheitert-kb4512506-486175.h ...

Gruß,
Peter
Mitglied: VolkerD
VolkerD 17.08.2019 um 15:39:35 Uhr
Goto Top
Vielleicht einfach lesen was ich geschrieben habe?

Voraussetzungen sind erfüllt und das Fehlerbild ist ein anderes. Das Update wird installiert aber beim nächsten reboot wieder entfernt.
Mitglied: Pjordorf
Pjordorf 17.08.2019 aktualisiert um 16:08:10 Uhr
Goto Top
Hallo,

Zitat von @VolkerD:
Vielleicht einfach lesen was ich geschrieben habe?
Was du nicht sagst...

Voraussetzungen sind erfüllt und das Fehlerbild ist ein anderes. Das Update wird installiert aber beim nächsten reboot wieder entfernt.
Du hast ein allgemeineres Problem. Zu 800F0816 gibt es gar einträge aus 2008. Google lässt grüßen. z.B. https://www.windows-7-forum.net/threads/windows-updates-code-800f0816.37 ... und auch der Link "Hilfe zu diesem Fehler" in dein Bild kann dir helfen.

Gruß,
Peter
Mitglied: 140770
140770 17.08.2019 um 19:36:37 Uhr
Goto Top
Hallo,

was sagt das Event log?

P.S. Was hat das eigentlich mit Apple zu tun?

Viele Grüße
Mitglied: qnubi12
qnubi12 19.08.2019 aktualisiert um 02:31:11 Uhr
Goto Top
Ich habe genau das Selbe Problem! Ich habe die SHA2 updates drauf und bei mir scheitert es genauso wie bei dir. Bitte um Hilfe.

Installationsfehler: Die Installation des folgenden Updates ist mit Fehler 0x800f0816 fehlgeschlagen: 2019-08 – Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte Systeme (KB4512506)

Habs auch schon ohne AV Programm versucht zu installieren, bringt nichts.

Auf reddit/windows habe ich auch schon andere Leute gefunden die das Problem haben, auch keine Lösung bisher.
Mitglied: VolkerD
VolkerD 19.08.2019 um 15:17:21 Uhr
Goto Top
Sorry dass das in Apple gelandet ist, habe ich irgendwie nicht aufgepasst.

Kann bitte ein Moderator diesen Thread in die richtige Rubrik verschieben (wenn möglich)?

Anscheinend bin ich ja nicht alleine mit dem Problem und eine Lösung ist nicht in Sicht.

Und es handelt sich nicht um ein allgemeines Problem, ausschließlich dieser eine Patch verursacht bei mir den Fehlercode 800F0816. Und bei anderen User wohl auch. Und gegoogelt habe ich auch, aber keine relevanten Informationen gefunden.

Ich hatte noch nie so ein Verhalten nach einem Windows Update.
Mitglied: Pjordorf
Pjordorf 19.08.2019 aktualisiert um 18:01:51 Uhr
Goto Top
Hallo,

Zitat von @VolkerD:
Kann bitte ein Moderator
Braucht es nicht.

diesen Thread in die richtige Rubrik verschieben (wenn möglich)?
Mal die Hilfe lesen hilft. https://administrator.de/faq/30

Und es handelt sich nicht um ein allgemeines Problem, ausschließlich dieser eine Patch verursacht bei mir den Fehlercode 800F0816. Und bei anderen User wohl auch. Und gegoogelt habe ich auch, aber keine relevanten Informationen gefunden.
Der Fehlercode 800F0816 sagt aber was anderes, er ist nicht nur an dein Update (KB4512506) gebunden, oder wie erklärst du dann die Treffer lange Zeit bevord das Update das Licht der Welt erblickte.
https://www.google.com/search?q=win+7+64+bit+800F0816
https://www.google.com/search?q=800F0816
Und auch wie schon mal gesagt aus dem Jahre 2008 (Da gab es noch kein Update KB4512506). Betraf seinerzeit schon VISTA... https://www.drwindows.de/probleme-patches-windows-update/3574-fehlermeld ...

Ich hatte noch nie so ein Verhalten nach einem Windows Update.
Jetzt aber schon.

Gruß,
Peter
Mitglied: qnubi12
qnubi12 19.08.2019 aktualisiert um 18:43:54 Uhr
Goto Top
Ich hab etwas gefunden bei microsoft answers:

https://answers.microsoft.com/en-us/windows/forum/all/security-update-kb ...

Die Symptomatik ist die Selbe, habe ebenso die 2 anderen Updates installiert bekommen und KB4512506 scheitert sobald man den PC neustartet und wird per Reparatur entfernt. Ein weiterer User hat auch einen Lösungsvorschlag weiter unten hinzugefügt, da ich aber Laie bin habe ich nicht das nötige Know-How den Fix selber auszuführen und hoffe das Microsoft das fixt da es scheinbar nur ein paar Datein sind die ausgewechselt werden müssen.

@VolkerD, falls du dich damit besser auskennst kannst du den Fix ja probieren und dann, das wäre super nett, eine Schritt für Schritt Anleitung anfertigen, wenn der Fix klappt. (in Deutsch) :) face-smile

Der Fehlercode an sich ist ein Allgemeiner, das steht fest, ich denke er steht einfach dafür das was schief gelaufen ist bei der Installation aber Windows weiss nicht was und entfernt das Update wieder per Reparatur. Hilft natürlich null das Problem zu lokalisieren.

Falls niemand den Fix verifizieren kann werde ich einfach auf das September Update warten, wurde jedenfalls auch von anderen empfohlen wenn man keine Lust hat jetzt stundenlang damit zu verbringen was die Ursache ist.

Hab gerade nochmal bischen da rumgestöbert und folgendes gefunden: https://answers.microsoft.com/en-us/windows/forum/all/kb4512506/4e01675e ...

Auch da, der endlose Loop aus installieren, repair, restart, installieren (wie bei uns). Auch ein weiterer Lösungsvorschlag mit Net.Framework, aber habe ich nicht ausprobiert scheint aber simpler zu sein. Werde ich vielleicht bald mal testen, wie gesagt ich hoffe noch auf einen Fix von MS. =) Wer das testet bitte Rückmeldung geben!

Und das so kurz vor Supportende, dachte kann die letzten 4 Monate noch genießen mit meinem Win7. :D
Mitglied: VolkerD
VolkerD 19.08.2019 um 22:49:17 Uhr
Goto Top
Ich habe den Thread jetzt in die richtige Rubrik verschoben, aber sonst ist nicht viel passiert.

Ja, der Fehlercode ist natürlich allgemein gehalten, Windows hat die automatische Systemreparatur angeworfen und das Update deinstalliert. Damit wird es beim nächsten reboot automatisch wieder installiert um dann wieder deinstalliert zu werden. Soweit wissen wir Bescheid.

Aber weshalb, das weiß bislang niemand. Und die angesprochenen Vorschläge scheinen mir eher Workarounds für Profis zu sein. Auch wenn ich die sprachlichen Dinge glaube zu verstehen, in den Niederungen des Betriebssystems "herumspielen" traue ich mir nicht zu. Ein altes .NET 2.x ist bei mir nicht installiert, daran kann es nicht liegen. Bei mir werkelt eine 4.6 Version.

Nach events log wurde gefragt, ich denke mal zu Deutsch ist das die Ereignisanzeige. Ja, es gibt darin Fehlermeldungen, so etwas z.B.:

wusa-fehler

Das könnte darauf hindeuten, dass es einen Fehler gab bei dem Versuch dieses SHA-2 Paket zu installieren. Damit hätte Windows zwar versucht, dieses SSU Paket zu installieren, ist aber gescheitert. Dieselbe Meldung gibt es bei mir für das Paket KB 4474419. Das könnte die Ursache für unser Problem sein.
Aber, weshalb sind diese Installationsversuche gescheitert? Vielleicht müssen wir da ansetzen.
Bei dem Versuch, die Pakete nochmal zu installieren gibt es die Fehlermeldung, dass sie schon installiert wären. Wie kann man dem bei kommen? Vielleicht finden wir so ja eine Lösung.

Volker
Mitglied: qnubi12
qnubi12 19.08.2019, aktualisiert am 20.08.2019 um 00:29:38 Uhr
Goto Top
@VolkerD Du kannst die beiden anderen Updates installieren wenn du KB4512506 nicht mitinstallierst. Wähl das mal ab und dann installier nur die beiden anderen. Leider bringt das nichts und man kann danach dennoch nicht KB4512506 installieren. :( face-sad

Was ich noch fragen wollte: Würde es was bringen zu versuchen das Update im abgesichterten Modus zu installieren? Oder hat das eigentlich keinen Einfluss darauf ob es klappt?
Mitglied: VolkerD
VolkerD 20.08.2019 um 09:27:07 Uhr
Goto Top
Das habe ich schon versucht, aber vielleicht wurde das Ganze schon "versaut" durch das automatische Update welches zuvor ja schon mal gelaufen war.
Ich kenne mich da halt auch nicht gut aus. Vielleicht müsste man zurück zu einem Wiederherstellungspunkt bevor all diese Updates gemacht wurden, und dann eines nach dem anderen manuell installieren.
Kann ich heute Abend mal versuchen. Müsste aber erst mal herausfinden, wie man das konkret machen täte.
Mitglied: qnubi12
Lösung qnubi12 20.08.2019 aktualisiert um 12:52:18 Uhr
Goto Top
Ich habe noch etwas gefunden: https://answers.microsoft.com/en-us/windows/forum/all/kb4512506-kb451248 ...

Dort steht man soll einfach das optionale update KB3133977 installieren, dann geht es. Kannst ja erstmal das testen das ist simpel und kann nichts schiefgehen. :D

Edit: Ich versuch es einfach mal. Ich meld mich in 30 Minuten mit dem Resultat!

Update: Aaaah @VolkerD, du wirst dich freuen, ich komme mit SEHR guten Nachrichten zurück. Das Update KB4512506 ist bei mir erfolgreich installiert! Nachdem ich KB3133977 aus den optionalen Updates rausgesucht habe und installiert habe, habe ich neugestartet und dann das Update KB4512506 wieder versucht zu installieren. Ich hab schon bei der Installation gemerkt das was anders ist, es ging doppelt so schnell! Und als ich dann in den Restart ging um die Installation abzuschließen hat es tatsächlich geklappt! Ich hoffe bei dir geht es auch, aber ich bin mir 99,9% sicher das dem so ist! Viel Glück! :D

Falls es bei dir dann auch geklappt hat kannst du ja deinen Ausgangspost editieren damit andere Hilfesuchende sofort weiterkommen und nicht alles lesen müssen oder gar die anderen Lösungswege probieren da dieser sehr einfach ist. Ich denke auch das es nicht soviele Meldungen diesbezüglich gibt, weil viele ALLE updates installieren, also auch die optionalen und da ist KB3133977 dabei. Ich installiere aber grundsätzlich immer nur die Wichtigen. MS sollte daher das Update KB3133977 aus Optional entfernen und in Wichtig reinstecken. Aber das ließt hier von MS ja eh niemand. :P

Ein besonderen Dank an Fearless96 aus dem Microsoft answer forum der ALLE optionalen Updates getestet hat und rausgefunden hat welches das Problem fixt. Hut ab! :D

Lösungsweg:

KB4512506 nicht installieren, zuerst KB4474419 und KB3133977 (ist bei den optionalen updates) installieren. Restart, dann KB4512506 installieren.
Mitglied: kami202
kami202 20.08.2019 um 12:59:19 Uhr
Goto Top
Hat bei mir genauso funktioniert.
Erst KB3133977 installieren, booten und dann klappt KB4512506 endlich.
Mitglied: qnubi12
qnubi12 20.08.2019 um 13:06:42 Uhr
Goto Top
Sehr schön gut das wir eine Lösung gefunden haben.
Mitglied: kruemel195
kruemel195 20.08.2019 um 13:43:48 Uhr
Goto Top
Hallo,

ich hatte hier genau dasselbe Problem und habe vorhin einfach alle optionalen Updates installieren lassen. Danach lief das August Update durch. Aber was hat denn dieses Update KB3133977 damit zu tun und warum betrifft das nur einige Win7 Rechner? Wir haben hier alle Rechner mit dem gleichen Win7 Image bespielt und monatlich gepatcht. Auf anderen Win7 Rechnern läuft das August Update ohne dieses Update durch.

Da wir hier noch über 200 Win7 Rechner am laufen haben weiss ich ja vorher nicht welche Rechner Probleme bereiten. Die Juli Updates sind ja auch auf allen ohne Probleme durchgelaufen.
Mitglied: qnubi12
qnubi12 20.08.2019 aktualisiert um 14:07:55 Uhr
Goto Top
Das weiss niemand, zumindest habe ich bisher niemanden gefunden der erklären kann wieso das Update KB3133977 das Problem behebt. Es hat ja anscheinend nur etwas mit BitLocker zu tun. Ich beschwer mich nicht, eine Lösung ist eine Lösung, vor Allem wenn sie einfach ist. :D
Mitglied: Pjordorf
Pjordorf 20.08.2019 um 14:18:20 Uhr
Goto Top
Hallo,

Zitat von @qnubi12:
Das weiss niemand, zumindest habe ich bisher niemanden gefunden der erklären kann wieso das Update KB3133977 das Problem behebt. Es hat ja anscheinend nur etwas mit BitLocker zu tun. Ich beschwer mich nicht, eine Lösung ist eine Lösung, vor Allem wenn sie einfach ist.
Warten wir doch ab was der TO sagt, ob sein Problem gelöst ist, bevor wir in einer MEGA-Party ausbrechen :-) face-smile

Gruß,
Peter
Mitglied: VolkerD
VolkerD 20.08.2019 um 14:30:31 Uhr
Goto Top
Ich werde es heute Abend ausprobieren und dann berichten.
Mitglied: qnubi12
qnubi12 20.08.2019 um 14:49:22 Uhr
Goto Top
Ich hatte das selbe Problem von daher nehm ich an das das Problem gelöst ist. :D
Mitglied: kruemel195
kruemel195 20.08.2019 um 16:15:12 Uhr
Goto Top
Hallo,

also wir haben von diesem Rechnertyp der mir jetzt den ganzen Tag Probleme gemacht hat ca. 20 im Einsatz. Habe jetzt nochmals auf 2 von denen das August Update installieren lassen. Reboot in Reparaturkonsole und Update war danach weg. Problem vorhanden.

Dann auf beiden nur dieses eine optionale Update KB3133977 manuell installieren lassen, reboot gemacht. Rechner läuft. Danach wieder August Updates laufen lassen, reboot und alles war gut. Rechner sind normal hochgefahren. Problem scheint damit behoben zu sein.

Nur woher soll ich jetzt wissen welche von den 200 Win7 Rechnern auch noch dieses Problem bekommen wenn ich die August Updates laufen lasse. Kollegen werden sich bedanken wenn nur 1/4 davon am Morgen beim hochfahren in die Reparaturkonsole booten.
Wir patchen unsere Rechner einmal im Monat beim runter fahren des Rechners über Baramundi.
Mitglied: qnubi12
qnubi12 20.08.2019 aktualisiert um 17:18:23 Uhr
Goto Top
Könntest ja theoretisch bei allen Rechnern das Update KB3133977 manuell installieren bevor die Routine Updates kommen. :P

Achja noch ein Update bezüglich KB3133977:

https://www.asus.com/support/FAQ/1016356/

Wer ein Asus Mainboard benutzt kann nachdem Update eine Secure Boot Violation bekommen, wie man das wegbekommt hat Asus in dem Artikel beschrieben. Nur als Hinweis! Zum Glück nichts Schlimmes, aber das wäre natürlich eine böse Überraschung für alle mit Asus board. :D
Mitglied: VolkerD
VolkerD 20.08.2019 um 19:44:24 Uhr
Goto Top
Problem ist auch bei mir gelöst!

Vielen Dank qnubi12 und allen anderen die mit geholfen haben!

Volker
Mitglied: qnubi12
qnubi12 20.08.2019 um 21:17:06 Uhr
Goto Top
Super! Freut mich das wir das relativ schnell gelöst haben.
Heiß diskutierte Beiträge
question
RAM-Zugriff auf einem neuen High-Performance Server, teilweise um Welten langsamer als auf einer WorkstationMysticFoxDEVor 1 TagFrageBenchmarks50 Kommentare

Moin Zusammen, mir ist gestern beim Optimieren eines neuen Servers eine Sonderheit aufgefallen, die ich mir so beim besten Willen, momentan absolut nicht erklären kann. ...

general
Kosten nicht gerechtfertigt? Dienstleister stellt Kosten für "Troubleshooting" bei Neuanschaffung von HCI + CoreSwitchDirty2186Vor 1 TagAllgemeinZusammenarbeit17 Kommentare

Hallo Zusammen, ich interessiere mich für Eure Meinung zu dem Thema Leistungsnachweise von Systemhäusern und Dienstleistern und deren Berechnung von Leistungen. Da sich hier ja ...

question
2U Home-Server Frage zur HardwaremossoxVor 1 TagFrageServer-Hardware10 Kommentare

Hallo zusammen, ich habe in den letzten Jahren auf die Systeme von Synology gesetzt. Im Wesentlichen ging es immer nur um simple CIFS Dienste, nichts ...

question
Powershell Ordner löschen die älter als x Tage sind gelöst sascha46Vor 23 StundenFrageEntwicklung6 Kommentare

Hallo Ich würde gerne in einem Verzeichnis alle Ordner die älter als X Tage sind löschen. Aber irgendwie bekomme ich das nicht hin. Bisher habe ...

question
Cisco 2702 Autonomous Mode gelöst interface31Vor 23 StundenFrageLAN, WAN, Wireless5 Kommentare

Hi, habe gerade paar 2702 AP im Auto Mode an Netz gehängt. Mir kommt es vor das diese mit ihrer SSID aber nicht sichtbar sind. ...

question
Abfrageprob in Access gelöst martenkVor 1 TagFrageVB for Applications4 Kommentare

Hallo, meine Tabelle Reservierungen sieht so aus id_Objekt_Anreise_Abreise_Miete 1_A2_01.02.2021_07.02.2021_350 2_A3_02.02.2021_06.02.2021_150 3_A2_02.02.2021_03.02.2021_50 4_A2_15.02.2021_26.02.2021_500 5_A3_08.02.2021_12.02.2021_300 jetzt gebe ich im HF z.b. den Bereich ein 01.01. - 03.03. ...

report
Erfahrungsbericht Vodafone - Die endlose VertragsänderunganteNopeVor 3 StundenErfahrungsberichtFlatrates9 Kommentare

Hallo zusammen, natürlich ist es öffentlich bekannt, dass Vodafone nicht gerade der "beste" Anbieter ist. Für mich persönlich ist Vodafone an Inkompetenz nicht zu überbieten ...

question
Kein VLAN Tag (Hyper-V Container) bei Wireshark Capture sichtbarSonny1895Vor 1 TagFrageHyper-V2 Kommentare

Hallo zusammen, ich erstelle gerade für unsere Hosted umgebung (ca. 600 VM's) ein Tracing System (Grundlage Wireshark bzw. dumpcap.exe). Um den Netzwerkverkehr der VM's Zentral ...