Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internet nach SP2

Mitglied: flotex

flotex (Level 1) - Jetzt verbinden

24.08.2004, aktualisiert 18.10.2004, 17231 Aufrufe, 4 Kommentare

Ich habe gestern auf 2 PC´s das SP2 installiert. Einer läuft prima (Firewall eingeschaltet, zusätzlich Router mit eingeschalteter Firewall), der zweite: Kein Zugriff auf´s Internet...
Darüber hab ich schon in anderen Foren was gelesen - ich bin also nicht alleine..

Opera oder CrazyBrowser sollen laufen (lt. Foren), nur der IE nicht. Es macht irgendetwas dicht. Updates für PestPatrol / McAfee - alles dicht. Und das obwohl die Firewall für XP komplett ausgeschaltet ist.. Der Rechner hängt direkt am DSL-Modem, also kein Router dazwischen, keine weitere Firewall.

Hat irgendeiner eine Lösung oder eine Idee wo ich suchen könnte ??

Grüsse von flotex
Mitglied: linkit
24.08.2004 um 09:38 Uhr
Schau dir mal diese Seite an, vielleicht steht hier die passende Lösung

http://support.microsoft.com/default.aspx?kbid=842242
Bitte warten ..
Mitglied: flotex
25.08.2004 um 08:51 Uhr
Danke für den Tip !
Ich hab´s mal getestet, mir die Ports mit Netstat auflisten lassen und mit der Auflistung von dem zweiten Rechner (der funktionierende) verglichen. Ist beides identisch, auch die Firewalleinstellungen sind gleich.
Aber ich hab ja auch die Firewall ausgestellt. Es ist definitiv keine Firewall aktiv. Es wird die DSL Verbindung hergestellt aber weder IE, Outlook noch sonst irgendein Programm kann darauf zugreifen. Klingt also wirklich nach der Firewall - obwohl sie aus ist...
Inzwischen gibts auch in anderen Foren immer mehr Meldungen darüber. Das Dumme ist, das ist ein Kundenrechner und der hats natürlich eilig. Sonst müsste ich das SP2 eben wieder runternehmen (habs speziell wegen einer Bluetoothgeschichte draufgepackt).
Ich werd mal weiter testen...
Bitte warten ..
Mitglied: flotex
06.09.2004 um 10:40 Uhr
Hallo !
Nun antworte ich mir mal selbst (um das Thema abzuschließen). Keine Ahnung woran es gelegen hat, ich hab die SP2 Installation wieder rückgängig gemacht, es ging immer noch nicht. So blieb nur noch eines-alles neu machen. Nun geht es. Lag also nicht an irgendwelcher Hardware. Inzwischen habe ich das SP2 auf neun weiteren Rechnern installiert, jeweils ohne irgendwelche größeren Probleme. Teilweise (2 mal) liefen irgendwelche Druckertreiber nicht mehr, die mussten dann einfach nochmals installiert werden.
Ich glaube mal das SP2 muss während der Installation in Ruhe gelassen werden, ich hab während der Installation 2 andere Programme installiert-vielleicht war´s das...

Gruß an alle von flotex
Bitte warten ..
Mitglied: flotex
18.10.2004 um 09:36 Uhr
Jetzt hab ich´s !!!!

Ich hatte schon wieder so einen Rechner der nach dem SP2 nicht mehr in das Internet wollte. Habe das Tool "WinsockFix" (etwas googeln) runtergeladen. Jetzt geht´s !! Hätte ich das Teil vorher gehabt...
Also irgendwie wird bei einigen Rechnern wohl die (oder heisst es "das") Winsock zerdeppert. Egal, nu geht´s wieder, das Leiden hat ein Ende.

Gruß an alle

flotex
Bitte warten ..
Ähnliche Inhalte
Webbrowser

XP SP2 unter Hyper-V auf 2012 R2 Kein Internet

gelöst Frage von HenereWebbrowser6 Kommentare

Hallo zusammen, ich müsste was testen und habe ein XP-SP2 unter Hyper-V auf 2012 R2 installiert. Irgendwie hab ich ...

Datenbanken

MS SQL 2016 SP2 - wie wird das SP2 installiert und wo gibt es eine neue ISO inkl. des SP2?

gelöst Frage von departure69Datenbanken3 Kommentare

Hallo. Wir haben ein dedizierten MSSQL-2016-Datenbankserver (Vollversion, nach Cores lizensiert) unter W2K16 (virtuell unter W2K16 Hyper-V). Datenbankversion war bisher ...

Server

Internet traffic

gelöst Frage von xani123Server6 Kommentare

Hallo Leute Ich möchte den Internet Datenverkehr analysieren. Gibt es eine Möglichkeit dies auf dem Server oder AD zu ...

Windows Server

SQL 2005 zu 2008 SP2 Migration

gelöst Frage von pencilWindows Server6 Kommentare

Guten Tag Ich plane gerade eine Windows SQL Server Migration (2005 zu 2008). Ich habe vor, sämtliche DB's (3 ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 2 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore22 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...