Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Kein Internet nach SP2

Mitglied: flotex
Ich habe gestern auf 2 PC´s das SP2 installiert. Einer läuft prima (Firewall eingeschaltet, zusätzlich Router mit eingeschalteter Firewall), der zweite: Kein Zugriff auf´s Internet...
Darüber hab ich schon in anderen Foren was gelesen - ich bin also nicht alleine..

Opera oder CrazyBrowser sollen laufen (lt. Foren), nur der IE nicht. Es macht irgendetwas dicht. Updates für PestPatrol / McAfee - alles dicht. Und das obwohl die Firewall für XP komplett ausgeschaltet ist.. Der Rechner hängt direkt am DSL-Modem, also kein Router dazwischen, keine weitere Firewall.

Hat irgendeiner eine Lösung oder eine Idee wo ich suchen könnte ??

Grüsse von flotex

Content-Key: 2132

Url: https://administrator.de/contentid/2132

Ausgedruckt am: 24.06.2021 um 20:06 Uhr

4 Kommentare
Mitglied: linkit
Schau dir mal diese Seite an, vielleicht steht hier die passende Lösung

http://support.microsoft.com/default.aspx?kbid=842242
Mitglied: flotex
Danke für den Tip !
Ich hab´s mal getestet, mir die Ports mit Netstat auflisten lassen und mit der Auflistung von dem zweiten Rechner (der funktionierende) verglichen. Ist beides identisch, auch die Firewalleinstellungen sind gleich.
Aber ich hab ja auch die Firewall ausgestellt. Es ist definitiv keine Firewall aktiv. Es wird die DSL Verbindung hergestellt aber weder IE, Outlook noch sonst irgendein Programm kann darauf zugreifen. Klingt also wirklich nach der Firewall - obwohl sie aus ist...
Inzwischen gibts auch in anderen Foren immer mehr Meldungen darüber. Das Dumme ist, das ist ein Kundenrechner und der hats natürlich eilig. Sonst müsste ich das SP2 eben wieder runternehmen (habs speziell wegen einer Bluetoothgeschichte draufgepackt).
Ich werd mal weiter testen...
Mitglied: flotex
Hallo !
Nun antworte ich mir mal selbst (um das Thema abzuschließen). Keine Ahnung woran es gelegen hat, ich hab die SP2 Installation wieder rückgängig gemacht, es ging immer noch nicht. So blieb nur noch eines-alles neu machen. Nun geht es. Lag also nicht an irgendwelcher Hardware. Inzwischen habe ich das SP2 auf neun weiteren Rechnern installiert, jeweils ohne irgendwelche größeren Probleme. Teilweise (2 mal) liefen irgendwelche Druckertreiber nicht mehr, die mussten dann einfach nochmals installiert werden.
Ich glaube mal das SP2 muss während der Installation in Ruhe gelassen werden, ich hab während der Installation 2 andere Programme installiert-vielleicht war´s das...

Gruß an alle von flotex
Mitglied: flotex
Jetzt hab ich´s !!!!

Ich hatte schon wieder so einen Rechner der nach dem SP2 nicht mehr in das Internet wollte. Habe das Tool "WinsockFix" (etwas googeln) runtergeladen. Jetzt geht´s !! Hätte ich das Teil vorher gehabt...
Also irgendwie wird bei einigen Rechnern wohl die (oder heisst es "das") Winsock zerdeppert. Egal, nu geht´s wieder, das Leiden hat ein Ende.

Gruß an alle

flotex
Heiß diskutierte Beiträge
question
Betriebsauflösung - VorgehensonderbarerVor 1 TagFrageOff Topic8 Kommentare

Hallo Zusammen, ich hoffe ich bin hier jetzt im richtigen Bereich. Ich habe eine Betriebsauflösung vor mir. Hier wäre mir wichtig wie ihr hier so ...

info
Microsoft hat Windows 11 offiziell vorgestelltFrankVor 5 StundenInformationWindows 1137 Kommentare

Heute, am 24.06.2021 hat Microsoft das neue Windows 11 vorgestellt. Per Online-Event zeigt Microsoft, was die Zukunft von Windows 11 bringt. Durch die geleakte Version ...

info
Kostenloses E-Book: OPNsense - Mehr als eine FirewallFrankVor 1 TagInformationFirewall2 Kommentare

In Zusammenarbeit mit unserem Partner IT-Administrator und Thomas Krenn kommt diesen Monat ein kostenloses E-Book zum Thema "OPNsense - Mehr als eine Firewall". Erhaltet detaillierte ...

question
10 gb Netzwerk deutlich zu langsamWern2000Vor 10 StundenFrageWindows Netzwerk16 Kommentare

Hallo, hab hier einen Server umgebaut und ihm ein Supermicro X10dri-t verpasst. Soweit so gut. Allerdings ist das 10 gb/sek Netzwerk deutlich zu langsamm. laut ...

question
Windows 10 Speicher erweitern gelöst server007Vor 1 TagFrageWindows 106 Kommentare

Servus, Ich habe Windows 10 auf VMware laufen und habe am Anfang(beim erstellen) zu wenig Speicher hinzugefügt nun habe ich in den VM Settings den ...

question
Namensfindung für neue IT-AbteilungdeMerlVor 7 StundenFrageOff Topic11 Kommentare

Hallo zusammen, wir werden in nächster Zeit im Unternehmen einige Umstrukturierungen in der IT vornehmen und auch neue Abteilungen schaffen. Ich bin nun auf der ...

question
Datei(en) aus tibx-Datei extrahieren gelöst achkleinVor 1 TagFrageBackup11 Kommentare

Hallo, ich muss ein System wegen Überspannung neu aufsetzen. Leider ist auch die Festplatte betroffen, an die Dateien komme ich nicht mehr ran. Es gibt ...

question
WireShark alternative für die Festplattelord-iconVor 1 TagFrageMicrosoft5 Kommentare

Hi, kennt einer ein Programm, der mit Detailierte Informationen liefern kann, was/wer/wo auf der Festplatte macht. Also Programmseitig. Wer ließt welche Datei was wurde angefragt ...