Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internet über TL-WA601G und Speedport 503

Mitglied: charliebrown

charliebrown (Level 1) - Jetzt verbinden

11.04.2010, aktualisiert 18.10.2012, 4520 Aufrufe, 5 Kommentare

Hallo zusammen,

ein Bekannter wohnt in einer Kellerwohnung. Der Vermieter hat einen Netzwerkanschluss eingebaut, der zu einem Speedport 503 geschalten ist.
Da er gerne Wlan hätte, aber der Vermieter dieses nicht einschalten möchte am Router, hat mein Bekannter sich einen TP-Link TL-WA601g gekauft.

Per LAN-Kabel bezieht der Laptop eine IP-Adresse automatisch (wenn Laptop direkt mit der Netzwerkdose verbunden ist). Jetzt haben wir dieses auf folgende Angaben festgesetzt:
IP 192.168.2.254
Subnetzmaske 255.255.255.0
Standardgateway 192.168.2.1
Dies funktioniert auch, so dass man ohne Probleme ins Internet kommt.

Wir haben es jetzt hinbekommen eine WLan-Verbindung mit dem AccessPoint TP-Link TL-WA601g einzurichten,
wo der AP die IP 192.168.2.101 hat
und der Laptop IP 192.168.2.200

TP-Link TL-WA601g hat die Einstellung "Access Point". Laptop hat Vista als Betriebssystem

Der Router reagiert zwar auf einen "ping". Das Problem ist aber, dass man nicht ins Internet kommt.

Kurz gesagt: Direkt per LAN kommt der Laptop ins Internet. Aber Access Point schafft das nicht.

Weiß vielleicht jemand einen Lösungsvorschlag?
Mitglied: LordGurke
11.04.2010 um 13:34 Uhr
An welchem Port des Routers habt ihr denn das Netzwerkkabel angeschlossen? Wenn es am WAN-Port hängt, wird das nicht funktionieren, denn dieser Port wird ja nur dann genutzt, wenn der Access-Point den Router spielt.

Lösungsvorschläge wären:
Lass den Router weiter den Router machen, lasse das Netzwerkkabel im WAN-Port und richte im Router eine Verbindung mit statischer IP-Adresse ein.
Dann lässt du den Router in seinem eigenen Netzwerk Adressen aus einem anderen IP-Bereich, z.B. 192.168.5.xxx vergeben. Damit sollte der Internetzugriff funktionieren und aufgrund der Tatsache, dass du ein NAT durchführst, ist der Laptop auch direkt vom restlichen Netzwerk des Vermieters abgeschirmt.

Oder du lässt die Konfiguration wie sie ist und steckst das Kabel an einen LAN-Port des Routers.
Bitte warten ..
Mitglied: charliebrown
11.04.2010 um 13:44 Uhr
Vielen Dank für die schnelle Antwort.

Der AccessPoint hat nur einen Anschluss und der ist für das LAN-Kabel vom Router (speedport). Der Laptop hat eine Verbidnung per WLan zum AccessPoint.

Der Router läuft weiterhin als Router. Der TL-WA601G ist als AccessPoint eingerichtet, der "eigentlich" nur dafür sorgen soll, das WLAN genutzt werden kann für das Internet und nicht immer ein LAN-Kabel genutzt werden muss.
Bitte warten ..
Mitglied: NetWolf
11.04.2010 um 14:32 Uhr
Hallo,

wie sehen die Netzwerk-Einstellungen beim Notebook jetzt aus?

es sollten sein:
IP 192.168.2.200
Standardgateway 192.168.2.1
DNS-Server 192.168.2.1 (für das I-Net wichtig)


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: charliebrown
11.04.2010 um 14:53 Uhr
Auch dir vielen Dank für die Antwort .

IP und Standardgateway stimmt überein.
DNS-Server könnte die Lösung sein. Dies hatten wir nicht eingestellt.


Da ich WinXP nutze und der besagte Laptop aber VISTA hat, hätte ich noch eine Verständnisfrage:
Bei der Netzwerkanzeige von Vista wird angezeigt:

Laptop -------- AccessPoint -------X----- Internet (graue Weltkugel)

Würde sich dieses Bild ändern, wenn ich den DNS eintrage oder kann man da bereits ein weiteres Problem erkennen?
Bitte warten ..
Mitglied: aqui
11.04.2010, aktualisiert 18.10.2012
Das ist Blödsinn, denn du musst auf dem WLAN Client keine IP Adresse fest einstellen, denn der WLAN PC bekommt diese auch automatisch vom Speedport.
Der TP-Link AP arbeitet ja nur als Bridge, überträgt also das IP Netz des Speedport vollkommen transparent !!!
Du solltest allerdings besser nicht die .101 als IP Adresse für den TP-Link AP nehmen sondern besser die .253, denn es besteht die Gefahr das die .101 im DHCP IP Adressbereich des Speedports liegen kann und damit die Gefahr einer IP Adress Doppelvergabe ! Besser also die .253 am oberen Ende !
Was allerdings wichtig ist:

Du musst zwangsweise auf dem TP-Link AP, sollte der ebenfalls einen DHCP Server haben, diesen unbedingt ausschalten, denn 2 DHCP Server bringen dir ein Netzwerk Adress Chaos ein !
So wird ein Schuh draus und du kannst bequem jeden WLAN Client mit automatische IP Adressvergabe betreiben !!
Welche IP Adressen verteilt werden kannst du immer mit ipconfig -all in der Eingabeaufforderung sehen !
Als Leitfaden sollte dir dieses Tutorial dienen:
https://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...


P.S.: Nein, Vista ist zu dumm um das DNS Problem zu erkennen ! Hier bst DU gefordert mit ipconfig z.B. !!! Alternativ kannst du immer eine "nackte" IP Adresse im Internet anpingen wie z.B. die 193.99.144.85 von www.heise.de um DNS Abfragen zu umgehen und das Internet zu testen !!!
Ein "ping 193.99.144.85" oder die Eingabe http://193.99.144.85 im Browser sollte dir dann eine Antwort geben auch ohne DNS Server !!
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Speedport 5501 kein Internet verfügbar

gelöst Frage von supertuxRouter & Routing2 Kommentare

Hallo zusammen, ich habe sehr häufig mit dem Speedlink 5501 von der Telekom Probleme. Hinter dem Speedlink 5501 ist ...

Router & Routing

TL-WA-500A Konfiguration

Frage von aus-wandererRouter & Routing3 Kommentare

Hallo, ich möchte gerne in einem Hostel (arbeite dort temporär) die WLAN-Reichweite des Hauptrouters durch einen schon vorhandenen TL-WA-500A ...

Sicherheits-Tools

OPENVAS Fehler 503 service temporarily down

gelöst Frage von AkcentSicherheits-Tools3 Kommentare

Hallo, ich habe mir OPENVAS auf einer Virtual-Box installiert und dabei das fertige OVA-File geladen und importiert. Wenn ich ...

Router & Routing

TL-WR841ND VLAN Problem, Frage

gelöst Frage von wusa88Router & Routing5 Kommentare

Hallo Zusammen, ich wollte mich mit VLANs beschäftigen um die Thematik zu lernen. Ich habe einen TL-WR841ND mit DD-WRT. ...

Neue Wissensbeiträge
Rechtliche Fragen
Unitymedia siegt vor dem BGH
Information von transocean vor 6 StundenRechtliche Fragen3 Kommentare

Moin, lt. einem aktuellen Urteil darf UM Mietrouter seiner Kunden weiterhin in Hotspots verwandeln. Nachlesen kann man das hier. ...

Router & Routing
Der "768k-Day" kommt
Information von LordGurke vor 1 TagRouter & Routing2 Kommentare

Für Leute, die Router mit BGP-Fulltable betreiben vielleicht ein interessanter Hinweis: Die IPv4-Fulltable erreicht voraussichtlich innerhalb der nächsten 2-3 ...

Debian

Partition angeblich voll, dabei aber noch nicht mal zur Hälfte belegt

Anleitung von diemilz vor 1 TagDebian8 Kommentare

Hallo zusammen, ich habe ein kleines Problem: Ich habe auf einem physischen Debian Linux Server als ZoneMinder-Server (HP ProLiant ...

Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 6 TagenWindows 73 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Heiß diskutierte Inhalte
HTML
Bild hochladen mit html auf die Webseite
gelöst Frage von WorldoftheitHTML63 Kommentare

Will eine Seite entwickeln im Internet aber Das Bild wird nicht angezeigt woran kann das liegen? Wäre für jede ...

Vmware
Terminalserver VM - Videos ruckeln
Frage von easyriderVmware29 Kommentare

Hallo zusammen, wir haben einen (free) ESXi 5.5 auf einem HP DL 380 G8 im Einsatz. Darauf läuft, unter ...

Festplatten, SSD, Raid
Harddisk kaputt, was sagt mir ChrystalDiskInfo
gelöst Frage von InfoSeekerFestplatten, SSD, Raid23 Kommentare

Hallo zusammen, Mein Rechner lahmt. Ich stell mir die Frage woran es liegt und bin der Meinung es ist ...

Backup
Veeam Community Edition
gelöst Frage von dgrebnerBackup23 Kommentare

Hallo Zusammen, kann jemand seine praktischen Erfahrungswerte mit der Veeam-Community Edition mit mir teilen? Es gab dazu ja schon ...