Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internetzugang trotz funktionierender Netzwerkverbindung

Mitglied: timeline

timeline (Level 1) - Jetzt verbinden

07.10.2007, aktualisiert 08.10.2007, 8207 Aufrufe, 3 Kommentare

Hi ihr

Zunächst mal: bin keine IT-Fachkraft, geht bitte vorsichtig mit mir um *g*

also:
XP-Rechner via LAN an Wlynx-Router, von da aus über T-Kom DSL-Modem ins Internet.
LAN-Datenverkehr kein Problem, anpingen von Seiten im WAN auch nicht.
Browser und Emailclients bekommen jedoch keine Verbindung (Opera, FF,IE,PegasusMail).
Komme auch nicht in die Router-konfiguration rein (192.168.115.254).
LAN-Status laut XP einwandfrei.
Kein Proxy
Keine Firewall aktiv.
Schädlingsfrei nach Antivir/Escan/RootkitRevealer/Spybot.
Hijack liefert keine mir bekannten Anhaltspunkte.
Andere Rechner im LAN haben kein Problem.

Ein Laptop kommt an gleichem Lankabel mit identischen Einstellungen raus.
An der physischen Verbindung kann´s nicht liegen.




Bereits gemacht: LAN-Karte deinstalliert (BIOS onboard), neuinstalliert.
TCP deaktiviert, neuinstalliert.
Dyn./statische IP durchprobiert.


Was war zuvor?
Fehlerhafte Ashampoo-FW-Deinstallation, soweit ich mich erinnere.
Also alle Ashampoo-Einträge in der Registry zu Fuß gelöscht.

Irgendwelche Ideen?
Danke schon mal



Edit: das sagt Ipconfig:
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Zaphod>ping www.heise.de

Ping www.heise.de [193.99.144.85] mit 32 Bytes Daten:

Antwort von 193.99.144.85: Bytes=32 Zeit=80ms TTL=249
Antwort von 193.99.144.85: Bytes=32 Zeit=104ms TTL=249
Antwort von 193.99.144.85: Bytes=32 Zeit=138ms TTL=249
Antwort von 193.99.144.85: Bytes=32 Zeit=79ms TTL=249

Ping-Statistik für 193.99.144.85:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 79ms, Maximum = 138ms, Mittelwert = 100ms

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Zaphod>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : pegaso
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : heim

Ethernetadapter LAN-Verbindung 4:

Verbindungsspezifisches DNS-Suffix: heim
Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller
Physikalische Adresse . . . . . . : 00-13-8F-D4-8E-A6
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.115.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.115.254
DHCP-Server . . . . . . . . . . . : 192.168.115.254
DNS-Server. . . . . . . . . . . . : 192.168.115.254
217.237.148.102
217.237.151.115
Lease erhalten. . . . . . . . . . : Sonntag, 7. Oktober 2007 13:22:31
Lease läuft ab. . . . . . . . . . : Montag, 8. Oktober 2007 01:22:31

C:\Dokumente und Einstellungen\Zaphod>
Mitglied: Cable-Fan
08.10.2007 um 01:17 Uhr
Hattest du al AOL o.ä. auf dem Rechner?
Bitte warten ..
Mitglied: timeline
08.10.2007 um 07:20 Uhr
Morgen

Kein AOL, kein Norton.
Reste von Ashampoo - und die liegen immer noch rum, auch nach Editieren der registry

Hijackthis berichtet:

Logfile of HijackThis v1.99.1
Scan saved at 23:41:17, on 07.10.2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
C:\Programme\Gemeinsame Dateien\EPSON\EBAPI\eEBSVC.exe
C:\Programme\AntiVir PersonalEdition Classic\sched.exe
C:\WINDOWS\system32\cisvc.exe
C:\Programme\Gemeinsame Dateien\MicroWorld\Agent\MWASER.EXE
C:\WINDOWS\system32\svchost.exe
C:\Programme\Gemeinsame Dateien\MicroWorld\Agent\MWAgent.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\fppdis3a.exe
C:\Programme\SanDisk\Sansa Updater\SansaDispatch.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
C:\Programme\TerraTec\DMX 6fire\DMX6Fire.exe
C:\WINDOWS\system32\cidaemon.exe
C:\DOKUME~1\Zaphod\LOKALE~1\Temp\Temporäres Verzeichnis 1 für hijackthis(2).zip\HijackThis.exe
E:\Downloads\HijackThis.exe

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Programme\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.6.0_01\bin\ssv.dll
O4 - HKLM\..\Run: [amd_dc_opt] "C:\Programme\AMD\amd_dc_opt\amd_dc_opt.exe"
O4 - HKLM\..\Run: [pdfFactory Pro Dispatcher v3] "C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\fppdis3a.exe" /source=HKLM
O4 - HKLM\..\Run: [SansaDispatch] C:\Programme\SanDisk\Sansa Updater\SansaDispatch.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [TransTask] "C:\Programme\Tweak-XP Pro 4\transtask.exe"
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
O4 - Global Startup: DMX 6fire 2496 ControlPanel.lnk = ?
O4 - Global Startup: EPSON Status Monitor 3 Environment Check(3).lnk = C:\WINDOWS\system32\spool\drivers\w32x86\3\E_SRCV03.EXE
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_01\bin\ssv.dll
O10 - Unknown file in Winsock LSP: c:\programme\ashampoofw\spi.dll
O10 - Unknown file in Winsock LSP: c:\programme\ashampoofw\spi.dll
O10 - Unknown file in Winsock LSP: c:\programme\ashampoofw\spi.dll
O10 - Unknown file in Winsock LSP: c:\programme\ashampoofw\spi.dll
O10 - Unknown file in Winsock LSP: c:\programme\ashampoofw\spi.dll
O10 - Unknown file in Winsock LSP: c:\programme\ashampoofw\spi.dll
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - ht*tp://acs.pandasoftware.com/activescan/as5free/asinst.cab
O17 - HKLM\System\CS1\Services\Tcpip\..\{0B432E2D-15DB-470F-950A-8BED59D3880A}: NameServer = 192.168.115.254
O17 - HKLM\System\CS2\Services\Tcpip\..\{0B432E2D-15DB-470F-950A-8BED59D3880A}: NameServer = 192.168.115.254
O23 - Service: Adobe LM Service - Adobe Systems - C:\Programme\Gemeinsame Dateien\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: AntiVir PersonalEdition Classic Planer (AntiVirScheduler) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: EpsonBidirectionalService - Unknown owner - C:\Programme\Gemeinsame Dateien\EPSON\EBAPI\eEBSVC.exe
O23 - Service: MWAgent - MicroWorld Technologies Inc. - C:\Programme\Gemeinsame Dateien\MicroWorld\Agent\MWASER.EXE
Bitte warten ..
Mitglied: timeline
08.10.2007 um 08:40 Uhr


WinsockXPfix drüber laufen lassen - nu geht wieder alles
ht*tp://www.winsockfix.nl/
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Heimnetzwerk mit Internetzugang
gelöst Frage von KalitoNetzwerkmanagement7 Kommentare

Hallo, ich stehe gerade etwas auf dem Schlauch. Ich möchte mehrere Rechner über einen Switch bzw. via WLAN miteinander ...

Netzwerke
Mehrere VLANS - 1 Internetzugang
Frage von SoilderNetzwerke7 Kommentare

Hallo, auch wenn es öfter Diskutiert wird hab ich hier ein paar Fragen. Ich möchte einfach nur 2-3 Vlans ...

Netzwerkmanagement

Sporadisches Unterbrechen der Netzwerkverbindung

Frage von TaumelNetzwerkmanagement5 Kommentare

Hallo User! Ich habe seit einiger Zeit das Problem, dass ständig meine Internetverbindung sporadisch unterbrochen wird. Die "Problembehandlung" beim ...

Windows Server

Interne und externe Netzwerkverbindung

gelöst Frage von Maria1985Windows Server5 Kommentare

Hallo zusammen, ich möchte einen mit Win Server 2016 laufenden Webserver in einem Rechenzentrum zu Backupzwecken mit einem Synology-NAS ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 6 StundenWindows Server1 Kommentar

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 9 StundenHumor (lol)3 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 13 StundenSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 1 TagInternet4 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware43 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
gelöst Frage von PlanitecXDatenbanken22 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware21 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...

Windows Server
User auf Server Install-Rechte geben
gelöst Frage von killtecWindows Server17 Kommentare

Hi, ich möchte auf mehreren W2016 Servern einem bestimmten User das Recht zum Installieren von Programmen geben. Er soll ...