Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kopierte virtuelle Maschinen starten nicht

Mitglied: fraggle666

fraggle666 (Level 1) - Jetzt verbinden

10.01.2008, aktualisiert 11:30 Uhr, 5199 Aufrufe, 1 Kommentar

Hallo zusammen,

folgendes Problem bringt mich im Moment zur vollständigen Verzweiflung...

Ich habe einen HP Proliant 360 G5 als VMware Server eingerichtet.
Die Vmware Server Version ist die 1.04.

Gleich nach der Installation kamen die ersten Fehler, sobald ich eine VM starten wollte, kam "vmmon" konnte nicht gefunden werden.
(Geöffnet und angelegt werden die Vm´s über das Netzwerk, mittels Vmware Console. Das Linux selbst hat keine grafische Oberfläche)

Dieses Problem konnte allerdings nach einspielen des "Any2Any" Patches umgangen werden. Nun können von Hand VM´s angelegt und gestartet werden.

Was nicht geht, ist aber eine bereits bestehende VM einzubinden und dann zu starten. VM öffnen --> Start --> Bildschirm bleibt schwarz. Die VM Logdatei bringt keine Meldung.
Kopiere ich allerdings die exakt gleiche Datei auf einen Windows VM Server, ebenfalls 1.04, kann diese eingebunden und gestartet werden.

Falls niemandem etwas einfällt, kann mir dann jemand sagen wie ich das VM Paket wieder von dem Centos deinstallieren kann?
Wenn ich rpm -e "paketname" eingebe, kommt nur "Das Paket ist nicht installiert"
Wenn ich rpm -i bzw. Uvh "Paketname" eingebe, kommt "Das Paket ist bereits installiert"

Ich versteh die Welt nicht mehr *heul*


Vielen Dank!
Mitglied: fraggle666
10.01.2008 um 11:30 Uhr
Gelöst!

[root@server test]# chown -R root.root /vmware/virtual_machines/test
[root@server test]# chmod 600 nvram
[root@server test]# chmod 600 *vmdk
[root@server test]# chmod 600 *vmsd
[root@server test]# chmod 755 *.vmx

Gebt ihr dem Verzeichnis virtual_machines komplett 755, funktioniert das ganze nicht mehr.
Sieht irgendwie danach aus, als müssten die Rechte für root auf die vm Dateien etwas beschnitten werden...

Wie auch immer, so hat es bei mir funktioniert Jippieh
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk

Ubuntu VM kopiert - Failed to start Raise network interfaces

Frage von MarabuntaLinux Netzwerk2 Kommentare

Hallo, ich habe in VMWare eine Ubuntu VM erstellt, konfiguriert und dann die VM in QNAP Virutalization Station importiert. ...

Microsoft Office

Excel kopiert Zeilen selbständig

Frage von FreaksterMicrosoft Office2 Kommentare

Hallo, ich habe ein etwas seltsames Problem, ich verwende eine Exceldatei (xlsx) mit mehreren Tabellenblättern. In letzter Zeit ist ...

Batch & Shell

Robocopy kopiert nicht alle Verzeichnisse

gelöst Frage von mike7050Batch & Shell12 Kommentare

Hallo zusammen, ich bekomme es einfach nicht hin! Ich führe den Befehl robocopy auf einem Win 7 Prof PC ...

Netzwerke

Kopiert Robocopy oder Windows schneller?

Frage von multitalentd99Netzwerke4 Kommentare

HAllo, bis heute dachte ich immer das Robocopy 100% zuverlässig schnell kopiert und zudem den Vorteil hat, die Übertragungsgeschwindigkeit ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 3 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server13 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...