Langsames Boot mit LSI 9300

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

20.03.2021 um 09:53 Uhr, 498 Aufrufe, 2 Kommentare

Hallo,

ich habe eine LSI 9300 in unsere neue Workstation umgebaut. Hier hängt es sich beim Booten für 2-3 Minute auf. (Ohne Fehlermeldung)
Anschließend ist alles OK und ich kann die LTO Bänder mit dem angeschlossenen Tandberg Laufwerk beschreiben.

Diese Wartezeit beim Booten nervt aber doch etwas.
Ich habe schon Treiber neu installiert, keine Änderung.

(Auch das Update des Karten-BIOS klappte scheinbar, wobei beim Booten noch die alte BIOS-Version angezeigt wird.

Hat jemand eine Idee wie ich rausfinden kann, was die Karte eigentlich macht? Wird hier etwas geladen?

Gr. I.
Mitglied: cykes
20.03.2021 um 10:19 Uhr
Moin,
Zitat von @istike2:
ich habe eine LSI 9300 in unsere neue Workstation umgebaut. Hier hängt es sich beim Booten für 2-3 Minute auf. (Ohne Fehlermeldung)
Anschließend ist alles OK und ich kann die LTO Bänder mit dem angeschlossenen Tandberg Laufwerk beschreiben.
Hängt außer dem LTO-Laufwerk sonst noch was am Controller? Ist das LTO-Lauwerk intern oder extern angeschlossen? Verkabelung in Ordnung? Initilisiert er vielleicht das LTO, wobei das auch etwas zu lang wäre?
Diese Wartezeit beim Booten nervt aber doch etwas.
Ich habe schon Treiber neu installiert, keine Änderung.
Das war für das Booten auch mehr oder eniger sinnlos. In was für einem System hing der Controller vorher? Eventuell Umstieg von Legacy BIOS auf UEFI?
(Auch das Update des Karten-BIOS klappte scheinbar, wobei beim Booten noch die alte BIOS-Version angezeigt wird.
Das ist aber viel "scheinbar", vielleicht usw. Bitte mal genau überprüfen, vielleicht war es ja sogar ein fehlerhafter Flash. Firware genau überprüfen und nur die exakt richtige versuchen zu flashen.

Gruß

cykes
Bitte warten ..
Mitglied: Pjordorf
20.03.2021 um 11:18 Uhr
Hallo,

Zitat von @istike2:
ich habe eine LSI 9300 in unsere neue Workstation umgebaut. Hier hängt es sich beim Booten für 2-3 Minute auf. (Ohne Fehlermeldung)
Du weisst das dies ein HBA (Host Bus Adapter) ist?

Diese Wartezeit beim Booten nervt aber doch etwas.
Eher Einstellungssache am HBA und am PC (BIOS). Wie sind deine Einstellungen am HBA?

Ich habe schon Treiber neu installiert, keine Änderung.
Das wird nie und nix ändern an dem Verhalten deines HBA.

(Auch das Update des Karten-BIOS klappte scheinbar, wobei beim Booten noch die alte BIOS-Version angezeigt wird.
Ein Scheinbar kennt ein PC oder Rechner NICHT. Entweder hat das Firmwareupdate geklappt oder nicht. Weitere oder andere Optionen gibt es nicht. Das richtige Firmware Update genommen (OS abhängig)? Anleitung dazu auch befolgt? https://www.broadcom.com/products/storage/host-bus-adapters/sas-9300-8i und dann unter Downloads geschaut. Aktuell ist Version P16 einmal für UEFI und einmal für MSDOS und Windows. Für ESXi gibt es einenn seperaten download wie auch für andere OSe. Wennn´dein PC UEFI macht, ist das BIOS vom SAS 9300-8i auch für UEFI installiert?


Hat jemand eine Idee wie ich rausfinden kann, was die Karte eigentlich macht? Wird hier etwas geladen?
Zuerst mal ins Handbuch schauen und Lesen. Dann hier gezielte Fragen stellen und nicht son allgemeinen Blödsinn. Ein HBA verhält sich teilweise anders als ein RAID Controller.

Gruß,
Peter
Bitte warten ..
Heiß diskutierte Inhalte
LAN, WAN, Wireless
Unterschiedliche IP-Adressbereiche im Netzwerk
achkleinVor 1 TagFrageLAN, WAN, Wireless17 Kommentare

Hallo, ich stehe vor einem Problem mit der WLAN-Verbindung zum Router (Fritzbox Cable 6490). Das verbundene Notebook hat die Adresse 192.168.0.164, Gateway ist 192.168.0.149: ...

Off Topic
Microsoft und der (leidige) Datenschutz
Franz-Josef-IIVor 1 TagAllgemeinOff Topic18 Kommentare

Hello Ich möchte vorausschicken, daß ich rein prinzipiell nichts gegen Microsoft habe, eher gegen die US-amerikanische Politik 😊 Microsoft bietet die Datenverarbeitung in der ...

Off Topic
32 bit Problem
brammerVor 1 TagAllgemeinOff Topic9 Kommentare

Hallo, also das ist mal ein Problem das ich auch haben möchte eine Aktie ist mehr Wert als das die Börsensoftware darstellen kann. brammer

Hardware
Thin- oder Zero-Client für RDP und Dual-Monitor im LAN gesucht
FestplattenaufzieherVor 1 TagFrageHardware9 Kommentare

Hallo, Kurzfassung meiner Frage: Ich suche Thin/Zero-Clients (4 Stück) mit Dual-Monitor-Unterstützung für den RDP-Zugriff auf PCs in einem LAN - idealerweise lautlos und relativ ...

Windows Server
Lizenzen für Virtualisierungshost
TakworianVor 11 StundenFrageWindows Server15 Kommentare

Hallo, ich werde demnächst einen HA-Cluster aus 3 x HP DL580 in Betrieb nehmen. Der Cluster wird unter Proxmox betrieben und es sollen diverse ...

Windows 10
Windows 10 2021-04 end of life?
gelöst Paedi12Vor 1 TagFrageWindows 103 Kommentare

Hi Leute! Ich bin gerade auf der Suche, wie lange die Windows Version 2021-04 unterstützt wird. Kann aber nichts finden. Hat jemand eine Ahnung, ...

Switche und Hubs
Netgear Switch Problem bei VLAN Konfiguration
gelöst meltersVor 1 TagFrageSwitche und Hubs15 Kommentare

Hallo, ich habe einen Netgear XS716T Switch zum Testen in Betrieb genommen, komme aber mit der VLAN Konfiguration nicht so ganz klar. Bislang habe ...

Router & Routing
Suche Tipps für Selfmade-Load-Balancing-Router auf HP MicroServer Gen10+
gelöst MagicChris86Vor 1 TagFrageRouter & Routing7 Kommentare

Hi Leute, ich habe einen HP MicroServer Gen10+ Performance übrig, der bei einer Kundin rausgeflogen ist, weil sie mehr Power brauchte für Desktopvirtualisierung für ...