markbeaker
Goto Top

Maussymbole im Office ändern sich nicht

Hallo zusammen,

ich habe ein Problem bei einern Anwenderin.
Wenn ich im Excel zwischen die Spalten mit der Maus gehe, kommen normal der "Doppelpfeil" um die Spaltengröße zu verändern. Gleiches ist es es mit dem "Kreuz" an dem rechten unteren Eck einer Zelle.

Bei meiner Anwenderin bleit immer das normale Maussymbol.
Wenn ich mich mit VNC auf das System verbinde, sind die Symbole bei mir korrekt, bei der Anwenderin falsch.
Gleiches gilt auch wenn sie mir eine Bildschirmfreigabe via Softphonelösung macht.
Sie sieht nur die Maus, ich sehe die korrekten Symbole.

Das Problem scheint auch im Word gleich zu sein.

Für mich ist das Ganze nicht mehr logisch, da gerade bei der angesprochenen Bildschirmfreigabe ja wirklich nur das Bild übertragen wird.

Hat jemand eine Idee dazu?

LG
Christian

Content-Key: 1851543641

Url: https://administrator.de/contentid/1851543641

Printed on: July 16, 2024 at 18:07 o'clock

Member: ThePinky777
ThePinky777 Jun 13, 2024 updated at 14:38:33 (UTC)
Goto Top
hat die Benutzerin einen CUSTOM Mauszeiger modifiziert im System?
Wenn ja könnte da vielleicht die Ursache sein, ist so das erste was mir durch den Kopf geht.

Also Systemsteuerung, Maus, Lasche Zeiger.

Schema: "Windoes-Voreinstellung (Systemschema)"

sollte da stehen.
Member: MarkBeaker
MarkBeaker Jun 13, 2024 at 14:55:49 (UTC)
Goto Top
Hallo,

das hab ich bereits schon geprüft - Danke!
Die Anwender haben keine Admin Rechte, ich denke unerlaubte Software kann es nicht sein.
Member: ThePinky777
ThePinky777 Jun 13, 2024 updated at 15:09:09 (UTC)
Goto Top
versuch mal das hier:

In Excel:
Optionen - Erweiterte - Register "Bearbeitungsoptionen" >> Option "Ausfüllkästchen und Drag und Drop von Zellen aktivieren"
Member: MarkBeaker
Solution MarkBeaker Jun 19, 2024 at 15:06:38 (UTC)
Goto Top
Hallo,

ich hab es nun lösen können.
Der Fehler war nicht am Monitor des Notebookes sonder nur an den angeschlossenen Monitoren.
Einmal die Dockingstation aus und eingesteckt und der Spuck war vorbei.

Danke trotzdem für die Tipps