Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Metaframe XPe FR2, Verbindungsprobleme

Mitglied: denny

denny (Level 1) - Jetzt verbinden

08.12.2006, aktualisiert 11.12.2006, 3604 Aufrufe, 4 Kommentare

Probleme mit dem Verbindungsaufbau zu published Applications

Hallo !
In wir haben in unserer Citrix Farm div Applikationen die wir dort zur Verfügung stellen. (Wer nicht ?
In letzter Zeit häufen sich allerdings Probleme beim Verbindungsaufbau mit bestimmten Applikationen. Das äußert sich folgendermaßen:
- Verbindung wird gestartet
- das "aushandeln der Funktionalität" dauert ungewöhnlich lange
- Bildschirm mit blauem Hintergrund und ohne Inhalt öffnet sich (Farbe könnte auch an den Desktopeinstellungen des Clients liegen)
Lasse ich mir nun im Neigborhood Connection Center die Verbindungen anzeigen, so stelle ich fest, dass keine Verbindung zu dem jeweiligen Server besteht. Er zeigt mir zwar unter "Eigenschaften", Traffic an, aber bei "Verbunden mit Server" steht "unbekannt".

Ein netstat -ao verät mir aber eine Verbindung mit einem Server in der Farm.

Gehe ich nun auf diesen Server so taucht der mein Benutzer in der Benutzerübersicht nicht auf.
Schaue ich mir aber die Sitzungen an, so besteht eine.
Allerdings kann auf dei Sitzungseigenschaften nicht zugegriffen werden, die Sitzung kann also weder getrennt, noch können Nachrichten Versand werden usw.


Wäre Super wenn jemand einen Rat für mich hat, da es leider immer öfter zu Problemen dieser Art kommt und betreffende Rechner auch nacht Neustart oder Neuinstallation des ICA-Clients trotzdem keine Verbindung mehr zu bestimmten Apps herstellen können.


MfG
denny
Mitglied: meinereiner
08.12.2006 um 16:14 Uhr
Das Problem wird wohl eher am Server liegen. So wie du es beschreibst geht der Login da schief.

Was ich machen würde: Logs auf dem Server anschau, versuchen auf dem Desktop anzumelden, das Ganze mal mit einem neu angelegten Testuser probieren.
Bitte warten ..
Mitglied: denny
11.12.2006 um 14:16 Uhr
Hallo !
Ich vermute das es an dem Rechner liegt.
Habe 2 Rechner getestet, auf beiden hat sich der selbe User eingeloggt. Auf einem ging es, auf dem anderen kam o.g Problem.
Dieses Bild bleibt konstant, will sagen: der gleiche User kann sich auf Rechner 1 immer erfolgreich verbinden auf Rechner 2 schlägt die Verbindung immer Fehl.
Damit denke ich, sind Lizensierungs sowie Profilprobleme ausgeschlossen. Auch ein "höher setzen" des Debug-Levels und die Auswertung der Logs brachten keine weiteren Erkenntnisse.

MTU-Wert der Netzwerkkarte habe ich auf 1492 geändert, brachte allerdings auch nichts.
Ich bin mit meinem Latein ziemlich am Ende.

MfG
denny
Bitte warten ..
Mitglied: meinereiner
11.12.2006 um 14:49 Uhr
Habe 2 Rechner getestet, auf beiden hat sich
der selbe User eingeloggt. Auf einem ging es,

Bist du auch immer auf dem gleichen Citrix Seerver gelandet?


Damit denke ich, sind Lizensierungs sowie
Profilprobleme ausgeschlossen. Auch ein

Nicht zwingend.
Lizenzproboleme könnten von MS aus kommen, wenn Clientbezogen lizensiert wird. Da glaube ich aber nicht dran.

Bei loaklen Profilen auf dem TS muss sicher gestellt sien, dass die Anmeldung auf dem gleichen Citrix Sérver erfolgt um Profilprobleme auszuschliessen.


MTU-Wert der Netzwerkkarte habe ich auf 1492
geändert, brachte allerdings auch
nichts.

Wenn du Netzprobleme vermutest, schliess doch mal den Rechner der geht an die Dose des Rechners an, der nicht geht.
Bitte warten ..
Mitglied: denny
11.12.2006 um 15:06 Uhr
Netzwerkprobleme kann ich eigentlich aussschließen, da der Zugriff auf andere Apps funktioniert.
Bei meinen Tests habe ich drauf geachtet immer auf den selben Server zu landen.

Habe gerade noch ein bischen nachgeforscht und was gelesen über Schreibberechtigungen des Users auf einen bestimmten RegKey. Leider half das auch nicht.

Hmm.. Ich bin erstmal am Ende

Aber danke für die Hilfe.

Auch wenns so klingt. Aufgegeben wird natürlich nicht.

Mfg
denny
Bitte warten ..
Ähnliche Inhalte
Windows Server
RDP Verbindungsproblem
Frage von killtecWindows Server3 Kommentare

Hallo, ich habe folgendes Problem: Wenn ich mich via RDP auf einen bestimmten Server verbinden will, bekomme ich die ...

Exchange Server

Outlook Verbindungsproblem Offline sporadisch

gelöst Frage von onkel87Exchange Server8 Kommentare

Ich habe seit langer Zeit immer wieder Outlook Probleme. Das Problem hatte ich schon früher als wir noch einen ...

LAN, WAN, Wireless

Netzwerkproblem - Verbindungsproblem ins Internet

Frage von jompsiLAN, WAN, Wireless5 Kommentare

Guten Morgen Wir haben bei uns im Netzwerk eine FortiGate 60D, welche mit zwei ISPs verbunden ist. Diese beiden ...

Router & Routing

Vlan Verbindungsproblem mit WLAN Bridge

Frage von MackDaddyRouter & Routing6 Kommentare

Hallo mein Problem ist das Vlan2 nicht auf den Fileserver zugreifen kann. Im Switch sind die Vlans eingerichtet und ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 1 TagWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 3 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 4 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless14 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement12 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless12 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Server bauen
Frage von JugendringNetzwerkmanagement11 Kommentare

Moin Moin, wir, der Jugendring sind ein ständig wachsender Verein mit vielen Unterprojekten. Da liegt es nah, dass wir ...