Mikrotik AC RBwAP2ND - Repeater

Mitglied: schnubbi62

schnubbi62 (Level 1) - Jetzt verbinden

17.02.2021 um 15:14 Uhr, 340 Aufrufe, 8 Kommentare

Hallo zusammen,

der Mikrotik AC ist einer der wenigen AC's, die mit 12 Volt betrieben werden können. Für mein geplantes Einsatzszenario, outdoor am WoMo, zur Verstärkung eines WLAN-Signals auf einem Campingplatz daher sehr gut geeignet. Neben diesem AC habe ich noch einen LTE-WLAN-Router von Huawei. Vor dem Hintergrund, dass ausgeschlossen sein wird beide Geräte parallel zu betreiben, beabsichtige ich diese aus Komfortgründen mit der gleichen Sende SSID und PW auszustatten.

Bei dem AC habe ich nach Erhalt aus der Bucht en Reset durchgeführt und im Anschluss mit Winbox, siehe Anlage, konfiguriert. Die SSID der Fritze ist "helli" und die gemeinsame Sende -SSID dieses AC und dem Huawei soll WoMoJH lauten. Ein Anmeldung an WoMoJH ist möglich, aber es besteht kein Internetzugriff. Ich bekomme es unter Winbox/Quick Set/HomeAP nicht hin, dass sich der AC an der Fritze, ersichtlich aus dem Protokoll der Fritze, am WLAN helli anmeldet, sondern nur unter Winbox/Quick Set/CPE. Mein Ziel ist es, auf dem Campingplatz so wenig wie möglich, am besten mit der Smartphone-Anwendung, Einstellungen vornehmen zu müssen. Hat einer eine Idee und/oder begehe ich mit der Konfiguration Home AP einen Gedankenfehler. Möchte gerne vorab Musterprofile erstellen und diese vor Ort nur noch für SSID und PW anpassen.

Danke und viele Grüße

schnubbi62
winbox_config - Klicke auf das Bild, um es zu vergrößern
Mitglied: aqui
17.02.2021, aktualisiert um 15:40 Uhr
Wer oder was ist ein "AC" ?? Oder meinst du AP ?
Dein Setup ist hier beschrieben:
https://mum.mikrotik.com/presentations/NL19/presentation_6878_1556787638 ...
Vergiss das Quick Setup damit machst du mehr kaputt in der Konfig als das es nützt.
Bitte warten ..
Mitglied: schnubbi62
17.02.2021 um 15:46 Uhr
Vielen Dank für die schnelle Rückantwort. und Anleitung Sorry ich meinte natürlich der Mikrotek AP. Dann werde ich mal mein Glück versuchen.
Bitte warten ..
Mitglied: aqui
17.02.2021, aktualisiert um 16:00 Uhr
Und auch das ging wieder in die Hose... Mikrotik, ...soviel Zeit muss sein ! 😉
Und welchen AP bzw. welches Modell meinst du dann dort ?? wAP oder wAP ac vermutlich (geraten ?!)
Ist aber auch egal die o.a. Konfig gilt eh für alles was wireless ist.
Bitte warten ..
Mitglied: schnubbi62
17.02.2021, aktualisiert um 16:38 Uhr
Asche auf mein Haupt............
Ehrlich gesagt hatte ich zuvor von MikroTik noch nie etwas gehört. Für mein Vorhaben waren immer nur die üblichen Verdächtigen in der Lostrommel. Die Kriterien 12 Volt und outdoor haben uns näher gebracht. Ich hoffe, es wird eine lange und intensive Beziehung. :) face-smile Der Start ist etwas holprig, aber es wird bestimmt. Ist halt kein Saturn oder Media Markt-Produkt.
Es ist ein wAP ac.
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
17.02.2021, aktualisiert um 16:49 Uhr
Hallo,
verstehe ich das richtig, dass du mit dem WLAN als Station dich auf die Fritzbox via WLAN einwählen willst, und dann über ein Virtuellen AP das WLAN mit der selben WLAN Config wie bei deinem LTE Huawai Router betreiben ?

Hier kommst du mit dem Quicksetup nicht weiter !
Aber auch rein die Konfig die @aqui gepostet hat wird dir nicht weiter helfen.

/interface bridge
add name=WLAN-Bridge
/interface wireless
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
Profil_Rein supplicant-identity="" wpa2-pre-shared-key=08TEST08
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
Profil_Raus supplicant-identity="" wpa2-pre-shared-key=15Test15
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
country=germany disabled=no installation=outdoor mode=station-bridge \
security-profile=Profil_Rein ssid=xxxxxxxx wireless-protocol=802.11
  1. Hier wird das Master WLAN Interfase WLAN1 als Station gesetzt. Eingang !
add disabled=no keepalive-frames=disabled mac-address=4A:8F:5A:1F:7D:B0 \
master-interface=wlan1 multicast-buffering=disabled name=wlan2 \
security-profile=Profil_Raus ssid=Helli wds-cost-range=0 \
wds-default-cost=0 wps-mode=disabled
  1. Hier wird eine virtueller AP erzeugt der mit der SSID Helli sendet ! Ausgang ! Repeater Funktion via Bridge !
/interface bridge port
add bridge=WLAN-Bridge interface=wlan1
add bridge=WLAN-Bridge interface=wlan2
/ip dhcp-client
add disabled=no interface=ether5
  1. DHCP client für Zugriff über Kabel ggf. Nummer anpassen
add disabled=no interface=wlan1
  1. DHCP Client für Zugriff über WLAN aus dem Netzwerk der Fritzbox
/system clock
set time-zone-name=Europe/Berlin


  1. xxxxxxxx bei SSID ist die SSID deiner Fritzbox

  1. Die Passwörter hier 08Test08 und 15Test15 kannst du jeweils so eintragen wie du es beabsichtigst !

  1. Zugriff ist über Ether5 möglich, wenn diese als DHCP-Clientan der Fritzbox hängt. WINBOX über IP.

Warum hier die Raute durch eine 1. ersetzt wird erschliesst sich mir nicht :-) face-smile

Also alle Zeilen die mit 1. beginnen können imScripting weggelassen werden, oder man ersetzt "1." durch das Zeichen Raute
Bitte warten ..
Mitglied: schnubbi62
17.02.2021 um 17:03 Uhr
Danke für die Antwort. Zur Verdeutlichung:

Das WLAN der häuslichen Fritzbox und die entsprechende SSID ist zum Testen und Konfigurieren. Diese Paremener ändern sich mit Besuch auf einem Campingplatz mit WLAN oder offenes WLAN, z.B., in der Stadt.. Der AP soll sich dann in das WLAN, mit möglichst schlanken Konfigurationsänderungen einbuchen und immer mit der gleichen SSID senden. Testen könnte ich das zu Hause dann z.B. mit dem WLAN vom Smartphone

-
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
17.02.2021 um 17:18 Uhr
Hallo

Wenn du immer wieder mit den selben Eingangs Wlans arbeitest kannst du dir auch entsprechend viele Security Profile anlegen, so dass man nur über WLAN Interface SCAN und Connect, und dann der Auswahl des entsprechenden Security Profiles immer mal schnell switchen kann. Das ist aber eine Bridge ! Das heist, es werden die Adressen des HOSt WLANs verwendet.

Wenn du natürlich dein eigenes Netzwerk absichern willst, musst du eine ganz andere Konfiguration benutzen !
Bitte warten ..
Mitglied: aqui
18.02.2021, aktualisiert um 11:26 Uhr
@Andy74MT
Kleiner Tip: Wenn du oben Code Tags verwendest: https://administrator.de/faq/20#toc-27
Dann kann der Kollege @schnubbi62 das ggf. besser lesen und übernehmen ohne die störenden "1." usw.

Hier ist übrigens noch ein interessanter Artikel wie du dann dein fertiges Camping WLAN mit einer Fernsehoption erweitern kannst ! ;-) face-wink
https://www.heise.de/select/ct/2021/2/2026420142769516534
Bitte warten ..
Heiß diskutierte Inhalte
Switche und Hubs
Probleme im Netzwerk Switche teilweise nicht erreichbar
hukimanVor 19 StundenFrageSwitche und Hubs29 Kommentare

Guten Morgen, seit Monaten haben wir hier immer wieder Probleme mit dem Netzwerk, das Problem konnte ich leider aber noch immer nicht finden. Es ...

Erkennung und -Abwehr
Einer Malware auf der Spur. Benötige Sherlock Holmes!
streamVor 1 TagFrageErkennung und -Abwehr7 Kommentare

Guten Abend Wenn ich meine Windows-10-Kiste starte, so gibt mir mein Router eine Meldung aus, dass eine bestimmte IP-Adresse wegen Bösartigkeit geblockt wurde. Auf ...

Batch & Shell
Tabellarische Ausgabe der Netzwerkschnittstellen
gelöst dysti99Vor 18 StundenFrageBatch & Shell18 Kommentare

Mit - ip a - werden ja die Netzwerkschnittstellen angezeigt. Ich möchte mit ein Batchscript folgende Ausgabe erreichen: 1 eth0 192.168.1.1 AD:13:67:56:14:D1 2 eth1 ...

Ubuntu
Mailserver Test Provider IP
gelöst it-blzVor 1 TagFrageUbuntu9 Kommentare

Hallo, ist es möglich einen "Mailserver" (Imap + smtp) in einer Virtual Box mit einer Provider IP (dynamisch - ist allerdings konstant) zu testen? ...

Microsoft
MS Teams und Office im gemeinnützigen Verein
DanielBodenseeVor 1 TagFrageMicrosoft6 Kommentare

Hallo zusammen, ich würde gerne in unserem anerkannten gemeinnützigen Verein eine gemeinsame Platform aufbauen, über die wir Diskutieren und uns austauschen können, insbesondere bei ...

Hardware
DisplayPort zu USB-C Adapter Converter
gelöst felixhuth-itVor 1 TagFrageHardware11 Kommentare

Hallo liebe Gemeinde Ich habe da ein kleines Problemchen. Der Kunde wollte einen 14 Zoll Monitor mit Touch in Verbindung mit einem Mini PC ...

Linux Netzwerk
SAMBA FS Portfreigabe
gelöst Jannik2018Vor 1 TagFrageLinux Netzwerk17 Kommentare

Hallo zusammen, ich habe eine Portfreigabe für meinen SAMBA Server mit Netzwerkfreigaben auf port 445 TCP eingerichtet allerdings wenn ich per DNS oder externer ...

Ausbildung
FISI Projektantrag GPO
gelöst JenzooVor 1 TagFrageAusbildung10 Kommentare

Moin, leider wurde mein Projektantrag abgelehnt mit folgender Begründung abgelehnt "Antrag kann so nicht genehmigt werden. Uns fehlt hier die Tiefe und der entsprechende ...