kpunkt
Goto Top

MS Office wird als M365 angezeigt obwohl Home and Business lizensiert

Mahlzeit!

Ich hab hier eine kleine Ungereimtheit, die ich mir (außer es ist das Übliche), nicht so recht erklären kann.
Vorhanden ist ein Win10Pro-Client (22H2) mit installiertem Microsoft Office 2019 Home and Business. Weiters gibts einen Exchange Online Plan, kein M365 Business.
Seit dieser Woche sehen die Apps (Outlook, Excel, Word,...) wie die M365-Pendants aus. Schau ich mir in den Apps das Office-Konto an steht da auch "Abonnementprodukt Microsoft 365". Vorher wars eben "Home and Business", weil auch so lizensiert.
Und auch beim User im M365 Admin Center hab ich nachgeschaut. Da ist keine M365 Business Standard Lizenz zugewiesen.

Die Frage ist: warum?
Der User ist natürlich völlig außer sich, weil sich da immer alles ändet und er sich nicht mehr auskennt (man kennt das ja: nix ist so schlecht wie das Produkt, das man gerade nutzen muss)

Das Übliche wäre wohl, dass da Microsoft lustig dranrumschraubt. Aber ist das tatsächlich der Fall? Schalten die jetzt alle Versionen (ab 2019) mit M365 gleich? Passiert das dann auch bei den Office 2019 Standard-Lizenzen

Content-Key: 1357966636

Url: https://administrator.de/contentid/1357966636

Printed on: July 20, 2024 at 06:07 o'clock

Member: ArnoNymous
ArnoNymous Jun 06, 2024 at 11:24:34 (UTC)
Goto Top
Moin,

hat der User vielleicht auf irgendwelche vorinstallierten Installer (Office Click&Run o.ä.) geklickt?
Ist Office 2019 wirklich nicht mehr installiert?

Gruß
Member: kpunkt
kpunkt Jun 06, 2024 at 11:40:09 (UTC)
Goto Top
Meines Wissens hat der da nix geklickt. Aber was weiß ich da schon?
Ich bin jetzt mal drastisch vorgegangen und hab Office deinstalliert. Nach dem Neustart dann die Home and Business Installation gestartet.
Die läuft gerade, meldet sich aber tatsächlich schon in der Taskleiste als "Microsooft 365 und Office" und hat auch das M365-Logo.
Das Installationsfenster zeigt aber das von Office 2019 Home and Business an.
Bin da selber gespannt, was bei rauskommt. Ich gehe von der "richtigen" Lizensierung aus. Werde das aber mal genauer beobachten, was dann da passiert.
Es könnte sein, dass da irgendwann mal Teams was reininstalliert hat. Wechsel neues Teams und so. Denn das hat der User genutzt.
Member: kpunkt
kpunkt Jun 06, 2024 at 11:55:00 (UTC)
Goto Top
Und jetzt wirds spannend:
Outlook und Excel melden sich beim Starten als jeweils 365. Excel gibt den Hinweis
NEUE INSTALLATION ERKANNT Ihre neue Installation von Microsoft Office Home and Business 2019 umfasst neuere Funktionen als Ihre aktuelle Version. Möchten Sie die neue Version aktivieren?
Schwierige Aussage, da Home and Business ja die aktuelle Version ist.

Outlook will auf jeden Fall gleich den Lizenz-Key. Da kommt jetzt mal der Home and Business rein.
Der aktiviert dann auch Home and Business und das wird auch angezeigt.
Outlook hat aber bereits die M365-Oberfläche und nicht die gewohnte von Home and Business.
Nach einem Neustart von Outlook meldet sich das im Splash-Screen auch wieder mit Office 2019 und nicht mehr mit Microsoft 365. Und, wer hätte es geahnt: die Oberfläche ist wieder die von Home and Business.

Insgesamt vermute ich da was von Microsoft, das im Hintergrund läuft. IMHO ist die Basis von Office 2019 ja dieselbe wie von M365.
Mal schauen, ob sich die Installation demnächst mal anders meldet.
Mir persönlich ists egal, aber die User sind immer ganz verschreckt, wenn sich da mal was ohne ihr offensichtliches Zutun ändert.
Member: kpunkt
kpunkt Jun 07, 2024 at 05:50:12 (UTC)
Goto Top
Hm...bleibt bis jetzt alles wie gehabt.
Ich setz mal auf gelöst und beobachte das mal weiter. Irgendwas muss da ja gewesen sein. Aber nicht umsonst meldet sich M365 schon bei der installation von Office 2019.
Member: kpunkt
kpunkt Jun 10, 2024 updated at 05:50:36 (UTC)
Goto Top
Gerade ist es wieder passiert.
Outlook (ist ausgeblendet wenn minimiert), meldete sich blinkend in der Taskleiste. Es meldete sich unlizensiert und wollte eine Authentifizierung. Die tauchte zwar im Taskmanager auf, nicht jedoch als Fenster. Outlook selber lies sich nicht schließen, musste per Taskmanager abgeschossen werden.
Bei einem Neustart wurde dann wieder die Authentifizierung abgefragt und es dauerte bis Outlook startete. Jetzt habe ich wieder M365.