Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

"Net use" von XP nach W2K

Mitglied: Snah

Snah (Level 1) - Jetzt verbinden

11.06.2004, aktualisiert 16.06.2004, 10370 Aufrufe, 3 Kommentare

Der XP Befehl "net use /computer-ip-adresse/drive$" funktioniert nicht mehr unter XP. Was sind die Gründe und Zusammenhänge ?

Hallo,In meiner kleinen PC Farm habe ich neu auch einen XP Client. Bisher konnte ich ohne Weiteres auf Laufwerke anderer W2K-Clients im LAN mittels [net use //k: 192.168.1.33/c$] zugreifen. Dafür musste ich vorher keine Freigaben machen. Leider passt dies dem XP nicht mehr. Kann mir jemand mitteilen warum dem so ist, resp. wie ich das hinkriegen kann (ohne Freigaben (share) auf XP).Neu ist ja auch, dass der Folder "SharedDocs" per default vorhanden ist [%SystemRoot%/Documents and Settings/All Users/Documents]. Der ist mit einem eigenen "share" versehen. Lege ich nun aber neu eine Freigabe ins %SystemRoot% an, dann sind die alle Folder, ausser dem "SharedDocs" gesperrt (access denied).Kann mir da jemand auf die Sprünge helfen und erklären welcher Mechanismus dahinter abläuft. Vielen Dank & Grüsse aus Zürich.PS: der slash "/" stellt einen Backslash dar, kann aber leider von diesem Editor nicht dargerstellt werden. ;-(
Mitglied: Kirschi
11.06.2004 um 11:06 Uhr
Hallo nach Zürich,

also bei mir funktioniert der Befehl "net use K: 192.168.0.33C$" einwandfrei.... es sind 2 XP-Clients, auch mit NT zu XP funktioniert alles. Ist das vielleicht die Home-Edition, die du nutzt?
Gruß Andreas
Bitte warten ..
Mitglied: Kirschi
11.06.2004 um 11:08 Uhr
uuups ... Backslash verschwunden, also vor den Client gehören 2 Backslashs:

net use K: ||192.168.0.33C$
Bitte warten ..
Mitglied: Moejoe
16.06.2004 um 16:08 Uhr
Hallo!

hatte gleiches Problem. habe da die gruppenrichtlinie von windows xp zur hilfe genommen (start - ausführen - gpedit.msc).

wenn du zu folgendem Verzeichnis gehst: Computerkonfiguration - Windows-Einstellungen - Sicherheitseinstellungen - Lokale Richtlinien - Sicherheitsoptionen

hat es eine Richtlinie "Netzwerkzugriff: Modell für gemeinsame Nutzung und Sicherheitsmodell für lokale Konten"

wenn dort die Option "Nur Gast" eingestellt ist, umstellen auf Klassisch!!!

Danach nochmals Zugriff ausprobieren.


Falls dies nicht der Fall ist, kann ich auch nicht mehr weiterhelfen
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
NET USE LPT1
Frage von MiStBatch & Shell4 Kommentare

Guten Morgen, ich nutze einen Netzwertdrucker den ich per NET USE auf LPT1 auf einem Klient angelegt habe. Da ...

Windows Netzwerk
Net use persistent no
Frage von MalgainWindows Netzwerk2 Kommentare

Ich habe bisher die Scripte immer nur eingetragen, die mein Vorgänger mal geschrieben hat. Nun steht ein Umzug des ...

Windows Tools
Net use sporadisch Systemfehler 1326
gelöst Frage von Evil2000Windows Tools11 Kommentare

Hallo Gemeinschaft! Wir nutzen für unsere Backupkopie der virtuellen Maschinen ein RDX welches jeden Tag um 0 Uhr per ...

Windows Server
Net Use Laufwerkmapping mit Variable
gelöst Frage von Welly92Windows Server11 Kommentare

Hallo Zusammen, zuerst einmal wünsche ich euch allen einen tollen Weihnachtsabend und entspannte Feiertage ;-) Zu meiner Frage: Ich ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Trend Micro Worry Free Business Security 10.0 - erneutes Patch (1494) erschienen!

Tipp von VGem-e vor 3 StundenErkennung und -Abwehr

Moin, unter ist ein neuer Patch verfügbar, der offenbar auch Windows 10.1809 unterstützt. Tja, wie letztes Mal auch, erst ...

Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 9 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba32 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement16 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...

Exchange Server
Exchange Server 2016 - Autodiscover mehrere Domänen
gelöst Frage von K-ist-KExchange Server15 Kommentare

Hallo, folgende Dinge sind wichtig notwendig, damit Autodiscover funktioniert: - Namensauflösung (zB autodiscover.google.at) - gültiges Zertifikat - .XML Datei ...