Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

"Net use" von XP nach W2K

Mitglied: Snah

Der XP Befehl "net use /computer-ip-adresse/drive$" funktioniert nicht mehr unter XP. Was sind die Gründe und Zusammenhänge ?

Hallo,In meiner kleinen PC Farm habe ich neu auch einen XP Client. Bisher konnte ich ohne Weiteres auf Laufwerke anderer W2K-Clients im LAN mittels [net use //k: 192.168.1.33/c$] zugreifen. Dafür musste ich vorher keine Freigaben machen. Leider passt dies dem XP nicht mehr. Kann mir jemand mitteilen warum dem so ist, resp. wie ich das hinkriegen kann (ohne Freigaben (share) auf XP).Neu ist ja auch, dass der Folder "SharedDocs" per default vorhanden ist [%SystemRoot%/Documents and Settings/All Users/Documents]. Der ist mit einem eigenen "share" versehen. Lege ich nun aber neu eine Freigabe ins %SystemRoot% an, dann sind die alle Folder, ausser dem "SharedDocs" gesperrt (access denied).Kann mir da jemand auf die Sprünge helfen und erklären welcher Mechanismus dahinter abläuft. Vielen Dank & Grüsse aus Zürich.PS: der slash "/" stellt einen Backslash dar, kann aber leider von diesem Editor nicht dargerstellt werden. ;-(

Content-Key: 1279

Url: https://administrator.de/contentid/1279

Ausgedruckt am: 21.10.2021 um 01:10 Uhr

Mitglied: Kirschi
Kirschi 11.06.2004 um 11:06:14 Uhr
Goto Top
Hallo nach Zürich,

also bei mir funktioniert der Befehl "net use K: 192.168.0.33C$" einwandfrei.... es sind 2 XP-Clients, auch mit NT zu XP funktioniert alles. Ist das vielleicht die Home-Edition, die du nutzt?
Gruß Andreas
Mitglied: Kirschi
Kirschi 11.06.2004 um 11:08:36 Uhr
Goto Top
uuups ... Backslash verschwunden, also vor den Client gehören 2 Backslashs:

net use K: ||192.168.0.33C$
Mitglied: Moejoe
Moejoe 16.06.2004 um 16:08:35 Uhr
Goto Top
Hallo!

hatte gleiches Problem. habe da die gruppenrichtlinie von windows xp zur hilfe genommen (start - ausführen - gpedit.msc).

wenn du zu folgendem Verzeichnis gehst: Computerkonfiguration - Windows-Einstellungen - Sicherheitseinstellungen - Lokale Richtlinien - Sicherheitsoptionen

hat es eine Richtlinie "Netzwerkzugriff: Modell für gemeinsame Nutzung und Sicherheitsmodell für lokale Konten"

wenn dort die Option "Nur Gast" eingestellt ist, umstellen auf Klassisch!!!

Danach nochmals Zugriff ausprobieren.


Falls dies nicht der Fall ist, kann ich auch nicht mehr weiterhelfen
Heiß diskutierte Beiträge
question
Neuinstallation NetzwerkBurQueVor 1 TagFrageNetzwerkgrundlagen19 Kommentare

Hallo ich hab die Aufgabe bekommen ein Netzwerk in einem neuen Gebäude einzurichten bzw. mir dazu Gedanken zu machen. Raumsituation. Im Keller steht ein Serverschrank ...

question
Multi-WAN-Netzwerk fürs StudentenwohnheimHutzeljaegerVor 1 TagFrageLAN, WAN, Wireless17 Kommentare

Hallo allerseits. Für die Internetversorgung unseres Studentenwohnheims muss ich nun sehen, dass ich eine kostengünstige Lösung eines Multi-WAN Netzwerks hinbekomme, wohl am besten per Multi-WAN-Bonding. ...

question
IT Dienstleister und VPN ZugangEduard.DVor 10 StundenFrageZusammenarbeit26 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
RDP funktioniert auf 2 Monitoren, nicht aber auf 3spufi77Vor 1 TagFrageWindows 109 Kommentare

Hallo ich habe meinen Laptop über eine DockingStation USB-C an zwei Monitore angeschlossen. Wenn ich nun eine RDP Verbindung aufbaue, bekomme ich die trotz Haken ...

question
Arbeitsordnern Beine machen? gelöst dertowaVor 1 TagFrageWindows Netzwerk1 Kommentar

Hallo zusammen, mein HomeLab lässt mich leider noch nicht los. Nachdem ich gestern Abend soweit erfolgreich war und nach einer Test-VM mein Notebook umgestellt habe ...

question
PowerEdge T640 Server (ESXi) mit "normalen" SSDs erweitern?ralfiiiVor 1 TagFrageServer-Hardware6 Kommentare

Ìch habe einen PowerEdge T640 Server. Die von Dell angebotenen Festplatten sind ja absurd teuer (ich nehme mal an spezielle Serverhardware, robust etc), da hab ...

question
Suche ITSM-Software für KMUcell2k6Vor 15 StundenFrageMicrosoft6 Kommentare

Hallo Community, stiller mitleser hier, jetzt muss ich aber mal aktiv werden um die Schwarmintelligenz zu nutzen. Wir sind eine 4-Mann IT-Abteilung in einem mittelständischem ...

question
Windows 10 bzw. 11 braucht ewig für NeustartMazenauerVor 1 TagFrageWindows 1111 Kommentare

Hallo zusammen Ich habe hier ein Problem auf meiner eigenen Kiste welches ich schon lange vor mir herschiebe, da es ja eigentlich nicht so wirklich ...