Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

neuer Arbeitsspeicher verursacht Bluescreen

Mitglied: 6741
Hallo,

ich habe in eine Windows XP Home mit 2x 512MB DDR1 400MHz CL2,5 von TakeMS neuen Speicher eingesetzt.
Der Speicher hat je 1GB 3200 (?) und soll auch 400MHz haben, das steht leider nicht auf dem Riegeln.

Sobald der Speicher im System ist startet Windows nicht mehr bzw verursacht einen Bluescreen.

Wie kann ich den Speicher prüfen bzw feststellen was da passiert?

Danke

Content-Key: 101119

Url: https://administrator.de/contentid/101119

Ausgedruckt am: 27.11.2021 um 07:11 Uhr

Mitglied: cykes
cykes 05.11.2008 um 17:44:04 Uhr
Goto Top
Zitat von :
Hallo,

ich habe in eine Windows XP Home mit 2x 512MB DDR1 400MHz CL2,5 von
TakeMS neuen Speicher eingesetzt.

Es wäre hilfreich, wenn Du den Typ des Mainboards und Deiner CPU und sonstige Komponenten gleich mitangeben würdest.

Der Speicher hat je 1GB 3200 (?) und soll auch 400MHz haben, das
steht leider nicht auf dem Riegeln.

Von welchem Hersteller ist der neue Speicher denn, oder ist das der oben erwähnte TakeMS?
Mit TakeMS Speichermodulen hatte ich auch schon viel Ärger, ich kaufe die inzwischen nicht mehr, ausser meine Kunden wollen den explizit haben.

DDR1 PC-3200 ist übrigens 400 MHz Speicher

Sobald der Speicher im System ist startet Windows nicht mehr bzw
verursacht einen Bluescreen.

Wie kann ich den Speicher prüfen bzw feststellen was da
passiert?

Ich würde sagen, dass der Speicher nicht zu Deinem Mainbaord kompatibel ist, hast Du ihn zusammen mit den beiden 512MB Modulen eingebaut oder nur
die beiden 1GB Module? Hast Du mal ins Handbuch Deines Mainboards geschaut, ob das überahupt 1GB Module unterstützt?

Empfehlung: Tausch den Speicher in was gescheites um. Ich habe recht gute Erfahrungen mit Kingston, Crucial, Buffallo und GeIL Modulen.

Gruß

cykes
Mitglied: Ludel
Ludel 05.11.2008 um 18:41:50 Uhr
Goto Top
Also man muss doch nicht gleich den Speicher so negativ hinstellen. Aus meiner Erfahrung raus würde ich empfehlen, das wenn im Bios die Voltzahl für den Arbeitsspeicher anpassbar ist diese um 0,2V mal hochzuschrauben. Vorher bitte erst informieren mit wieviel Volt der Speicher laufen darf.
Mitglied: dog
dog 05.11.2008 um 19:04:23 Uhr
Goto Top
Wie kann ich den Speicher prüfen bzw feststellen was da passiert?

memtest ISO brennen, davon starten und durchlaufen lassen.

http://www.memtest.org/#downiso
Mitglied: cykes
cykes 05.11.2008 um 19:20:17 Uhr
Goto Top
Zitat von @Ludel:
Also man muss doch nicht gleich den Speicher so negativ hinstellen.
Aus meiner Erfahrung raus würde ich empfehlen, das wenn im Bios
die Voltzahl für den Arbeitsspeicher anpassbar ist diese um 0,2V
mal hochzuschrauben. Vorher bitte erst informieren mit wieviel Volt
der Speicher laufen darf.

Ich habe den Speicher nicht negativ hingestellt, sondern nur meine negativen Erfahrungen damit geschildert und da ich, wenn ich Rechner für Kunden zusammenbaue, keine Zeit für Experimente habe, kaufe ich takeMS nicht mehr.
Mitglied: 6741
6741 05.11.2008 um 19:25:03 Uhr
Goto Top
Danke ...

Informationsliste Wert
Motherboard Eigenschaften
Motherboard ID 01/13/2006-NF-CK804-6A61FG0AC-00
Motherboard Name Gigabyte GA-K8NF-9

Front Side Bus Eigenschaften
Bustyp AMD Hammer
Tatsächlicher Takt 200 MHz
Effektiver Takt 200 MHz
HyperTransport Clock 800 MHz

Speicherbus-Eigenschaften
Bustyp Dual DDR SDRAM
Busbreite 128 Bit
Tatsächlicher Takt 201 MHz (DDR)
Effektiver Takt 402 MHz
Bandbreite 6432 MB/s

Motherboard Technische Information
CPU Sockel/Steckplätze 1 Socket 939
Erweiterungssteckplätze 3 PCI, 2 PCI-E x1, 1 PCI-E x16
RAM Steckplätze 4 DDR DIMM
Integrierte Geräte Audio, Gigabit LAN, IEEE-1394
Bauform (Form Factor) ATX
Motherboardgröße 240 mm x 300 mm
Motherboard Chipsatz nForce4-4x

Informationsliste Wert
CPU-Eigenschaften
CPU Typ AMD Athlon 64, 1800 MHz (9 x 200) 3000+
CPU Bezeichnung Winchester S939
CPU stepping DH-D0
Befehlssatz x86, x86-64, MMX, 3DNow!, SSE, SSE2
Min / Max CPU Multiplier 4x / 9x
L1 Code Cache 64 KB (Parity)
L1 Datencache 64 KB (ECC)
L2 Cache 512 KB (On-Die, ECC, Full-Speed)

CPU Technische Informationen
Gehäusetyp 939 Pin uOPGA
Gehäusegröße 4.00 cm x 4.00 cm
Transistoren 68.5 Mio.
Fertigungstechnologie 11Mi, 90 nm, CMOS, Cu, SOI
Gehäusefläche 84 mm2
Core Spannung 1.550 - 1.450 V
I/O Spannung 1.2 V + 2.5 V
Maximale Leistung 67.0 W

CPU Hersteller
Firmenname Advanced Micro Devices, Inc.
Produktinformation http://www.amd.com/us-en/Processors/ProductInformation/0,,30_118,00.htm ...

CPU Auslastung
CPU #1 0 %

Ich habe vorher schonmal 266er Speicher reingesteckt der lief sofort.

Das Board ist ca. 3 1/2 Jahre alt und das Handbuch wohl nicht mehr da.

Dachte es gibt da nicht so viel Probleme mit.

Der Speicher ist leider Noname, was sich jetzt bezahlt macht.

Da ich nur für eine Testumgebung 3GB brauche, hab ich gedacht "dann steck ich halt mal was günstiges rein ... ", entpuppt sich als Fehler.

Der TakeMS läuft seit 3 1/2 Jahren sauber.

Mein TakeMS hat wohl CL2,5 und der Noname CL3.0 muss ich das was beachten?

Gruß
Mitglied: Coreknabe
Coreknabe 12.11.2008 um 14:18:00 Uhr
Goto Top
Hi,

auf dem Mainboard sollte der Hersteller aufgedruckt sein. Notfalls nach der FCC ID suchen, die müsste irgendwo drauf sein. Darüber lässt sich das Modell identifizieren.

CL sollte bei allen Speichermodulen identisch sein, da kann schon der Fehler liegen. Ich glaube nicht, dass das Modul defekt ist, tippe eher auf ne fehlerhafte Kombination Speicher / Mainboard. Ansonsten kann ich mich meinem Vorredner nur anschliessen, würde als erstes an Kingston als Hersteller denken. Gibt es in der "ValueRAM"-Version, damit habe ich sehr gute Erfahrungen gemacht.
Heiß diskutierte Beiträge
question
Installationsproblem Office 2021 - alle Links öffnen Edge! gelöst SarekHLVor 1 TagFrageMicrosoft Office14 Kommentare

Hallo zusammen, ich habe gerade Office 2021 auf einem Notebook installiert und habe ein seltsames Phänomen! Die Verknüpfungen zu den Office-Programmen führen allesamt zu Edge! ...

question
Umzug von Hyper-V zu VMware und erneute Aktivierung von Windowspianoman82Vor 1 TagFrageWindows Server10 Kommentare

Hallo! Ich habe eine Frage im Hinblick auf Windows-Aktivierung da mir hier aktuell der Ansatz fehlt. Es geht um die Migration von diversen Windows Server ...

question
VPN Tunnel inkonsistent? gelöst NespressoVor 1 TagFrageNetzwerkprotokolle4 Kommentare

Hallo zusammen, das Thema VPN ist bei mir recht neu, doch habe ich es hinbekommen den Windows Server 2016 eigenen VPN dienst zu konfigurieren und ...

question
WSUS Problem mit Office + ExplorerfrenchfriesguyVor 1 TagFrageWindows Update7 Kommentare

Hallo zusammen ich/wir haben folgendes Problem mit einem Teil unseres Windows-Clients (W10E, 20H2) in Verbindung mit den Windows Updates. Die Updates werden über einen WSUS-Server ...

question
Eigener Server für Groupware und Nextcloudjonny-flashVor 1 TagFrageE-Mail5 Kommentare

Hallo zusammen, ich darf für ein kleines Startup temporär die Administration übernehmen, und habe bevor es los geht ein paar Fragen, die ich hier gern ...

question
VPN- 2 Sicherheitsfunktionen gelöst TekamolosVor 1 TagFrageVerschlüsselung & Zertifikate3 Kommentare

Hallo Jungs, beim Lernen habe ich diese Frage bekommen, da es im Internet sehr viel über VPN und viel Text und Protokolle gibt, war ich ...

question
Über das Notebook per Simkarte von unterwegs aus ins Internet?isarc01Vor 20 StundenFrage5G, 4G, LTE, UMTS, EDGE & GPRS8 Kommentare

Hallo, folgende Frage: Wenn ich über mein Notebook über eine angemeldete SIM Karte mit einer Datenflatrate ins Internet gehen möchte, benötige ich hier einen bestimmten ...

question
Mobilfunk-Internet ins Heimnetzwerk integrieren? gelöst AvarianVor 13 StundenFrageNetzwerkmanagement6 Kommentare

Hallo, Ich bin neu hier. Wir sind vorletztes Jahr umgezogen. Die Gelegenheit habe ich damals direkt genutzt, um künftig auf wackelige WLAN-Lösungen (Repeater, Mesh-Repeater, Powerlines ...