friedensbringer
Goto Top

Office 2010 Home und Business (32-Bit) und etliches funktioniert auf einmal nicht mehr...

Hallo zusammen,

ich habe kürzlich auf einem Client Office 2010 Home & Business (32-Bit) installiert.
Vorher war Office 2003 Professional drauf, das habe ich mittels Uninstaller komplett deinstalliert und danach den Computer neu gestartet.

Office 2010 funktioniert soweit einwandfrei, allerdings das Zusammenspiel mit so gut wie keiner Drittherstellersoftware mehr und nicht einmal
mit MS eigenen Produkten wie dem IE8 oder MS Dynamics...

89093806eb5a69034ea5e4104aa4ee44

Probleme habe ich beispielsweise mit Copernic Deskop Search Coporate 3.4.0 (Build 25),
was unter Office 2003 einwandfrei funktioniert hat.

Hier kann ich Outlook 2010 nicht einmal auswählen - laut Foreneinträgen auf der Copernic Seite
müsste dies bei der 32-Bit Version einwandfrei möglich sein nur bei der 64-Bit version gibts derzeit noch Probleme...

http://www.copernic.com/en/products/desktop-search/releaseslog.html

ac6f8cd889c794a732e0eb8f030cfb4a

23ebee6b83cf24268daace2a73623347

Nächstes Problem, Dynamics 5.0 (Navision) hier kann ich auf einmal nichts mehr nach Excel exportieren
weil es nicht mehr gefunden wird...

07a4e2e3743506fb32243133e1489da0

Und drittes Problem, wenn ich auf irgendeiner Webseite auf eine Email Adresse klicke kommt diese Fehlermeldung:

8128a91e2e2a9a8a3bbd50ca6c3703ae

Hat hier jemand Erfahrung woran dies alles liegen kann, bzw. wie ich hier vorgehen könnte?
Am liebsten würde ich fast wieder auf Office 2003 downgraden...

lg und vielen Dank

Olli

Content-Key: 151234

Url: https://administrator.de/contentid/151234

Printed on: April 19, 2024 at 16:04 o'clock

Member: friedensbringer
friedensbringer Sep 17, 2010 at 09:43:07 (UTC)
Goto Top
So, konnte das Problem nun scheinbar mit Hilfe des MS Supports analysieren und lösen.
Ich hatte die Download Version "Office 2010 Click and Run" installiert.

Nun habe ich diese komplett deinstalliert und nochmals von CD neu installiert (32 Bit).

Die vorher aufgetretenen Probleme konnten damit gelöst werden.

lg

Olli