dysti99
Goto Top

Opensuse Leap 15 lässt sich nicht auf Boards mit AMD Phenom installieren

Hallo Zusammen,
Habe hier zwei Boards (Asus und ASRock mit AM2+ Sockel und AMD Phenom) auf denen ich Leap15 installieren möchte.
Die Installation kann man zwar durchführen, aber nach dem dritten Punkt beim Starten von Leap bleibt er auf
beiden System hängen.

Weitere Infos:
1. keine Zusatzkarten und Onbord-Grafikkarte und vier GB Ram wird benutzt.
2. Bis die erste Installationseite nach dem Ende des Laufbalken erscheint dauert es 15 min.

Gibt es evtl einen Startparameter bei der Installation?

Content-Key: 383905

Url: https://administrator.de/contentid/383905

Printed on: July 19, 2024 at 09:07 o'clock

Mitglied: 129580
129580 Aug 20, 2018 updated at 11:49:04 (UTC)
Goto Top
Hallo,

Die Installation kann man zwar durchführen, aber nach dem dritten Punkt beim Starten von Leap bleibt er auf
beiden System hängen.

Was für ein dritter Punkt? Die Installation wird erfolgreich abgeschlossen? Wird beim Start der Bootloader angezeigt?
Wo genau bleibt das System hängen? Was wird am Display angezeigt?

Lässt sich das System von der Live ISO starten?

Fragen über Fragen... face-wink

Viele Grüße,
Exception
Member: GrueneSosseMitSpeck
GrueneSosseMitSpeck Aug 20, 2018 at 12:11:00 (UTC)
Goto Top
mal im Bios das IOMMU und VT und sonstige CPU-relevante Featuresaktivieren.
Kann aber auch sein daß die CPU schlichtweg zu alt ist.
Member: dysti99
dysti99 Aug 20, 2018 at 14:27:01 (UTC)
Goto Top
Nach den Startmeldungen schaltet die Leap15 auf den Splashscreen mit dem V und dem gedrehten schwingenden Quadrat um. Statt dessen kommen die drei Punkte.
Member: fredmy
fredmy Aug 20, 2018 at 14:39:40 (UTC)
Goto Top
Hallo,
Installation im Textmode geht nicht ?
-> alles im textmode drauf tun
-> Grafikaufsatz (welcher ?) im Textmode nachinstallieren und danach händisch starten (auf runlevel 3(?) für Start lassen)

ich ahne mal Probleme mit der Grafikkarte oder mit dem Grafikaufsatz ( was verwendest du Gnome, kde ..lxde..usw. ? mit X oder wayland ?)

Kann man alles auf der Textebene konfigurieren -> deswegen Textmode (runlevel 3?)

CPU ist es sicher nicht, aber "falsche Grafikerkennung/Einstellungen" schon mal.

Fred
Member: dysti99
dysti99 Aug 20, 2018 updated at 16:46:52 (UTC)
Goto Top
Wie ich eingangs erwähnte, keine Karten im Slot. Nur Onbord-Grafikkarte. Mit Grafikkarte im Slot ist eine Installation überhaupt nicht möglich.
Keine Desktopinstallation sondern Server. Also nur Textmodus.

Und der Fehler tritt nur bei den AM2-Bords mit Phenomprocessoren auf.
Mitglied: 129580
129580 Aug 20, 2018 updated at 17:32:15 (UTC)
Goto Top
Hallo,

leider gehst du nicht auf alle Fragen ein.

Nach den Startmeldungen schaltet die Leap15 auf den Splashscreen mit dem V und dem gedrehten schwingenden Quadrat um. Statt dessen kommen die drei Punkte.

aha....das heißt der Bootloader kam und es wurde OpenSUSE gewählt? Und bei der Initalisierung bleibt es dann Hängen?

Keine Desktopinstallation sondern Server. Also nur Textmodus.

Jetzt bin ich etwas verwirrt. Du sprachst doch oben noch, dass beim Starten grafische Elemente angezeigt werden? Also hast du doch einen Desktop bzw. XServer installiert? Normalerweise sollte bei einer Server Version beim Starten auf dem Display die Ausgabe der Initialisierung zu Gesicht bekommen und nicht einen Screen. Wenn du einen Screen siehst, dann versuch das ganze in der Shell zu starten. Dann mal schauen, an welcher Stelle dein System sich beim initialisieren sich aufhängt.

Ansonsten wie gesagt versuchs mal von einer Live CD zu booten. Wenn das klappt, dann mounte deine Installation, richte kdump ein und starte erneut. Wenn dein System schon wieder sich aufhängt, dann boote erneut von der Live CD und betrachte das Kdump log.

VG
Exception
Member: dysti99
dysti99 Aug 21, 2018 at 05:03:34 (UTC)
Goto Top
Ok. Dann werde ich mir erstmal eine Live-CD erstellen.
Um nochmal den Vorgang aufzuzeichnen:
Ich starte den OpenSuse-Stick, (kein Live-System).
Man kann nur auswählen Ob man das Betriebssytem starten möchte
Oder Installieren.
Beim Installieren kommt der grafische Laufbalken. Dann kommen die Textmeldung und
Der grüne Ladebalken, der zunächst aus drei Elementen besteht.
Danach kommen wieder Textmeldungen.
Dann sollte das neue animierte Suselogo kommen.
Die dazugehörigen Textmeldungen werden wegen des animierten Logos nicht angezeigt.
Aber bei meinen Systemen erscheint nicht das animierte Logo
Sondern drei Punkte. Genau das dürfte nicht sein.
Nochmals: das System startet nicht, deshalb gibt es auch keine Logdateien.
Member: fredmy
fredmy Aug 21, 2018 at 05:54:11 (UTC)
Goto Top
Hallo,
welche onBoardGrafik ist da drauf ?
(sollte auch mit externer GraKa anspringen, wenn man die interne GraKa im BIOS ausschaltet)


Zitat von @dysti99:
Man kann nur auswählen Ob man das Betriebssytem starten möchte
Oder Installieren.

starten = Livesystem
Rest muss man sehen, ggfs im "verantwortlichen" GrubAbschnitt von splash auf nosplash setzen um die Überlagerungsbildchen wegzukriegen.

Fred
Mitglied: 129580
129580 Aug 21, 2018 updated at 08:39:58 (UTC)
Goto Top
Hallo,

ah okay. Nun wird es etwas klarer. Du kommst also nicht in die Installation rein. Dann würd ich mal den Installationsdatenträger auf Fehler prüfen.

Nochmals: das System startet nicht, deshalb gibt es auch keine Logdateien.

Klar geht das. Aus diesem Grund gibt es Kdump. Kdump läuft auf einem separaten Kernel und dient zu diesem Zweck Kernel Crash zu protokollieren, damit man später die Ursache analysieren kann. Sollte dein normaler BS Kernel abstürzen, so läuft der Kdump Kernel noch und kann somit den Crash Dump abspeichern.

In deinem Fall allerdings nicht mehr relevant, da du das BS noch nicht installiert hast und der Fehler bei der Installation auftritt. Wie gesagt vermute ich den Fehler bei dem Installationsdatenträger. Einfach mal beim Starten nicht Installieren auswählen, sondern Betriebsystem starten. Dann bootet er von deinem Installationsdatenträger. Wenn das erfolgreich war, dann versuch vom Live System das Teil zu installieren. Wenn das auch fehlschlägt, dann liegt das mit ziemlicher Sicherheit an deinem Installationsdatenträger.

Siehe auch:
https://en.wikipedia.org/wiki/Kdump_(Linux)
https://wiki.archlinux.org/index.php/Kdump
https://www.pro-linux.de/artikel/2/1470/2,kdump.html


Viele Grüße,
Exception.