gamerff
Goto Top

OSTicket: Mail Abruf dauert manchmal bis 30 Minuten

Sehr geehrte Damen und Herren,

wir haben bei uns das OS Ticket System im Einsatz. Auf dem Windows Server ist auch der Crown Job für den Mailabruf hinterlegt.
Die Aufgabe auf dem Windows Server wird jede Minute ausgeführt.

Jedoch kommt es manchmal vor, dass Mails mit einer Verzögerung von bis zu 30 Minuten ins Ticket System kommen.
Am Wochenende wo keiner aus der Abteilung im OS Ticket angemeldet ist, kommen keine Emails rein.
Sobald sich der erste Anmeldet, werden die Mails abgerufen.

Kann man irgendwo hinterlegen, dass die Mails permanent eingespielt werden, auch wenn keiner angemeldet ist ?

Content-Key: 1538836072

Url: https://administrator.de/contentid/1538836072

Printed on: March 3, 2024 at 19:03 o'clock

Member: manuel-r
manuel-r Nov 22, 2021 at 08:32:48 (UTC)
Goto Top
Hallo

Auf dem Windows Server ist auch der Cron Job für den Mailabruf hinterlegt.

Am Wochenende wo keiner aus der Abteilung im OS Ticket angemeldet ist, kommen keine Emails rein. Sobald sich der erste Anmeldet, werden die Mails abgerufen.

Dann funktioniert der CronJob ganz eindeutig nicht.

Manuel
Member: gamerff
gamerff Nov 22, 2021 at 08:46:05 (UTC)
Goto Top
Ich habe in der Aufgabenplanung jetzt nochmal Ausführen als System hinterlegt. Da es im Verlauf ziemlich viele Startfehler gab. Vorher hatte ich da einen Domain Admin drin.
Member: gamerff
gamerff Nov 22, 2021 at 08:48:30 (UTC)
Goto Top
Folgende Aktion lasse ich mit der Aufgabe ausführen:

Programm: c:\php\bin\php.exe
Argument: C:\intranet\helpdesk\api\cron.php
Member: manuel-r
manuel-r Nov 22, 2021 at 09:45:35 (UTC)
Goto Top
Führe das PHP-Skript mal von Hand auf der Kommandozeile aus damit du siehst, ob irgendwelche Fehler angezeigt werden. Und schau im Taskplanerverlauf mit welchem Status die Aufgabe jeweils beendet wurde.
Member: Lumpi
Lumpi Nov 22, 2021 at 11:23:48 (UTC)
Goto Top
Moin zusammen,

bitte im OsTicket, im Adminbereich unter "E-Mail-Adressen" und dort in "Einstellungen" in der Rubik "Eingehende E-Mails" prüfen das nur der Haken gesetzt ist bei "Aktivieren" nicht bei Auto-Cron.
Das Auto-Cron führt dazu das nur abgerufen wird wenn ein MA angemeldet ist...

VG Sven