Outlook 2007 empfängt keine Emails über Exchange 2003

pepperisback
Goto Top
Hallo Leute,

habe bei mir zurzeit in der Firma ein großes Problem

Kurze Vorgeschichte:

Letzte Woche hat der Raid Controller einfach eine Platte aus dem Raid Verbund rausgenommen. Sodaß nur noch 3 gelaufen sind. Normal sollte es ja in einem Raid 5 System nicht zu einem Datenverlust kommen, jedoch konnte ich darauf unseren Windows 2003 Server nicht mehr in VMWareServer starten. Er hat immer wieder abgebrochen. Gut habe dann ein Backup vom Vortag auggespielt. Ich sichere immer die kompletten VmWare Files und füge die dann einfach in die Liste hinzu und starte diese dann. Hat bisher immer geklappt.
Es hat auch dieses mal super geklappt.
Nur leider haben wir ein ziemlich unschönes Problem. Wir können im Outlook keine Emails mehr empfangen. Jedoch funkioniert das verschicken. Es steht auch rechts unten, dass ich mit dem Exchange Server verbunden bin. Wir können zurzeit die Emails nur über OutlookWebAccess abrufen. Lokal geht es nicht. Das komische an der Sache ist aber, ( sind 5 Mitarbeiter) dass die eine Kollegin noch alles kann. Also empfangen und verschicken! Es ist mir auch aufgefallen das wenn ich über den Outlook Web Access Emails verschicke, diese im Outlook unter Sent Items angezeigt werden.

Hoffe ihr könnt mir helfen!

Vielen Dank!

Content-Key: 59111

Url: https://administrator.de/contentid/59111

Ausgedruckt am: 11.08.2022 um 06:08 Uhr

Mitglied: SLGrosse
SLGrosse 16.05.2007 um 16:43:57 Uhr
Goto Top
Es gibt eine inkompatibilität zwischen Office 2007 und SBS 2003 - hast du einen?
Wenn ja hast du das entsprechende Patch installiert?