Outlook 2010 Problem an Exchange 2003

Mitglied: dirkdd

dirkdd (Level 1) - Jetzt verbinden

09.11.2011, aktualisiert 10.11.2011, 3846 Aufrufe, 2 Kommentare

Hallo zusammen,

wir haben folgendes Problem:

Wir testen gerade an einigen Clients Outlook 2010 an einem Exchange 2003 Server.
Leider fängt hier das Problem schon an. Wenn sich Benutzer an einem Client anmelden, auf dem sich Outlook 2010 befindet, ist das Outlook nicht eingerichtet.
Setze ich mich an einen x-beliebigen Platz mit Outlook 2003 ist alles eingerichtet und alles funktioniert.
Natürlich kann ich an einem neuen Platz das Outlook 2010 konfigurieren damit alles an diesem Platz funktioniert. Setze ich mich aber einen Schriebtisch weiter
muss ich wieder Outlook neu einrichten.

Hat jemand eine Idee, woran das liegen könnte?

Vielen Dank für Eure Hilfe,

Dirk
Mitglied: colinardo
09.11.2011 um 11:13 Uhr
Das liegt daran das eure Outlook 2003 Installation mit einem benutzerdefinierten Setup versehen wurde indem die Start-Einstellungen von Outlook an euren Exchange-Server angepasst wurden (mit *.prf Profilen). Zum erstellen solcher Profile und zum konfigurieren des Office 2010 Setups lies bitte folgenden Artikel: http://technet.microsoft.com/de-de/library/cc179062.aspx

Solche Profile kannst du mit dem Setup von Office 2010 erstellen:
Mit folgendem Shell-Befehl kannst du das Profil silent auf dem Client importieren:
Bitte warten ..
Mitglied: crosshead
09.11.2011 um 17:17 Uhr
Grundsätzlich häte ich das auch so gesehen wie "Softmeister". Nur, auch wenn du dich an einen anderen Arbeitsplatz setzt, müsste das Profil neu importiert werden. Da das aber in dem Fall an anderen PC´s reibungslos geht, kann ich mir nicht vorstellen, dass es daran liegt.
Nur mal kurz angefragt, was für ein BS läuft denn?? Win 7 oder XP?
Sollte es Windows 7 sein, wie sind denn da die Sicherheitseinstellungen? Ist der Rechner im Netz auf sichtbar gesetzt? Falls ihr eigene Firewall Software nutzt, die Win Firewall und Windows Defender ausgestellt???
Erst danach würde das Importieren der Profile meines Erachtens problemlos funktionieren.
Bitte warten ..
Heiß diskutierte Inhalte
Switche und Hubs
Probleme im Netzwerk Switche teilweise nicht erreichbar
hukimanVor 1 TagFrageSwitche und Hubs30 Kommentare

Guten Morgen, seit Monaten haben wir hier immer wieder Probleme mit dem Netzwerk, das Problem konnte ich leider aber noch immer nicht finden. Es ...

Erkennung und -Abwehr
Einer Malware auf der Spur. Benötige Sherlock Holmes!
streamVor 1 TagFrageErkennung und -Abwehr7 Kommentare

Guten Abend Wenn ich meine Windows-10-Kiste starte, so gibt mir mein Router eine Meldung aus, dass eine bestimmte IP-Adresse wegen Bösartigkeit geblockt wurde. Auf ...

Batch & Shell
Tabellarische Ausgabe der Netzwerkschnittstellen
gelöst dysti99Vor 1 TagFrageBatch & Shell19 Kommentare

Mit - ip a - werden ja die Netzwerkschnittstellen angezeigt. Ich möchte mit ein Batchscript folgende Ausgabe erreichen: 1 eth0 192.168.1.1 AD:13:67:56:14:D1 2 eth1 ...

Ubuntu
Mailserver Test Provider IP
gelöst it-blzVor 1 TagFrageUbuntu9 Kommentare

Hallo, ist es möglich einen "Mailserver" (Imap + smtp) in einer Virtual Box mit einer Provider IP (dynamisch - ist allerdings konstant) zu testen? ...

Microsoft Office
Wechsel von Office - Exchange on premise zu Office 365 - Exchange Online
jann0rVor 20 StundenAllgemeinMicrosoft Office10 Kommentare

Moin, ich weiß nicht so richtig, unter welche Überschrift man dieses Thema hier am besten packen kann, daher mal als allg. Beitrag / Erfahrungsbericht. ...

Microsoft
MS Teams und Office im gemeinnützigen Verein
DanielBodenseeVor 1 TagFrageMicrosoft6 Kommentare

Hallo zusammen, ich würde gerne in unserem anerkannten gemeinnützigen Verein eine gemeinsame Platform aufbauen, über die wir Diskutieren und uns austauschen können, insbesondere bei ...

Hardware
DisplayPort zu USB-C Adapter Converter
gelöst felixhuth-itVor 1 TagFrageHardware11 Kommentare

Hallo liebe Gemeinde Ich habe da ein kleines Problemchen. Der Kunde wollte einen 14 Zoll Monitor mit Touch in Verbindung mit einem Mini PC ...

Linux Netzwerk
SAMBA FS Portfreigabe
gelöst Jannik2018Vor 1 TagFrageLinux Netzwerk17 Kommentare

Hallo zusammen, ich habe eine Portfreigabe für meinen SAMBA Server mit Netzwerkfreigaben auf port 445 TCP eingerichtet allerdings wenn ich per DNS oder externer ...