Outlook 2019 auf Remote Desktop Server - Profil lädt

jojo0411
Goto Top
Hallo Leute,

Wir haben neue RDP Server (Windows Server 2022) bekommen mit Office 2019. Bei der ersten Einrichtung von einem Profil ist mir aufgefallen das Outlook relativ lange lädt.

Auf dem "alten" RDP Server mit Windows Server 2016 und Office 2013 lädt es innerhalb von 5 Sekunden. Auf dem neuen Server dauert es ca. 30 Sekunden mit den gleichen Profil.

Im Startfenster steht auch Explizit: Profil lädt

Folgendes habe ich schon gemacht:

Alle add ins deakiviert.

Profil gelöscht und neu erstellt.

[HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\AutoDiscover]
"ExcludeExplicitO365Endpoint"=dword:00000001

Content-Key: 1768214680

Url: https://administrator.de/contentid/1768214680

Ausgedruckt am: 18.05.2022 um 09:05 Uhr

Mitglied: NordicMike
NordicMike 28.01.2022 um 09:59:27 Uhr
Goto Top
ExcludeExplicitO365Endpoint hat ja was mit M365 zu tun. Du hast ja auch gar nicht beschrieben auf was dein Autodiscover greift. Exchange On Premisses?

Da fehlen auf jeden Fall ein paar Kilo an Netzwerkinfrastrukturinformationen.
Mitglied: jojo0411
jojo0411 03.02.2022 um 11:58:56 Uhr
Goto Top
Es handelt sich um einen Exchange Server 2016 on Premise. Alle anderen Server in der Domäne (mit Outlook 2013) haben das Problem nicht.

Daher denke ich nicht das es an Autodiscover liegt.

LG Jojo
Mitglied: jojo0411
jojo0411 03.02.2022 um 13:38:51 Uhr
Goto Top
Also Leute doch Autodiscover.

In diesem Profil war die Domain @domain1.at die Windows Domäne heisst aber domain2.at.

In der Ereignisanzeige habe ich gesehen das ein Fehler aufschlägt der heisst das er autodiscover.domain1.at nicht finden kann. In der Hostdatei eingetragen und schon flutscht es wie gewünscht. War das in Outlook 2013 nicht notwendig? Sollte man das für alle Maildomains als Forwardlookupzone im DNS eintragen?

LG Jojo