Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Outlook-Probleme über VPN

Mitglied: 1945
Hi Zusammen,

haben in unserem kleinen Büro eine VPN-Verbindung über D-Link-Router zum Server in der Zentrale. Bisher hat hier alles ordnungsgemäß funktioniert.

Seit dem Einsatz eines neuen Laptops können verschiedene Optionen nicht mehr genutzt werden. Beispielsweise Outlook oder auch das öffnen von Dateien aus dem Netzwerk.

Outlook plagt seit dem eine extrem langsame Performance. Das Öffnen des Programms über VPN nimmt ernorme Zeit in Anspruch. Wenn es dann steht, kann man zwar eMails betrachten, jedoch keine eigenen Aktionen ausführen. Ich kann beispielsweise Mails schreiben, diese aber nicht versenden, keine Einträge im Kalender vornehmen, keine Besprechungen einberufen - einfach gesagt: Ich kann keine Aktionen ausführen. Gelegentlich erscheint die Meldung:

Die Verbindung zum Exchange-Server kann aufgrund von Netzwerkproblemen derzeit nicht hergestellt werden!

Zusätzlich friert das Programm immer wieder für Minuten ein.

Unsere EDV-Spezialisten haben keinen Rat mehr, daher suche ich hier nach fähigen Helfern.

Interessanterweise läuft Outlook in der Zentrale sowie über RAS/ ISDN problemlos. Lediglich über die VPN/ Router Verbindung keine Möglichkeit. Auch das Aufrufen von beispielsweise 5kb großen Word-Dokumenten aus dem Netzwerk nimmt ernome Zeit in Anspruch. Surfen über die DSL-Business-Verbindung ist hingegen problemlos möglich.

Wer hat hier noch Ideen?

Content-Key: 923

Url: https://administrator.de/contentid/923

Ausgedruckt am: 25.10.2021 um 10:10 Uhr

Mitglied: JOErICH
JOErICH 26.04.2004 um 11:48:14 Uhr
Goto Top
Also du machst von außen eine VPN auf und öffnest dann von dem Server, der die VPN akzeptiert hat eine PST-Datei oder sehe ich das falsch? Und wenn dem so ist, dann dauert das extrem lange?

Die PST-Datei liegt auf dem Server oder auf einem anderen Rechner im lokalem Netz?

Weis noch nicht ob ich helfen kann, aber wenn ich das Problem genauer kenne vielleicht?
Mitglied: 1945
1945 17.05.2004 um 12:04:17 Uhr
Goto Top
Hi,

ja, das ist so richtig. Die VPN-Verbindung öffne ich hier in unserem externen Büro und greife dann auf die in der Zentrale vorliegenden PST-Datsi zu.

Der Zugriff ist dann nur nach sehr langer Zeit möglich, wobei auch dann das Programm immer wieder für Minuten einfriert. Ein Arbeiten ist darüber also nicht möglich. Über eine ISDN-Verbindung jedoch problemlos möglich.

Gruß,
Martin
Mitglied: JOErICH
JOErICH 17.05.2004 um 17:10:26 Uhr
Goto Top
Dazu fällt mir nichts ein. habe das selber noch nicht getestet.

was du versuchen kannst (fals vorhanden) netbeui und netbios und weiter Protokolle zu deinstallieren. Vielleicht wir des dann schneller.
kannst ja mal testen wenn du einfach nur eine datei kopierst. ob das die richtige geschwindigkeit ist oder ob er da auch pause macht.
Mitglied: 1945
1945 02.06.2004 um 15:57:12 Uhr
Goto Top
Hi,

danke, aber Netbeui und andere Protokolle haben wir bereits deinstalliert. Hat leider keinen Erfolg gebracht.

Naja, wir werden es nun mal mit einer anderen VPN-Lösung versuchen und hoffen auf Erfolg.

Danke für die Bemühungen.

Gruß,
Martin
Mitglied: 2368
2368 25.06.2004 um 10:41:36 Uhr
Goto Top
hallo erstmal,

du solltest dir eine lokale kopie des pst auf den rechner legen und nur den abgleich machen (offline folder) denn über eine verschlüsselte verbindung (halb soviel wie isdn) ist je nach größe der pst wirklich der server überlastet. und den traffic overflow (durch die verschlüsselung) ist auch nicht einzudämmen, da dir der vpn immer eine vorgeschriebene bandbreite gibt.

versuch das mal, und viel erfolg
Mitglied: kruser
kruser 18.05.2005 um 11:02:24 Uhr
Goto Top
hallo,
kommt denn eine saubere ip-strecke zustande (ping -t "server")?
hatte ein ähnliches problem, bei outlook 2000 + vigor 2200 > vpn mit l2tp/ipsec, mit einem vigor 2900 und outlook 2003 war das problem gelöst.
allerdings ist das auch so, dass outlook als ein microsoft-produkt sehr viel traffic verursacht und man sollte es wirklich überlegen, ob man nicht citrix einsetzt
gruß
kruser
Mitglied: 1945
1945 20.05.2005 um 09:27:39 Uhr
Goto Top
Hi Zusammen,

herzlichen Dank für die vielen Anregungen.

Wir haben das Problem gelöst. Es lag an der Firewall und der Kommunikation über 3 Standorte hinweg. Hier gab es aufgrund unterschiedlicher Firewalls mit unterschiedlichen Einstellungen entsprechende Schwierigkeiten.

Besten Dank und Gruß,
Martin
Heiß diskutierte Beiträge
question
Realistische Zeiterfassung für undisziplinierten Mitarbeiter? gelöst istike2Vor 19 StundenFrageWindows 1014 Kommentare

Hallo, ab Januar bin ich fest angestellt und wurde mir u. A. mitgeteilt, dass wir die Arbeitszeiten in einem Android-App erfassen sollen. Soweit OK. Das ...

question
PC zeigt kein Bild mehrben1300Vor 1 TagFrageHardware14 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...

question
Browserverhalten bei nicht offizieller TLD im privaten NetzSiegfried36Vor 1 TagFrageDNS21 Kommentare

Moin, ich hoffe ihr könnt mir helfen Licht ins Dunkel zu bringen. So ganz verstehe ich diesen ganzen Zusammenhang nicht. Ich will in meinem internen ...

question
Netzwerkproblem Feuerwehr EinsatzleitfahrzeugTorstenWeVor 20 StundenFrageNetzwerke4 Kommentare

Hallo Zusammen, Ich bin Mitglied in einer Feuerwehr mit einem Einsatzleitwagen. In diesem LKW sind mehre Computer-Arbeitsplätze mit einem eigenen Netzwerk verbaut. Wir haben ein ...

question
JBOD - Platte kopieren möglich? gelöst DoKi468Vor 1 TagFrageFestplatten, SSD, Raid2 Kommentare

Hallo zusammen, eine Frage: Ich habe eine Synology NAS und habe dort ein JBOD eingerichtet mit 2 4TB Platten Allerdings springt bei einer Platte teilweise ...

question
Benötige Empfehlung für Komponenten - Umstieg von Ubiquiti auf welches System??Dominik187Vor 8 StundenFrageNetzwerke15 Kommentare

Guten Tag liebe Community, aktuell habe ich einige Produkte von Ubiquiti im Einsatz und überlege, das System zu wechseln, denn leider habe ich mich schon ...

question
Wordpress bereitstellenWolf6660Vor 16 StundenFrageHosting & Housing7 Kommentare

Hi, ich habe eine Domain ohne Webspace gekauft und diese auf meine IP umgeleitet. Nun würde ich gerne eine Wordpress Seite erstellen und diese Online ...

question
Mit SSH auf Android - Fehler mit "mount"PeterGygerVor 20 StundenFrageNetzwerke16 Kommentare

Hallo Ich bin über SSH auf einem Android Device (Nvidia Shield). Das Device funktioniert im LAN. D.h. der Zugriff auf Dateien auf dem NAS über ...