Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

PDA und Terminalserver

Mitglied: AndreasGrothe
Hallo Leute,

folgende Ausgangslage:

Windows 2003 mit den neuesten Update und Servicepacks
PDA Intermec 700C
Cisco Aironet 1200 series

Wir haben ein Wireless Warehouse aufgesetzt. Nun wollen wir in unserem Lager eine Software einführen die Lagerbuchungen durchführt.
Diese Software greift über auf den Server per Terminalserver zu.
Unser Problem ist das am Anfang (ca. 5-10 mal eine Verbindung zum Terminalserver sauber aufgebaut und abgebaut wird.
Aber auf einmal ist laut PDA keine Verbindung zum Terminalserver möglich. PDA ist aber per Ping erreichbar und auch der Server ist im Netz.
Woran könnte es liegen das es klappt und dann mal wieder nicht. Würde ich den AccessPoint neu starten bzw. den PDA am besten beides klappt es auch wieder für unbestimmt Zeit.
Wo kann man auf dem Server die Lizenzen sehen bzw. wie kann man überprüfen ob überhaupt Versucht wird auf den Terminalserver zuzugreifen? In der Ereignisanzeige ist auch nichts zu finden. Hier findet man nur erfolgreiche Verbindungen.

Danke

Content-Key: 66669

Url: https://administrator.de/contentid/66669

Ausgedruckt am: 27.09.2021 um 15:09 Uhr

Mitglied: Timmy-o-Tool
Timmy-o-Tool 09.10.2007 um 14:02:00 Uhr
Goto Top
Hallo alle miteinander,

habe ziemlich genau das selbe Problem und kann nirgendwo eine Lösung dafür finden.
Der Kunde hat mehrere PDAs (mobile Datenerfassung im Lager mit Barcodescanner) die sich über "Terminal Services Client" am WTS anmelde sollen, um dort auf die WaWi-Software zugreifen zu können.
Die PDAs bekommen per DHCP eine IP-Adresse zugewiesen, der Ping funktioniert auch immer, aber nach dem Drücken auf den "verbinden"-Button geschieht in etwa 40% der Fälle für etwa 30 Sekunden gar nichts, bis dann die Meldung "Verbindung zum Server kann nicht hergestellt werden" (oder ähnlich) angezeigt wird.
In der Ereignisanzeige des Servers ist kein Verbindungsversuch zu sehen. Was mir aber aufgefallen ist, ist das die PDAs keinen Geräte-Namen an den Server übermitteln (TS-Lizenzen pro CAL - Lizensiert für "unbekannt").
Klappt die Verbindung dann doch nach mehreren Versuchen (manchmal gehts auch sofort und natürlich genau dann, wenn ichs probier), können die Mitarbeiter den ganzen Tag damit arbeiten, ohne das irgendwas passiert.

Wäre schön, wenn mir jemand helfen könnte...

mfg Timmy-o-Tool
Mitglied: AndreasGrothe
AndreasGrothe 15.10.2007 um 08:39:18 Uhr
Goto Top
Hallo Timmy,

wir haben das Problem wie folgt gelöst, da es ein bekanntes MS Problem ist.
Du mußt den Terminalserver (TS) von pro Gerät auf pro Benutzer umstellen.

Hintergrund:

PDA kommt mit anonymen Namen auf den Server, nachdem er einmal eine Lizenz bekommen hat. Beim zweiten Mal kennt der TS zwar den PDA kann/will ihm aber auf Grund des anonymen Namens keine Lizenz geben.

Bei uns hat es so geklappt.
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware11 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner16 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

question
Hyper-V 2016 shutdown VM bei niedrigem Akkustand der USV gelöst keine-ahnungVor 1 TagFrageWindows Server3 Kommentare

Moin at all, mir hat es heute meine 15 Jahre alte APC Smart-UPS zerschossen - steht ihr zu, wie ich meine. Habe so ein Ding ...

question
In der Suche nach einem IPsec Lan-to-Lan Travel RouterJohanspbVor 1 TagFrageRouter & Routing4 Kommentare

Hallo zusammen, zuhause habe ich einen FritzBox 7590, auf welchem ich VPN-Server eingerichtet habe. Die Aufgabe ist folgendes: Ich reise gern und übernachte oft in ...

question
Partition reparieren, oder löschen ?Hermann73Vor 21 StundenFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350)derBenVor 1 TagFrageRouter & Routing5 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

general
Frage an die IT-Administratoren in UnternehmenFuchor2020Vor 2 StundenAllgemeinOff Topic7 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...