Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst PfSense: GW angeblich nahezu offline

Mitglied: mrserious73

mrserious73 (Level 1) - Jetzt verbinden

17.06.2016, aktualisiert 14:27 Uhr, 1280 Aufrufe, 9 Kommentare

Hallo zusammen,

pfSense (aktuelle Version) zeigt mir unter Status -> Gateways an, es läge ein Paket-Loss von 73% vor, außerdem ist der "Status" als "Offline" deklariert.
Da einige hundert Clients diese Verbindung aber aktiv nutzen, ist das schlicht nicht möglich.

Leider habe ich vor dem Update auf die ganz aktuelle Version nur selten in diesen Menüpunkt geschaut, daher kann ich nicht sagen, ob es sich hier um einen Softwarefehler handelt.

Verbaut ist handelsübliche Hardware und eine D-Link Gbit-Netzwerkkarte.

Habt ihr eine Idee, einen Ansatz für mich?

Viele Grüße,
mrserious73

Zusatzinfo: Das Gateway hängt direkt an einem Wandler (Glasfaser auf Kupfer), der wiederum direkt mit dem Netz der zuständigen Stadtwerke verbunden ist.
Auf einer anderen pfSense (selbe Sofwareversion, Business-Anschluss von Unitymedia) läuft alles fehlerfrei, 0% Paket-Loss, Status ist "Online".
Mitglied: gansa28
17.06.2016 um 14:59 Uhr
Hi mrserious73,

kannst du mal einen Screenshot der GW s posten?

Da einige hundert Clients diese Verbindung aber aktiv nutzen, ist das schlicht nicht möglich.

Verbaut ist handelsübliche Hardware und eine D-Link Gbit-Netzwerkkarte.

Habt ihr eine Idee, einen Ansatz für mich?

Sorry das ich das jetzt sagen muss, aber bei einigen hundert Usern, nutz ordentliche Hardware ......

Grüße

Gansa28
Bitte warten ..
Mitglied: Pjordorf
17.06.2016 um 16:40 Uhr
Hallo,

Zitat von mrserious73:
Da einige hundert Clients diese Verbindung aber aktiv nutzen, ist das schlicht nicht möglich.
73 % Paketloss ist schon möglich, auch wenn deine hunderte von Usern es gar nicht merken. Du unterliegst hier eine trugschluß. Etst 100 % Paketloss werden deine User dazu bringen sich zu melden das etwas nicht geht.

Verbaut ist handelsübliche Hardware und eine D-Link Gbit-Netzwerkkarte.
Welche Chipsätze nutzt denn deine sogenannte D-Link LAN Karte?
Was sollen wir hier unter handelsübliche Hardware vorstellen - geiz ist geil oder explizite Intel Server Hardware?
Hört sich mir nach "Ich bastel mir einen Router für unsere 100te User - wird schon nirgendwie gehen"

Schon mal ins Auge gefasst das ein Medienwandler auch mal kaputt gehen kann oder ist?

pfSense (aktuelle Version)
Welche das dann wäre oder darf ich mir ein Datum dazu selbst aussuchen wann du die "Aktuelle" heruntergeladen und oder Installiert hast? Auch eine 1990 bezogene MS-DOS 3.22 ist heute noch die Aktuelle Version...

Gruß,
Peter
Bitte warten ..
Mitglied: mrserious73
17.06.2016, aktualisiert um 20:35 Uhr
Bei hunderten Usern nutzt man ordentliche Hardware, sofern man keine öffentliche Einrichtung ist, die kein Geld hat
Es steckt ein Xeon auf einem Gigabyte-Board, dessen NIC führt ins LAN, in Richtung WAN (ohnehin nur 100Mbit synchron) geht das besagte günstige Gerät von D-Link.
Den exakten Chipsatz kann ich gerade leider nicht nachschauen, die Karte ist aber eine DGE-528T.

Momentan gibt pfSense folgendes unter Status -> Gateways aus:

GW_WAN xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx 0ms 0ms 100% Offline Interface wan Gateway

Währenddessen bin ich aber per VPN auf das Gerät verbunden und sämtliche Internetverbindungen funktionieren wunderbar.



@Pjordorf: Entschuldige bitte, ich habe deinen Beitrag soeben versehentlich gemeldet, kann dies aber auch nicht rückgängig machen.
Bitte warten ..
Mitglied: Pjordorf
17.06.2016 um 21:04 Uhr
Hallo,

Zitat von mrserious73:
Es steckt ein Xeon auf einem Gigabyte-Board
Sagt null über dessen leistungsfähigkaeit oder sonst was aus.

dessen NIC führt ins LAN
Vermutlich dann eine Onboard NIC?

in Richtung WAN (ohnehin nur 100Mbit synchron) geht das besagte günstige Gerät von D-Link.
Und das für hunderte von Usern ....

Den exakten Chipsatz kann ich gerade leider nicht nachschauen, die Karte ist aber eine DGE-528T.
Ein PCI Karte und Aussage von D-Link "Low cost Lösung für Desktop Gigabit". Chip ist ein Realtek ....

GW_WAN xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx 0ms 0ms 100% Offline Interface wan Gateway
Und was sollen die einzelnen Felder darstellen? Hab grad keine PFSense um nachzuschauen....

Währenddessen bin ich aber per VPN auf das Gerät verbunden und sämtliche Internetverbindungen funktionieren wunderbar.
Dann lügt dich deine PFSense an was den 73% Paketloss angeht.

@Pjordorf: Entschuldige bitte, ich habe deinen Beitrag soeben versehentlich gemeldet, kann dies aber auch nicht rückgängig machen.
?!? Warum? Nee, rückgängig brauchst du nix machen, kann doch jeder Lesen was ich hingekritzelt habe.

Du möchtest hilfe (nicht wir), bist aber nicht bereit deine verwendete Hardware offen zu legen und erwartest von uns eine Mega Kristallkugel. Ist es dir unmöglich die Versionsnummer deiner PFSense anzugeben - ist das zuviel verlangt? Müssen wir uns diese selbst erst besorgen damit wir wissen womit du dich bei dir beschäftigst? Ebenso deine Hardware angaben, was sollen wir damit anfangen? Weder Gigabyte noch XEON sagt etwas darüber aus - Ein Hersteller sowie eine CPU Generation von Intel. Und wir sollen dir vorschläge machen wo bei dir ein eventuelle Fehler sein könnte?

Ich bin draussen.

Gruß,
Peter
Bitte warten ..
Mitglied: mrserious73
17.06.2016 um 21:35 Uhr
Peter ich fürchte Leute wie du sind der Grund, warum "wir IT-Menschen" einen schlechten Ruf bei Endbenutzern haben.
Du warst nicht konstruktiv, hast mich persönlich angegriffen, nichts zur Lösung des Problems beigetragen und nur dogmatisch deine Ansichten heruntergebetet.
Du kennst aber die genauen Umstände nicht (und musst du auch nicht, die sind für das technische Probleme nämlich irrelevant).

Es gibt immer Dinge, die man verbessern kann und die ich selber auch nicht als optimal erachte, daraus aber einen nutzlosen Vorwurf zu machen...
Wie gesagt: Siehe oben.
Bitte warten ..
Mitglied: aqui
LÖSUNG 17.06.2016 um 22:49 Uhr
Gateway Polling solltest du besser im Menü Routing deaktivieren.
Es bringt nicht viel und belastet nur die FW selber und auch das Gateway mit unnützem ICMP Traffic.
Bitte warten ..
Mitglied: LordGurke
LÖSUNG 18.06.2016 um 13:23 Uhr
Und Router reagieren zunehmend ungerne auf Ping-Requests. Wenn du einen Dauerping auf einen Router machst wirst du auch unbeantwortete Anfragen sehen, während ein paralleler Dauerping auf irgendetwas HINTER dem Router komplett ohne Loss antwortet.
Bitte warten ..
Mitglied: mrserious73
18.06.2016 um 13:41 Uhr
Danke für eure Antworten. Nach dem Lesen selbiger habe ich den Sinn dieses Pollings nochmal hinterfragt und sehe aqui da im Recht: Ergibt in meiner Umgebung keinen Sinn.

Dank an LordGurke, die Erklärung ist einleuchtend!
Bitte warten ..
Ähnliche Inhalte
Firewall
PFsens Open VPN Verbindung
Frage von OSelbeckFirewall4 Kommentare

Ich richte gerade eine Open VPN Peer to Peer ein. Der VPN tunnel wird aufgebaut, dann kann ich pingen, ...

Windows 10

Nahezu endlos viele Kopien von "Anwendungsdaten"

Frage von spinnifexWindows 1011 Kommentare

Hallo allerseits, die Systeminfo vorab: tagesaktuelles Win10 pro (ohne Domäne), ein Benutzer, Hardware für dieses Problem vermutlich irrelevant. Problem: ...

Router & Routing

Mikrotik Hex S Als VPN GW

Frage von Winter2019Router & Routing7 Kommentare

Guten Morgen, ich habe mir ein Mikrotik Hex S ) gekauft und wollte folgendes damit machen. Der Port 1 ...

Monitoring

Squid als Proxy OK als GW NOK

Frage von vikozoMonitoring3 Kommentare

guten Tag ich habe auf einem VM Squid installiert läuft soweit! wenn ich meine Browser die Proxy IP eingebe ...

Neue Wissensbeiträge
Humor (lol)

Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!

Tipp von Snowbird vor 17 StundenHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 1 TagHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 1 TagWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Viren und Trojaner

Staatstrojaner soll auch per Einbruch installiert werden können

Information von transocean vor 2 TagenViren und Trojaner5 Kommentare

Moin, Bundesinnenminister Horst Seehofer will dem Verfassungsschutz Wohnungseinbrüche erlauben, um den geplanten Staatstrojaner zu installieren. Gruß Uwe

Heiß diskutierte Inhalte
Hyper-V
Bei Neuaufbau auf Core-Server setzen?
gelöst Frage von dertowaHyper-V33 Kommentare

Hallo zusammen, ich habe vor einigen Monaten die Verantwortung für eine EDV-Landschaft übernommen die seit Jahren von einem Dienstleister ...

Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
Frage von imebroRouter & Routing17 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Sonstige Systeme
Ist es möglich ein ISDN-Telefon an einen analogen Anschluss anzuschließen?
Frage von cramtroniSonstige Systeme14 Kommentare

Also anders herum geht es ja, da gibt es ja diese Adapter von RJ11 auf TAE-F, aber gibt es ...

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von LochkartenstanzerHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...