Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ping-Ausgabe verwirrend

Mitglied: maeck

maeck (Level 1) - Jetzt verbinden

12.02.2020 um 17:35 Uhr, 221 Aufrufe, 5 Kommentare

Hallo,

ich habe eine merkwürdige Ping-Ausgabe in unserem Netzwerk, wenn ich von meinem MacBook Pro aus pinge.

Ein Ping zu 8.8.8.8 hat folgende Unterbrechungen:
Ein Ping ins interne Netz dagegen sieht ganz normal aus:
Woran kann das liegen?
Liegt da ein Problem nach extern vor?

Danke und Gruß

Marcel
Mitglied: aqui
12.02.2020, aktualisiert um 17:47 Uhr
Siehst du doch am Output...
36 bytes from 10.100.1.250: Redirect Network(New addr: 10.100.1.254)

Besagt das das Default Gateway was du konfiguriert hast ein ICMP Redirect schickt an dein MBP für das Ziel und zwar auf die 10.100.1.254 !
Dein vermutlich falsch konfiguriertes Default Gateway will deinem MBP damit sagen das es besser über die 10.100.1.254 gehen soll zum Ziel.
Da man dein Netzwerk jetzt wegen fehlender Angaben nicht kennt kann man nur vermuten das das Default Gateway was du eingestellt hast im lokalen Netz NICHT der Internet Router ist. Dein eingestelltes (falsches) Gateway im 10.100.1er Netz hat aber eine Default Route zum wirklichen Internet Router 10.100.1.254 und schickt deshalb deinem MBP ein ICMP Redirect dahin.
Bist du rein nur mit dem WLAN des MBP unterwegs und ist die Firewall dort aktiv ?
Was zeigt ein netstat -r -n -f inet im Terminal ?
Bitte warten ..
Mitglied: maeck
12.02.2020 um 17:55 Uhr
Danke für deine schnelle Antwort!

In der Tat ist unser Netzwerk so aufgebaut, dass es einen zentralen Cisco-Switch gibt (10.100.1.250) und dann der Firewall-Router mit (10.100.1.254). Eigentlich will ich auch, dass alles was nicht bekannt ist (Default-Gateway) erst einmal zum Switch geht, der dann alle Routen kennt, wo es weiter hingehen soll, z.B. verschiedene VLAN-Netze, etc.

Ist das falsch?

netstat zeigt:
Bitte warten ..
Mitglied: aqui
LÖSUNG 12.02.2020, aktualisiert um 18:17 Uhr
dass alles was nicht bekannt ist (Default-Gateway) erst einmal zum Switch geht
Ja, das ist absolut richtig so ! Der lokale L3 Switch ist immer das Default Gateway für die Endgeräte.
Dann hast du einen Fehler am Layer 3 Interface des Cisco Switches gemacht.
Ist das ein Catalyst ??
Wenn ja sollte die Konfig dort so aussehen:
!
Interface vlan 10
description Lokales LAN xyz
ip address 10.100.1.250 255.255.255.0
no ip redirects
no ip proxy-arp

!

Das Fettgedruckte fehlt sicher bei dir, oder ? Es gilt für alle internen VLAN L3 Interfaces.
Ist das konfiguriert kommen keine Redirects mehr und dein Ping sollte so durchlaufen wie lokal.
Ist die Firewall in deinem MBP aktiv ?
fw - Klicke auf das Bild, um es zu vergrößern
Wenn ja sollte sie inbound ICMPs auch blocken.
Bitte warten ..
Mitglied: maeck
24.02.2020 um 11:14 Uhr
Hallo aqui,

in der Tat haben die fettgedruckten Einträge gefehlt. Nach dem Setzen der Einstellung scheint nun alles ok zu sein. Danke sehr!
Bitte warten ..
Mitglied: aqui
24.02.2020 um 11:55 Uhr
👍
Case closed !
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Hauskauf - Internetanbindung verwirrend
gelöst Frage von HenereDSL, VDSL15 Kommentare

Servus zusammen, ich benötige mal ne Denkhilfe, oder die Aussage, dass da irgendwas faul ist. Wir sind derzeit am ...

Firewall
Ping oder nicht Ping?
Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Switche und Hubs
Ping Zeiten
Frage von Der.ITlerSwitche und Hubs23 Kommentare

Hallo Gemeinde. Ich habe 3 D-Link Switche. 2x D-Link DGS1210-24 1x D-Link DGS1210-10P 5 VLAN Tagged auf den LWL ...

Google Android
ANDROID - PING
gelöst Frage von MrRobot1997Google Android2 Kommentare

Hellas Leute. Habe da eine kurze Frage zu dem Betriebssystem Android. Kann man auf diesem Betriebssystem herausfinden, ob und ...

Neue Wissensbeiträge
Microsoft Office
O365 Makro Schutz nicht immer per GPO möglich
Information von sabines vor 23 StundenMicrosoft Office

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 2 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 2 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 4 TagenHumor (lol)19 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Windows Server
Windows Server 2019 RDP auf anderen Port umlegen scheint zumindest in der Firewall nicht zu funktionieren
gelöst Frage von kfj-deWindows Server18 Kommentare

Hallo zusammen, habe gedacht, ich mache den Remote Desktop Zugang etwas sicherer und lege den Port auf einen der ...

Windows 10
Reicht eine 64GB SSD für einen Einwahl-PC für die Funktionsupgrade?
gelöst Frage von StefanKittelWindows 1016 Kommentare

Hallo, ich weiß, bei Google steht ganz viel, aber das meiste zu 32GB und irgendwie schreibt jeder was Anderes. ...

Windows Server
Problem bei der Installation von .Net Framework 3.5 auf Server 2012R2
Frage von Timo0oWindows Server15 Kommentare

Hallo zusammen, vielleicht kann mir hier wer helfen ich bin nämlich langsam am Verzweifeln. Ich habe hier einen Server ...

Netzwerke
FortiGate Firewall Konfiguration
gelöst Frage von ObaidaNetzwerke14 Kommentare

Guten Morgen, ich möchte fragen, wenn man eine Firewall zwischen den Server, der für eine Umgebung test gemacht wurde ...