Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei Aktivierung WPA

Mitglied: Deichjodler

Deichjodler (Level 1) - Jetzt verbinden

09.02.2005, aktualisiert 10.02.2005, 14049 Aufrufe, 7 Kommentare

Ich habe folgendes Problem bei der Aktivierung von WPA auf einen PC mit Win 2000 Prof mit SP4 und aktuellstem Hotfix. Sobald ich diese aktiviert habe schmiert mir X-Micro WLAN ab. Nach Absturz kann ich die Karte deinstallieren und danach wieder neu installieren.
Ich habe einen T-DSL 154 Basic SE DSL Router mit WLAN. Im Rechner ist eine
X-Micro 11G WLAN PCI Card. Driver vers. 2.1.3.1 und Utilitys 1.38.7
In den Netzwerkeigenschaften von X-Micro ist das WPA Protokoll Vers. 1.5.1.65 eingebunden und aktiviert.
Router und Karte funktionieren ansonsten einwandfrei. Habe auch sonst keine Probleme mit DSL. Wollte nur von WEP auf WPA ändern, da ja WEP geknackt wurde.
Kann mir jemand bei diesem Problem helfen ?
Mitglied: gooogix
09.02.2005 um 11:48 Uhr
Hallo!

Ich hatte lustigerweise gestern abend das gleich Problem. W2K unterstützt von Haus aus keine WPA-Verschlüsselung. Ich setze einen SMC-USB-2.0 Stick ein. Ich habe einen Freeware-Client bei http://www.wirelesssecuritycorp.com/wsc/public/partnerHome.do?rp=IBM (unten rechts klicken) gefunden. Diesen installieren und dann klappts. So wenigstens bei mir.

Wo ich das X-Micro nicht kenne und nicht weiss, ob dies eigentlich etwas ähnliches wie der WSC-Client ist.

Gruss
Udo
Bitte warten ..
Mitglied: Deichjodler
09.02.2005 um 12:13 Uhr
Hallo Udo,

vielen Dank für deinen Tipp. Werde ich umgehend ausprobieren

Gruß Hartmut
Bitte warten ..
Mitglied: Deichjodler
09.02.2005 um 16:20 Uhr
Hallo Udo,

danke nochmals für den Tip.
Hat aber nicht geklappt.
Werde es aber weiter noch testen.

Danke Hartmut
Bitte warten ..
Mitglied: gooogix
09.02.2005 um 16:30 Uhr
Hat denn der Client das Wireless-Netzwerk gefunden?
Bitte warten ..
Mitglied: Deichjodler
09.02.2005 um 17:08 Uhr
Hi,

der Client hat das WLAN Netz gefunden. Nach Eingabe WPA Key in Client
war alles in Ordnung. Sobald ich den WPA Key beim X-Micro Eingabe
( also Wechsel von WEP auf WPA) verabschiedet sich die WLAn Karte ins Nirwana.

gruß Hartmut
Bitte warten ..
Mitglied: gooogix
09.02.2005 um 22:59 Uhr
Musst Du denn die Eingabe bei X-Micro machen? Sorry ich kenne das nicht.
Bitte warten ..
Mitglied: Deichjodler
10.02.2005 um 15:47 Uhr
Hallo Udo,

die Eingabe im Configmenü vom WLAN Adapter muß ich machen.
Ich habe es auch ohne probiert, habe aber keine Internet Verbindung bekommen.
Werde es am Wochenende nochmal testen.

Gruß Hartmut
Bitte warten ..
Ähnliche Inhalte
Windows 7

Neuinstallation und aktivierung ACER PC - alte Aktivierung auslesen

Frage von takvorianWindows 76 Kommentare

Hallo zusammen, ich habe hier einen bzw. 19 Stück Acer PC's welche mit Windows 7 Downgrade vorinstalliert ( von ...

Exchange Server

Exchange 2013 Aktivierung

gelöst Frage von MazenauerExchange Server6 Kommentare

Guten Tag zusammen, Ausnahmsweise eine relativ harmlose Frage. Ich habe vorhin bei einem Kunden - fast schon per Zufall ...

Exchange Server

Service Aktivierung Trendmicro

gelöst Frage von AzubineExchange Server3 Kommentare

Hallo, ich richte erstmalig Trendmicro bei einem Kunden mit Exchange 2010 ein. Hier kommen die Fragen bei der Service-Akitivierung ...

Windows 10

Windows 10 Aktivierung

Erfahrungsbericht von LochkartenstanzerWindows 105 Kommentare

Moin, Habe mal mit der Windows-10 Aktivierung zwei Tests gemacht: Windows 7 Pro auf Windows 10 Pro upgegraded Funktionierte ...

Neue Wissensbeiträge
Humor (lol)
Wenn der Admin zum Narrengehalten wird
Erfahrungsbericht von SPSman vor 15 StundenHumor (lol)4 Kommentare

Hallo, ich bin grad leicht auf 180 Pulse nicht km/h Ich habe einen MA der mich gerade angerufen hat ...

Windows Server

Windows Server 2016: Lange Patch-Zeiten für Updates - MS sieht keinen Handlungsbedarf

Information von kgborn vor 20 StundenWindows Server4 Kommentare

Das Grundübel: Zähe Update-Installation auf Windows Server 2016 Unter Windows Server 2016 braucht die Installation von Updates, im Vergleich ...

Microsoft
PowerShell script für LAPS
Information von kgborn vor 2 TagenMicrosoft5 Kommentare

Kurzer Hinweis für Admins im AD-Umfeld. Ich bin die Tage auf das PowerShell Script der Woche “Local Administrator Password ...

Windows 10
Windows 10 bis Version 1803 und das Zwangs-Upgrade
Information von kgborn vor 2 TagenWindows 101 Kommentar

Ich denke, die meisten Admins hier werden Systeme mit Windows 10 Enterprise einsetzen und Updates per WSUS/SCCM oder ähnlichem ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
SFP+ 10GB Module kompatibel?
gelöst Frage von get--4SAN, NAS, DAS20 Kommentare

Grüße euch alle, ich bin in mehreren Schulen für die EDV verantwortlich. In einer Schule haben wir eine SAN ...

Entwicklung
Welche Programmiersprache ist das?
Frage von DschingisEntwicklung17 Kommentare

Hallo zusammen, unser ERP-System ermöglicht es, eigene Ansichten zu bearbeiten. Ich würde mich hier gerne weiterbilden. Kann mir jamand ...

Microsoft
Windows 10 und das Starten von alten Anwendungen
Frage von H41mSh1C0RMicrosoft15 Kommentare

Aloa in die Runde, komische Konstellation: 2 Laptops mit gleichem Windows 10. Sowohl Version(Build) als auch gleichem Patchlevel. Beides ...

Visual Studio
Import von JSON-Daten ins VB.NET Projekt
gelöst Frage von Pat.batVisual Studio13 Kommentare

Hallo zusammen, ich möchte in meinem vb.net Projekt die aktuellen Feiertage importieren und fand folgende Website: Dort werden die ...