Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit Ports bei einer TLD und DynDNS

Mitglied: pixelicious

pixelicious (Level 1) - Jetzt verbinden

03.02.2010 um 20:06 Uhr, 5157 Aufrufe, 2 Kommentare

Ich würde gerne eine bestehende TLD über einen dyndns Account auf meinen Server weiterleiten, was bisher auch gut funktioniert hat. Allerdings bekomme ich nun Probleme mit den Ports.

Hallo erstmal.
Ich lese hier schon seit einigen Monaten aktiv mit und bin nun auch einmal soweit eine Frage zu veröffentlichen. Ich hoffe ich habe auch den richtigen Bereich erwischt. Falls nicht bitte ein kurzen Kommentar dazu ;)

Zu meinem Problem. Ich habe mir lokal aus Testzwecken einen Windows Server 2008 Standart aufgesetzt und diesen mit einem IIS7.0 versehen. Nach Einrichtung der Ports in meiner Fritz.Box habe ich meinen bestehenden dyndns Host ( domain.dyndns.org ) mit Hilfe des UpdateClients auf meinen Server weitergeleitet. Das ganze läuft bisher auch gut und schön. Zusätzlich ist nun ein TeamSpeak2 Server installiert den ich über den dyndns Host mit dem passenden Port auch wunderbar von aussen erreichen kann. Nun möchte ich noch einen Schritt weiter gehen und eine bestehende TopLevelDomain bei Hetzner oder united-domains auf meinen dyndns Host weiterleiten. Klappt beim IIS auch wunderbar. Über domain.tld erreiche ich meinen Server. Leider habe ich es bisher nicht geschafft, das ganze auch mit Ports einzurichten um quasi über domain.tld:Port auf den TeamSpeakServer zu connecten. Das Problem schätze ich irgendwo zwischen dyndns und meiner TLD da ich über den dynDNS Host inkl. Port erfolgreich auf den Server connecten kann.

Im Endeffekt hatte ich mir das also so vorgestellt:

Lokaler Server (inkl. TS2) -> DynDNS -> TopLevelDomain


Leider konnte ich bishere weder bei google noch über die Suchfunktion ordentliche Tipps finden. Falls ihr noch mehr Infos braucht, fragt gerne nach.

Gruß
Jan
Mitglied: Berrnd
03.02.2010 um 20:12 Uhr
Hi,

ich hab bei mir ziemlich das gleiche laufen (also auch DynDNS und zusätzlich ne "normale" Domain).
Ich hab bei meinem Domain-Provider einen CNAME-Eintrag auf die DynDNS-Adresse eingerichtet, somit ist die "echte" Domain praktisch der Alias für die DynDNS-Domain.
So erreiche ich bei mir auch alle Ports über die TLD.

Gruß
Bernd
Bitte warten ..
Mitglied: pixelicious
03.02.2010 um 20:16 Uhr
Hallo Bernd-

erstmal vielen Dank für deine super schnelle Anwort. Das den CNAME Eintrag hatte ich bereits probiert. Nach längerer wartezeit (nicht ganz 24Stunden) habe ich dann gerade den Beitrag geschrieben und es direkt danach noch einmal schnell getestet und siehe da. Der CNAME Eintrag wars. Nun klappt alles.

Danke nochmal

Gruß
Jan
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Sperren einer kompletten TLD (Domainendungen) wegen Spam

gelöst Frage von johanna-pOutlook & Mail5 Kommentare

Liebe Gemeinde, da es vermehrt zu Spam mit der Absenderadressendung ".date" kommt : Wie kann ich eine TLD (Top-Level-Domain) ...

DNS

Komplette TLD Überschreiben bzw eigene Definieren

gelöst Frage von Herbrich19DNS10 Kommentare

Hallo, Ein Freund von mir ist gerade dabei sich ein eigenes Netzwerk auf zu bauen und dieses soll auch ...

Exchange Server

MX records und problem mit domain mit chinesischer tld

Frage von kal10bachExchange Server4 Kommentare

hallo, mal eine grundsätzliche frage (vielleicht auch nur peripher exchange): wir haben bei einem kunden kürzlich umgestellt von pop ...

DNS

Website - gleiche TLD wie interne Domäne. Darstellungs- und Verbindungsprobleme

gelöst Frage von cptkrabbeDNS2 Kommentare

Hallo. Ich habe hier ein Szenario, dass ich nicht verstehe, und Probleme, die ich nicht gelöst kriege: Es gibt ...

Neue Wissensbeiträge
Datenschutz

Berliner Datenschutzbeauftragten prüfen Videokonferenz-SW

Information von Visucius vor 4 StundenDatenschutz

Eine grüne Ampel erhielten kommerziell bereitgestellte Instanzen der Open-Source-Software Jitsi, etwa von Netways oder sichere-videokonferenz.de. Eine positive Bewertung erhielten ...

LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 2 TagenLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 3 TagenOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Ausbildung
Crashkurs in Computertools - das fehlende Semester
Information von NetzwerkDude vor 4 TagenAusbildung

Moin, habe eigentlich was anderes gesucht, aber zufällig diesen MIT Kurs gefunden: Sind 11 Lektionen je 1 Stunde, als ...

Heiß diskutierte Inhalte
Netzwerke
Erfahrungen mit Huawei-Switchen
Frage von Der-PhilNetzwerke27 Kommentare

Hallo! Einer meiner Partner hat mir gerade wärmstens die Campus-Access-Switche von Huawei ans Herz gelegt - im Speziellen die ...

SAN, NAS, DAS
Homeoffice eigenen Server brauche hilfe tipps
gelöst Frage von nooblingSAN, NAS, DAS22 Kommentare

Guten Abend, es tut mir leid, wenn ich die frage sicherlich zum hundertsten male stelle. Ich arbeite Selbstständig im ...

LAN, WAN, Wireless
AVM WLan Mesh und,mit Powerline von Fremdanbieter
gelöst Frage von AximandLAN, WAN, Wireless22 Kommentare

Moin zusammen, hat jemand Erfahrung damit ein existierendes Mesh-WLAN mit Hilfe eines fremden Powerline-Adapters zu vergrößern indem der AccessPoint ...

Windows 10
Bekannter hat auf Mal folgende Windows Meldung beim hochfahren.Wir müssen das Kennwort für ihr Microsoft Konto bestätigen
Frage von martink1Windows 1021 Kommentare

Siehe anhängendes Bild. Egal was eingegeben wird , es geht irgendwie nicht weiter . Man kommt auch aus diesen ...