Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Probleme bei Anmeldung am Linux-Server

Mitglied: superboh

Anmeldevorgang dauert ewig

Hallo,

ich habe seit einiger Zeit mit einem Linux-Server (Suse 8.1) das Problem, dass eine Anmeldung per SSH über Netz sehr lange dauert. Benutzername und Passwort werden zügig abgefragt, aber nachdem man das Passwort mit Enter abgeschlossen hat, dauert es sehr lange (mitunter 5-10 Minuten) bevor die Willkommensmeldung ("Have a lot of fun ...") angezeigt wird.Danach dauert es nochmal 1-2 Minuten bis man den Cursor bekommt.

Beim Anmelden an der Konsole ist es ähnlich, es geht aber doch noch um einiges schneller (2-3 Minuten).

Auf dem Server läuft auch ein vsFTP-Server. An diesem ist eine Anmeldung fast gar nicht mehr möglich, da das FTP-Programm fast immer in einen Timeout läuft.

Auch der Zugriff auf Samba ist nicht mehr möglich. Der Rechner wird zwar in der Netzwerkumgebung von Windows angezeigt, klickt man ihn aber an, kommt nach einer Weile die Meldung, dass der Netzwerkpfad nicht gefunden werden konnte. Gleiches passiert bei einem schon verbundenen Netzlaufwerk.

Auf dem Server laufen aber sowohl der vsFTP-Deamon als auch smbd und nmbd. Auch ein Neustart der Dienste oder des ganzen Servers helfen nicht.

Ok, es ist nur ein Pentium 1 mit 200 MHz und 64 MB Ram, aber er lief ja bisher mehrere Monate ohne Probleme.

Kann mir jemand einen Tipp geben, woran das liegen kann?

Vielen Dank,
Thomas

Content-Key: 14697

Url: https://administrator.de/contentid/14697

Ausgedruckt am: 08.12.2021 um 05:12 Uhr

Mitglied: Much2k
Much2k 22.08.2005 um 07:57:27 Uhr
Goto Top
Kann das sein dass ein Dienst laufen hast, der die CPU leistung verschluckt.

Hast ein Packet dazuinstalliert oder sowas in der Richtung
Mitglied: superboh
superboh 22.08.2005 um 09:26:33 Uhr
Goto Top
Also nachinstalliert hab ich in der letzten Zeit nichts, zumindest wüsste ich nichts. Das letzte war ein Update von Webmin Anfang Juli. Danach lief aber alles noch.

Und die CPU lanweilt sich zu Tode: durchschnittliche Last der letzen 15 Minuten ist so um die 0.01 - 0.06 Prozent.
Auf / ist auch noch 1,1 GB Platz, daran sollte es auch nicht liegen.

Was mir auch noch aufgefallen ist ... ein Aufruf von Man-Pages, egal welche, braucht auch mehrere Minuten.
Mitglied: Much2k
Much2k 22.08.2005 um 09:28:15 Uhr
Goto Top
Also wie sieht es mit dem Netzwerk aus.

Vieleicht Kabel defekt oder eine zu große Collision Domaine probier mal größere Datenmengen zu Kopieren
Mitglied: superboh
superboh 22.08.2005 um 10:02:42 Uhr
Goto Top
Ich glaube ich habe den Fehler eingegrenzt: sowie ich den DNS-Server (bind9) deaktiviere, läuft alles wieder normal schnell. Starte ich bind wieder, hängt wieder alles.

Der Server ist sekundärer DNS-Server eines Windows2000 DNS-Servers. Vermute mal er hat sich da an irgendwas verschluckt. Werde mal die Zonen-Dateien löschen und neu replizieren lassen.
Mitglied: Much2k
Much2k 22.08.2005 um 14:13:22 Uhr
Goto Top
gute idee

:-) face-smile

Viel glück
Mitglied: superboh
superboh 22.08.2005 um 19:02:28 Uhr
Goto Top
Jepp, das wars, alles wieder in Butter. Komisch finde ich so was aber trotzdem.
Heiß diskutierte Beiträge
question
WSUSContent wird riesig gelöst DoskiasVor 1 TagFrageWindows Update14 Kommentare

Hallo Mit-Admins, vielleicht bin ich grade nur zu Faul em-pie direkt anzuschreiben, aber vielleicht schreib ich auch hier, weil ich mir gut vorstellen kann, dass ...

tutorial
Link Aggregation (LAG) im NetzwerkaquiVor 1 TagAnleitungLAN, WAN, Wireless8 Kommentare

Einleitung Das Bündeln mehrerer, paralleler Links zu einem virtuellen Link mit Link Aggregation nach IEEE Standard IEEE 802.3ad (seit dem Jahr 2008 IEEE 802.1ax) bietet ...

question
Telekom Glasfaser mit Mikrotik RB4011iGS-RM Lan ohne Internet gelöst schmidtz78Vor 19 StundenFrageLAN, WAN, Wireless23 Kommentare

Hallo und viele Grüße an alle, ich möchte gerne von meinem OPNsense Router auf Mikrotik umsteigen und bekomme es leider nicht hin das ich mit ...

question
Software für Echtzeit-BenachrichtigungGregor81Vor 20 StundenFrageMicrosoft13 Kommentare

Hallo zusammen, bin auf der Suche nach einer Software wo man auf die Client`s Benachrichtigungen verschicken kann, z.b. wenn der Exchange nicht geht oder wenn ...

question
VmWare VSphere 7 Essentials gelöst Ueba3baVor 20 StundenFrageSonstige Systeme13 Kommentare

Hallo, ich bin auf dieses Angebot gestoßen: Hat jemand damit schon Erfahrung? Ich finde dieses Angebot sehr günstig und ziehe es in Erwägung, es zu ...

general
Chatbox in dem ForumITghostVor 15 StundenAllgemeinWünsch Dir was19 Kommentare

Hey Liebe Administratoren von Administrator.de :) ! Wie wäre es mit einer Chatbox hier im Forum? Falls man mal schnell was ansprechen möchte, dass keinen ...

question
Backupkontrollkonzept überarbeiten( von Papier auf digital ) gelöst truustyyVor 16 StundenFrageBackup12 Kommentare

Hey Leute, ich bräuchte mal eure Hilfe. Und zwar kontrolliere Ich täglich Backups von mehreren Kunden von uns. Ich kriege täglich Mails von verschiedenen Backupsoftwares ...

question
Raid und Defekte HDD gelöst themuckVor 1 TagFrageFestplatten, SSD, Raid6 Kommentare

Servus, ich habe hier einen alten DELL R720, PERC H710. Darin werkeln im RAID6 unteranderem 6x 600GB, 10k Platten. Der besagte Server lief jetzt ~1,5jahre ...