Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit NetBios Windows 2003 Server - Windows 7 Client

Mitglied: MrUnce

MrUnce (Level 1) - Jetzt verbinden

02.03.2010 um 10:26 Uhr, 5086 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe seit Tagen das Problem, dass sporadisch bei einigen Clients (ausschließlich Windows 7) nach einer gewissen Zeit (10 Minuten, manchmal auch erst nach 2 Stunden) die Verbindung zu Netzwerkdruckern und Freigaben unterbrochen ist (siehe auch Permanent-ID: 136692). Ich habe das Problem jetzt so weit eingegrenzt, dass es nach meiner Auffassung ein Problem mit der Namensauflösung NetBios ist. Die reine DNS-Abfrage funktioniert. Ein Zugriff auf "\\IP-Adresse\Freigabe" funktioniert.
Das Problem tritt nur mit Freigaben auf dem Server auf. Freigaben auf einem anderen Netzwerkclient sind über NetBios-Namen (auch wenn sie nicht in der lmhosts stehen, siehe unten) erreichbar. Nach einem Neustart des Rechners oder des Arbeitsstationsdienstes funkionieren die Freigaben wieder (bis das Problem nach einer Weile wieder auftritt)
Noch einmal die Konstellation: Win 2003 Server als DC mit DHCP-, Wins- und DNS-Server. Clients sind alle Win 7 Prof., IP über DHCP, Domain-Mitglieder. Die Ereignisprotokolle auf Server und Client geben keinerlei Meldungen. Alle befinden sich im gleichem SUB-Netz. Habe schon testweise IPv6 deaktiviert und auch die IP-Adresse des Servers in den lokalen lmhosts-Dateien eingepflegt - ohne Erfolg. Wie kann man denn prüfen, wie die NetBIOS-Auflösung am Client tatsächlich erfolgt?
Auffällig ist mir noch, dass manchmal die Client-Adressen auf dem DNS-Server nicht aktualisiert werden. Vielleicht gibt es hier einen Zusammenhang.
Die reine DNS-Kommunikation (Internet, SQL u.ä.) funktioniert tadellos.

Also ich würde mich sehr freuen, wenn ich hier mit eurer Hilfe zu einer Lösung komme.
Mitglied: Problemloeser
03.09.2010 um 12:33 Uhr
Zitat von MrUnce:
ich habe seit Tagen das Problem, dass sporadisch bei einigen Clients (ausschließlich Windows 7) nach einer gewissen Zeit (10
Minuten, manchmal auch erst nach 2 Stunden) die Verbindung zu Netzwerkdruckern und Freigaben unterbrochen ist...
Ich habe genau das gleiche Problem: Windows 7 Professional Client an einer Windows 2003 Server Standard Domaine angemeldet und Netzlaufwerke sind auf einmal nicht mehr verbunden. [[Problem z.B. beim Dreamweaver, dass die auf einem solchen Netzlaufwerk abgelegten Sites beim Start nicht mehr gefunden werden. (Loesung jedes Mal: Verzeichnisse neu durchsuchen und Site-Verzeichnis neu vereinbaren – dann geht´s.) Aber auch ein Problem bei AutoCAD 2011 Netzinstallation: Programmaenderungen ueber Systemsteuerung sind durch nicht gefundene Netzlizenzierungs-Datei nicht moeglich.)]]
Also es scheint, dass sich Windows 7 und Window Server 2003 so ohne weiteres nicht gruen sind.
Hat jemand eine Idee?
Bitte warten ..
Ähnliche Inhalte
Windows 7

Problem mit Windows Search Ergebnissen (Windows 7)

Frage von candeWindows 71 Kommentar

Hallo an alle! Ich hab hier ein Problem mit Windows 7 Desktop Search und hoffe daß mir jemand helfen ...

Windows 7

Windows 7 WSUS Client lädt keine Updates

Tipp von mathuWindows 72 Kommentare

Folgende Herausforderung: Ein WSUS Client unter Windows 7 Pro lädt plötzlich keine Updates mehr vom WSUS Server, stattdessen ist ...

Firewall

Kaspersky sperrt Programm auf Windows 7 client

Frage von mike7050Firewall3 Kommentare

Hallo, ich habe schon seit langer Zeit Kaspersky Small Office Security auf einem Windows Server 2008 R2 und einigen ...

Verschlüsselung & Zertifikate

Problem mit dem Zertifikatsspeicher Windows 7

Frage von m.kerberVerschlüsselung & Zertifikate2 Kommentare

Moin moin, Wir haben einen Kunden, der bei seinem Nutzer-Zertifikat das Security Level auf Hoch eingestellt hat, damit er ...

Neue Wissensbeiträge
Internet

(NetzDG) .und Ihr heult über Limux in München, schon gehört, was die SPD vor hat?

Information von certifiedit.net vor 1 StundeInternet1 Kommentar

Na dann, Gute Nacht Bürgerrechte. Wofür dann eigentlich die DS-GVO? Ich bezeichne mich als Polizist und hol mir einfach ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 2 TagenSicherheit15 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 3 TagenViren und Trojaner3 Kommentare

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 3 TagenViren und Trojaner7 Kommentare

Moin, lest selbst. Grüße Uwe

Heiß diskutierte Inhalte
Netzwerke
Netzwerkstruktur für Zuhause 1Anschluss 2 Netze
Frage von chrishaefNetzwerke27 Kommentare

Hallo liebes Forum, Ich hätte da mal eine Frage an die Profis. Bei uns liegt ein DSL Anschluss im ...

Windows 7
Windows 7 - Ein DSL Speedtest - Mehrere Browser - Unterschiedliche Ergebnisse
Frage von AusAltwirdNeuWindows 725 Kommentare

Hallo zusammen, mein PC hat zwei Rj45 Anschlüsse. Beide sind auf Gigabit Vollduplex eingestellt. An beiden Anschlüssen erreiche ich ...

Batch & Shell
Eingabeaufforderung macht Pause bei Datensicherung mit Robocopy auf DVD
Frage von anmelderBatch & Shell23 Kommentare

Hallo, ich sichere einige Daten per Robocopy auf DVD-RAM. Wenn ich nicht am Rechner sitze macht der Befehl nach ...

Windows Server
Neuinstallation Windows Server 2016 - wie würdet Ihr vorgehen
Frage von mollyneoWindows Server21 Kommentare

Moin, ich habe gerade ein kleines Problem mit einer bestehenden Installation eines "Fachmanns" und möchte gern wissen, wie ihr ...