Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Netzwerkkarten im VLAN und POE

Mitglied: Sachse

Sachse (Level 1) - Jetzt verbinden

05.12.2006, aktualisiert 07.12.2006, 4708 Aufrufe, 7 Kommentare

Hallo zusammen

unsere Fa. ist letzten Monat in ein neues Gebäude umgezogen. Seitdem nutzen wir cisco switche um das Netz in 3 VLAN´s aufzuteilen.
In einem VLAN nutzen wir VOIP, die Rechner hängen alle direkt am Telefon(POE) und bekommen ihr Netzwerk durchgeschleift. Soweit so gut. Jetzt haben wir aber bei einigen Laptops das Problem das ohne Grund die Netzwerkkarten nicht mehr funktionieren. Das passiert aber nicht beim ersten mal anschliessen am Netz sondern kommt nach Tagen oder Wochen vor, bis dahin ging alles ohne Probleme Es waren Rechner dabei die haben nur ihren Platz gewechselt und schon bekamen sie keine Netzwerkadresse mehr. Sobald man sie ausserhalb von unserem Netz anschliesst funktionieren die Karten aber wieder. Wenn man eine neue Netzwerkkarte anschliessen funktioniert die neue Karte bei uns im Netz. Wenn jemand eine Idee hat woran das liegen kann bitte melden. Ich hoff ich habe das Problem verständlich erklärt.
Mitglied: aqui
05.12.2006 um 12:54 Uhr
Die Ethernet Anschlüsse in den Telefonen arbeiten als kleiner Switch. Dabei werden alle Daten des Voice Netzes tagged (mit 802.1q Tag) übertragen und die Daten der daran angeschlossenen PCs/Laptops werden untagged übertragen landen also in unterschiedlichen VLANs. Das ist jedenfalls die Default Einstellung und in einer Voice Umgebung auch absolut normal, kann aber im Individualfalle anders sein, da es customizebar ist.
Verwunderlich ist an deinem beschriebenen Verhalten, das dieser Effekt erst nach einiger Zeit auftritt, so das man erstmal nicht von einem generellen Konfig Fehler ausgehen kann.
Leider beschreibst du mit keinem Wort WIE die Karten ausfallen. Also ob sie z.B. lediglich keine IP Adresse mehr vom DHCP Server bekommen (ipconfig zeigt dann eine APIPA Adresse mit 169.245.x.x) oder ob sie gar keinen physischen Link mehr zum Switch aufbauen können.

Ohne diese Details müsste man hier jetzt aber Troubleshooting Romane schreiben.....
Wenns nur die fehlende DHCP Adresse ist könnte man mal prüfen ob dieser Effekt auch eintritt mit einer statisch vergeben Adresse am PC. Macht er das dann nicht, liegt es de facto an der DHCP Konfiguration, das der DHCP Server ggf. keine freien Adressen mehr hat im Pool.
Außerdem wäre ein Konfig Problem im Forwarding diese DHCP Broadcasts aus dem VLAN zum Server denkbar (ip helper Adresse).

Scheitert schon der physische Link (keine Link LED leuchtet) dann liegt das Problem woanders. Normalerweise reicht der Switch im Telefon PoE nicht durch aufs Endgerät, stellt also einen normalen 10/100er Link zur Verfügung. Aber auch wenn, kann es daran nicht liegen..
Bitte warten ..
Mitglied: Sachse
05.12.2006 um 13:18 Uhr
Stimmt das hätte ich noch schreiben sollen. Das Eintragen einer festen IP bringt keinen Erfolg da die Karte keinen Link mehr bekommt. IP adressen wären noch genug frei.
Bitte warten ..
Mitglied: aqui
05.12.2006 um 13:47 Uhr
Was passiert wenn du diese Laptops/PCs direkt an einem Switchport in seinem VLAN betreibst ?
Wenn es da stabil arbeitet liegt die Vermutung nahe das die VoIP Telefone einen Software, vielleicht sogar einen Hardware Fehler haben....
Ggf. hilt da ein Image Update der telephon SW auf dem TFTP Server wo die Telephone ihr Image beim Kaltstart booten.
Bitte warten ..
Mitglied: Sachse
05.12.2006 um 14:10 Uhr
das gleiche Problem, egal wo sie innerhalb vom VLAN angeschlossen werden. Nur wenn sie ausserhalb der Fa an ein Netz kommen funktioniert die Karte wieder. Die Telefone haben die aktuellste Firmware und man kann die Telefone(Alcatel iptouch 4028 und 4038) auch austauschen, das Problem besteht weiter. Wenn es alle Rechner bzw. Laptops betreffen würde wäre es evtl auch einfacher den Fehler zu finden aber von ca 30 Laptops sind es 10, allerdings kommt da immer wieder mal eins dazu
Bitte warten ..
Mitglied: aqui
05.12.2006 um 14:33 Uhr
Mmmmh, das ist nicht einfach. Evtl. können das auch Probleme mit der Autonegotiation der PC Karten sein.
a.) Was passiert wenn ihr die Karten über das Adapter Setup im PC FEST auf eine Speed von 100 Mbit, Fullduplex setzt ??
b.) Was sagt der Switchport (sh int eth x/y) wenn dieser Zustand auftritt ??? Ist er ggf. durch die Loop Protection disabled worden ??
c.) Fahrt ihr ein Spanning Tree Protokol im Netz das ggf. Ports in den Blocking Mode setzt ?
Bitte warten ..
Mitglied: Sachse
06.12.2006 um 08:32 Uhr
thx für die Hilfe. So wie es ausschaut haben wir das Problem "gelöst".
Die Switche leiten die MAC Adr. nicht weiter. Warum das so ist werden wir jetzt mal testen. Und warum die Netzwerkkarte dann gar nicht mehr reagiert müssen wir auch mal schauen.
Bitte warten ..
Mitglied: aqui
07.12.2006 um 12:18 Uhr
Eigentlich höchst ungewöhnlich bei Cisco. Ich vermute mal ihr habt unterschiedliche VLANs generiert und die Ports falsch zugewiesen...das wird vermutlich das Problem sein. Ggf. kannst du die Konfig hier mal posten...
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Problem DHCP und VLAN
Frage von idontknowNetzwerkmanagement6 Kommentare

Hi, Ich würde mich sehr freuen, wenn mir jemand bei meinem kleinen aber feinen Problem helfen könnte ;-) Problem: ...

DNS
DNS Problem im VLAN
Frage von momaiDNS7 Kommentare

Hallo, ich habe ein kleines DNS Problem im VLAN. Folgende Konstellation. Das DNS sollte eigentlich der RVS4000 machen unter ...

Router & Routing
TL-WR841ND VLAN Problem, Frage
gelöst Frage von wusa88Router & Routing5 Kommentare

Hallo Zusammen, ich wollte mich mit VLANs beschäftigen um die Thematik zu lernen. Ich habe einen TL-WR841ND mit DD-WRT. ...

LAN, WAN, Wireless
Problem mit der VLAN-Kompatibilität
gelöst Frage von Diddi93LAN, WAN, Wireless

Hallo Leute, Ich bin momentan dabei zu Testzwecken ein kleines Netzwerk aufzubauen. Ich möchte damit die Trennung von Telefon- ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 12 StundenHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 4 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware23 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server20 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...