Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme mit Null-Kennwort-Richtlinie

Mitglied: zoro17

zoro17 (Level 1) - Jetzt verbinden

04.04.2008, aktualisiert 15:23 Uhr, 6297 Aufrufe, 17 Kommentare

Hallo zusammen,
habe mir gestern leider ein Problem selbst geschaffen:
Da der Bootvorgang bei meinem XP Rechner immer länger wird, wollte ich das Passwort bei der Anmeldung wieder entfernen. Trotz "keinem Passwort" kommt das Login, das ich gerade vermeiden wollte. Das konnte ich dann an einer Benutzereinstellung ändern. Soweit so gut.

Jetzt sehe ich beim Booten, das ich gegen die "Null-Kennwort"-Richtlinie von XP verstoße, d.h. ich kann mich als User mit keinem Passwort nicht mehr anmelden.
Habe die Knoppix STD 1.0 live CD ausprobiert, mit der man Passwörter ändern kann. Aber anscheinend kann man das nur, wenn das Password vorher nicht leer war !!!

Auch die anderen Rücksetztools helfen mir aus obigen Gründen nicht. Weiß jemand eine Möglichkeit, wie man außerhalb von XP das Password von nix auf einen Inhalt bringt? Oder wie man von außen an diese Richtlinie (in der Registry) kommt?
Für ein Feedback wäre ich dankbar.
Danke und Gruß.
Mitglied: kingkong
04.04.2008 um 12:17 Uhr
Hast du dein Administratorkennwort wenigstens gesetzt?

Dann könntest du versuchen, über den abgesicherten Modus und mit deinem Administratorkonto das System zu starten - und darin kannst du ja dann die Userpasswörter wieder ändern.
Bitte warten ..
Mitglied: zoro17
04.04.2008 um 12:21 Uhr
Es handelt sich leider um den Admin!!!
Hab zwar Backup de SYstems, will es aber zunächst mal nicht mit dem großen Rundumschlag versuchen.
Gruß
Bitte warten ..
Mitglied: kingkong
04.04.2008 um 12:31 Uhr
Hmm...das ist natürlich dann nicht so besonders gut - und der Grund, warum man jedem empfiehlt, ein anderes Konto als das des Admin zu verwenden

Hast du es vielleicht trotzdem mal im abgesicherten Modus versucht? Denn manchmal werden da ja dann bestimmte Funktionen ausgesetzt...
Bitte warten ..
Mitglied: zoro17
04.04.2008 um 12:47 Uhr
Hallo kingkong,
konnte mich soeben im abgesicherten Modus anmelden und das Passwort setzen.

Bei regulärem Booten kommt jetzt trotz vorhandenen Passworts die Meldung:
"Wegen einer Kontenbeschränkung dürfen Sie sich nciht anmelden."

Habe bei MS nachgelesen, dass das bei Remotezugang mit leerem Passwort vorkommt.
Dort war der Hinweis, dass es mit der Null-Kennwort-Richtlinie zu tun hätte.
Davon bin ich bisher auch ausgegangen. Das leere Kennwort war wohl der Auslöser des Problems. Aber die Null-Kennwort-Richtlinie ist wohl doch nicht die Ursache.

Kann ich noch was sinnvolles im abgesicherten Modus checken?
Danke und Gruss.
Bitte warten ..
Mitglied: kingkong
04.04.2008 um 13:14 Uhr
Irgendwie klingt das nach einer veränderten Sicherheitsrichtlinie (warum auch immer). Was du noch versuchen könntest, ist folgendes:

Starte den Rechner nochmal im abgesicherten Modus, dann bei "Ausführen" im Startmenü folgendes eingeben: secpol.msc (das heißt security policies, also Sicherheitsrichtlinien)

Dort dann unter "Lokale Richtlinien" "Zuweisen von Benutzerrechten" auswählen. Im rechten Teil müsste sich jetzt irgendwo ein Punkt "Lokal anmelden" finden, der standardmäßig als Einträge unter anderem Gast und Administratoren hat, außerdem auch noch Benutzer und Hauptbenutzer.
Stehen diese vier Einträge bei dir dabei?

Außerdem kannst du auch mal einen Punkt unterhalb schauen bei "lokale Anmeldung verweigern". Wenn du dort außer Gast und Support _irgendeineZahl noch einen anderen Eintrag findest, kannst du das auch mal posten.


Soweit erstmal, vielleicht kann ich dir aufgrund deiner Antwort dann helfen.
Bitte warten ..
Mitglied: zoro17
04.04.2008 um 13:31 Uhr
Hallo kingkong,
konnte Deine angegebene Datei nicht aufrufen und per Suche auch nicht finden. Wo soll diese liegen?
Gruss
Bitte warten ..
Mitglied: kingkong
04.04.2008 um 13:39 Uhr
Hast du Windows XP Home? Dann könnte es nämlich sein, dass man so einfach nicht in die Gruppenrichtlinie kommt.
Bitte warten ..
Mitglied: zoro17
04.04.2008 um 13:54 Uhr
Ja hab ich. Was nun?
Habe den Haken für das Login durch das Ausführen einer Datei mit ähnlcihen Namen wie g..edit wegbekommen. Durch den Aufruf konnte ich das Windows Menü der Benutzer sehen, also kein externes Programm. Leider ist der Link für diesen Tipp durch das Problem selbst nicht erreichbar.
Gruss
Bitte warten ..
Mitglied: kingkong
04.04.2008 um 14:12 Uhr
Tja, das war nun mein Fehler. gpedit.msc - was du vermutlich auch meinst - ist nämlich was anderes als secpol.msc ... Aber welchen Haken meinst du denn?

EDIT: Wenn du gpedit.msc öffnen kannst, dann kommst du doch an die Stelle, die auch secpol.msc zeigt - und zwar unter:

Computerkonfiguration->Windows-Einstellung->Sicherheitseinstellungen->Lokale Richtlinien->Zuweisen von Benutzerrechten

Dort gibt es dann oben genannte Einträge "Lokal anmelden" und "Lokale Anmeldung verweigern".
Schau dann nochmal nach den Konten...
Bitte warten ..
Mitglied: zoro17
04.04.2008 um 14:27 Uhr
Habs wieder gefunden. Es war gpedit. Kann es aber unter F8 Modus nicht aufrufen. Kann das sein?

Hatte dazu noch ein Parameter anzugeben, so dass ich wohl gleich in den Benutzerbereich kam. Da war der entscheidene Haken im oberen Bereich.
Gruss
Bitte warten ..
Mitglied: zoro17
04.04.2008 um 14:32 Uhr
Hab jetzt gelesen, das es gpedit unter XP Home garnicht gibt. Dass kann sein. Ich habe ein aufgebohrtes XP, denn ich habe vor langer Zeit den IIS nachgerüstet. Dabei könnte diese Datei mit dazugekommen sein.
Bitte warten ..
Mitglied: kingkong
04.04.2008 um 14:33 Uhr
Irgendwie verstehe ich nicht so ganz, was du jetzt gemacht hast. Bist du also doch ins Windows reingekommen? Dass man die gpedit nicht unter dem abgesicherten Modus ausführen kann, ist möglich, aber eher unwahrscheinlich - muss ich gleich mal testen. Wenn dem zumindest bei dir aber so ist, musst du sie ja über "Ausführen" im regulären Startmenü gestartet haben?!
Bitte warten ..
Mitglied: zoro17
04.04.2008 um 14:38 Uhr
Ich komme mit dem F8 Modus auf meinen Rechner. Kann dort Start->Ausführen... machen, aber beide msc Dateien findet er nicht. Kann ich etwas über die Benutzerverwaltung im F8 Modus erreichen? Wäre aber komisch, dann könnte ich jeden XP Rechner mit F8 starten und dann Benutzer ändern oder täusche ich mich da?
Bitte warten ..
Mitglied: kingkong
04.04.2008 um 14:39 Uhr
Kann ich mir eigentlich nicht vorstellen... gpedit.msc sollte es unter Windows XP Home nie geben...Und durch eine IIS Installation kommen solche Benutzerverwaltungsprogramme eigentlich auch nie dazu...
Bitte warten ..
Mitglied: kingkong
04.04.2008 um 14:42 Uhr
Nunja, die Passwörter müsste er trotzdem behalten, auch wenn man im abgesicherten Modus reingeht... Und dass er dir beiden msc - Dateien nicht findet ist anscheinend auch richtig - habe ich bis vorhin auch wieder erfolgreich verdrängt... Hmm, vermutlich gehts jetzt nur noch über die Registry. Da will ich aber lieber nichts falsches sagen. Sorry.
Bitte warten ..
Mitglied: zoro17
04.04.2008 um 14:46 Uhr
Hab ich den regulären Zugriff auf die Registry in F8 Modus? Wem dem so ist, kann ich mich im Web mal auf die Suche machen. Habe im Notfall ja noch mein Backup.
Danke und Gruss
Bitte warten ..
Mitglied: zoro17
04.04.2008 um 15:23 Uhr
Hallo kingkong,
habe zwar die Ursache nicht gefunden, konnte mir aber helfen. Ich habe gesehen, dass ich vor langer Zeit einen zweiten Admin auf dem Rechner eingeführt habe (nur zu meiner Verteidigung: der Rechner ist standalone,kein Web oder ähnliches...) Mit dem habe ich Vollzugriff. Mal sehen, wie ich jetzt mein System noch verbiegen kann .
Danke für Deine Bemühungen!
Gruss
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange OWA Problem Kennwort falsch
Frage von HenereExchange Server16 Kommentare

Servus zusammen, ich bräuchte mal bitte Hilfe. Geht um den OWA eines Exchange 2013. Ein Nutzer kann sich nicht ...

E-Mail
Praktische Erfahrungen mit Null MX
gelöst Frage von DaniE-Mail7 Kommentare

Guten Abend Kolleginnen und Kollegen, wir planen zurzeit die Umsetzung des RFC7505 für sämtliche Internet Domains. Es gibt einige ...

Sicherheitsgrundlagen
Windows Domäne Kennwort
Frage von BerndPSicherheitsgrundlagen8 Kommentare

Servus, Verwenden einen SBS 2011 und greifen über die Benutzerkennwort auf diverse Dienste zu. Dadurch ist es Erforderlich die ...

Sicherheits-Tools
Toshiba-HDD: Kennwort
Frage von mrserious73Sicherheits-Tools4 Kommentare

Hallo zusammen, habe hier eine externe HDD von Toshiba, die ab Werk verschlüsselt ist und deren Kennwort ich leider ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet4 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte28 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell24 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft19 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...