soulreaver24
Goto Top

QNAP ISCSI ACLs sind nicht mehr vorhanden

Hallo zusammen,

ich habe hier ein QNAP NAS im Einsatz, bei dem ich nun das Problem habe, dass die iSCSI ACLs nicht mehr da sind.
Soll heißen, wenn ich sie öffne, werden mir keine bestehenden angezeigt, somit kann ich sie auch nicht ändern und neue kann ich auch nicht anlegen, da bekomme ich eine Fehlermeldung.
Wie immer natürlich auch sehr aussagekräftig "Es ist ein Fehler aufgetreten".

Vorher hatte ich ein Problem eine LUN zu löschen. Allerdings war dies nach einem Neustart gelöst.
Ein Firmwareupdate auf die neuste Version hat leider auch nicht geholfen.

Einen Supportfall habe ich bereits eröffnet, der Herr hat es jetzt an die Entwicklung abgegeben.

Weiterhin habe ich bereits ausprobiert:
- komplett neues Target angelegt -> trotzdem keine ACL möglich
- alle Targets gelöscht und ein neues angelgt -> kein Erfolg

kennt jemand vielleicht eine Möglichkeit per Shell die ACLs zu löschen? Vielleicht können sie ja dann wieder erstellt werden.

Hardware: TS-h1277XU-Rp mit QuTS hero h5.1.5.2680

Content-Key: 21047147206

Url: https://administrator.de/contentid/21047147206

Printed on: May 18, 2024 at 15:05 o'clock

Member: NordicMike
NordicMike Mar 22, 2024 at 06:20:41 (UTC)
Goto Top
Ach wie gut, dass zu "nichts" aussagekräftigen Fehlermeldungen immer noch "sehr" aussagekräftige Logs existieren face-smile
Member: SoulReaver24
SoulReaver24 Mar 22, 2024 at 06:27:49 (UTC)
Goto Top
Dann habe ich diese nicht gefunden.
In allen Logs steht:
Fehler 2024-03-18 07:30:58 iSCSI & Fibre Channel iSCSI [iSCSI & Fibre Channel] Failed to create iSCSI ACL policy "Test" for initiator "bla".
Member: NordicMike
NordicMike Mar 22, 2024 updated at 06:40:46 (UTC)
Goto Top
Falls die Logs nicht ausreichen, kannst du den Log Level erhöhen (bis zu Debug Level). Man sieht dann jede Einzelheit in den Logs. Wobei die Logs in der Web Oberfläche nicht so viel zeigen wie die von Linux über SSH.