Router für Glasfaseranschluß gesucht

platypus
Goto Top
Hallo,

ich lese schon lange intensiv mit, und habe jetzt ein Problem mit dem ich mich an euch wenden möchte:

Zu Hause habe ich jetzt einen Glasfaseranschluß gelegt bekommen. Vom Anbieter (Wir sind Toni /BBV-Baden Württemberg) wurde ein
FiberTwist-G2110 Netzabschluß installiert.
Vom Anbieter gibt es keinen Router zu beziehen, Konfigurations-Informationen beziehen sich nur auf diverse Fritzbox-Typen (7490,7530,7560,7590)

Ich möchte aber eigentlich keine Fritzbox, lieber wäre mir ein Mikrotik, Cisco oder ähnliches.
Meine Frage: Was kann man nehmen ? wie wird es konfiguriert ?

Beste Grüße
Stefan

Content-Key: 2499566424

Url: https://administrator.de/contentid/2499566424

Ausgedruckt am: 02.07.2022 um 03:07 Uhr

Mitglied: aqui
aqui 14.04.2022 aktualisiert um 12:14:23 Uhr
Goto Top
Du kannst jeden popeligen Breitband Router oder Firewall von der Stange nehmen.
Mit Breitband ist ein Router gemeint der ein nacktes Ethernet für den WAN Anschluss hat oder der ein Modem Bypassing supportet so wie die FritzBox auf LAN1. Den steckst du einfach mit einem RJ-45 Patchkabel in deinen Netzabschluss.
Du hast also die freie Auswahl: OPNsense, pfSense, Mikrotik, Lancom, Bintec, Cisco, TP-Link, Asus, Zyxel und wie sie alle heissen... Die üblichen Verdächtigen.
Zumindestens wie Cisco, Mikrotik und die Firewalls konfiguriert werden erklären dir die hiesigen Tutorials:
https://administrator.de/tutorial/cisco-880-890-und-isr-router-konfigura ...
https://administrator.de/content/detail.php?id=632633&token=315
https://administrator.de/tutorial/preiswerte-vpn-faehige-firewall-im-eig ...
Der Mikrotik kommt schon gleich mit einer fertigen Plug and Play Konfig im Default inkl. wasserdichter Firewall.
Such dir das Schönste für dich aus ! face-big-smile
Mitglied: chgorges
chgorges 14.04.2022 um 13:07:25 Uhr
Goto Top
Man muss halt nur wegen der Bandbreite aufpassen, nicht jeder Gammelrouter kann auch den Gigabit bedienen. Dazu immer an die Telefonie denken, weshalb zu Hause als Borderrouter die Fritzbox eigentlich immer die erste Wahl ist.
Mitglied: Lochkartenstanzer
Lochkartenstanzer 14.04.2022 aktualisiert um 13:27:24 Uhr
Goto Top
Moin,

Wie aqui schon sagte, ist prinzipiell jeder Router geeignet. Daß die Deppen von der BBV sich nur um Fritzboxen kümmern und sich damit auch nicht einmal richtig auskennen, sondern einem nur die maschinengenerierten Config-Dateien schicken, sagt schon genug über die Kompetenz aus. "Internet" funktioniert i.d.R "out-of-the-box", ohne daß man groß etwas einstellen muß (höchsten die Bandbreite des Vertrages). Nur bei der Telefonie kommt man nicht weit, weil die Zugangsdaten von der Kundenseite oft nicht funktionieren. Daher holt man sich die Daten am besten aus der Fritzbox-Config Datei heraus (gibt verschiedene Tools um aus der "verschlüsselten XML-Datei" wieder eine lesbare Textdatei zu machen) und gibt diese dann manuell in den entsprechenden Router oder die IP-Telefonanlage ein. Ist halt nur ein wenig mehr "Tipparbeit".

lks

PS: https://www.ip-phone-forum.de/threads/wie-funktioniert-eigentlich-die-av ...

PPS: Ich habe schon eingie BBV-Anschlüße für Kunden konfiguriert. Die Fritte (7590) ist so gesehen, für die meisten Heimanwender schon das passende, weil die DAU-Kompatibel ist. Wenn Du nicht irgendwelche Spezialitäten einer CISCO oder eines Miktrotik benötigst, spricht also nichts dagegen, die Fritte zu verwenden.


P3S: Der Router sollte natürlich mehrere GBit-Anschlüsse haben, damit man auch die Leistung nutzen kann. ein kleiner hAP mit nur 100Mbps-Ports ist da z.B. nicht angebracht.
Mitglied: Lochkartenstanzer
Lochkartenstanzer 14.04.2022 um 14:25:35 Uhr
Goto Top
Zitat von @chgorges:

Dazu immer an die Telefonie denken, weshalb zu Hause als Borderrouter die Fritzbox eigentlich immer die erste Wahl ist.

Dazu muß die Fritte kein Borderrouter sein. Die kann auch hinter einer CISCO oder einem Mikrotik Ihre Arbeit verrichten.
Mitglied: aqui
aqui 14.04.2022 aktualisiert um 16:05:30 Uhr
Goto Top
nicht jeder Gammelrouter kann auch den Gigabit bedienen.
"Gigabit" ist ja da auch wieder Marketing. Auch bei GPON ist die letzte Meile ein shared Medium. Aber grundsätzlich hast du natürlich absolut Recht. Einen TP-Link 841 sollte man besser nicht nehmen. 🤣
Mitglied: Dobby
Dobby 14.04.2022 um 16:10:34 Uhr
Goto Top
Hallo,

AVM FB5530 ist eher so wie ein VW Golf und die FB5590 soll dann wohl eher wie ein Porsche sein
ist aber wohl noch nicht zu haben! Vorteil, die beiden haben einen SFP Port und AON plus GPON
Module gleich mit dabei. Sollten die nicht passen ist auch noch ein 2,5 GBit/s LAN Port vorhanden
den man als WAN Port benutzen kann.

Vom Anbieter gibt es keinen Router zu beziehen, Konfigurations-Informationen beziehen sich nur
auf diverse Fritzbox-Typen (7490,7530,7560,7590)
Modem (ONT) ist aber vorhanden?

Man kann auch hinter die AVM FB eine kleine Firewall oder einen Router hängen und die AVM erledigt
dann nur die Einwahl und das Telefonieren.

Dobby
Mitglied: Kuemmel
Kuemmel 14.04.2022 um 18:06:39 Uhr
Goto Top
Die Fiber-Fritten-Modelle sind prinzipiell nicht schlecht, aber ich durfte es jetzt schon öfter erleben, dass wenn die Bandbreite beim Endkunden nicht passt, natürlich die Fiber-Fritte Schuld ist und mit einem Media-Converter auf Kupfer das Problem NATÜRLICH NICHT bestehen würde (Der Routerzwang der Neuzeit).. Klar, korrekt war das nie, aber erstmal beweisen, rumlaufen etc.. da machen es sich die Provider mal wieder sehr leicht, vor allem die kleinen Glasfaser-Klitschen die jedes Kuhkaff bedienen versuchen da natürlich alles weil es denen meist nicht am Marketing fehlt, sondern nur am Technik-Personal. Also ist immer erst der Endkunde Schuld, ist so ja auch viel leichter face-smile

Gruß Kümmel
Mitglied: Platypus
Platypus 14.04.2022 aktualisiert um 19:15:22 Uhr
Goto Top
Hallo,

zuerst mal Danke für die nützlichen Kommentare und Hinweise.

eine 7590 ist im Hause hängt aber an einem "normalen" Telekom DSL Anschluß was erst mal so bleiben soll, mit dem Hintergedanken vielleicht auch ein MultiLan auf zu bauen.

Ein Mikrotik RB4011 ist auch vorhanden (noch so als Learning by doing Versuchsobjekt) und später für die komplette wlan Verteilung im Haus. .... der könnte wohl schon passen !

@aqui: ja, wer die Wahl hat, hat Qual .... deine Links waren, wie eigentlich immer!!; schon ziemlich hilfreich ...

@Lochkartenstanzer: Verstehe ich dich richtig : hier jetzt BBV schickt mir ne verschlüßelte Konfig-Datei ? oder wie funktioniert das, weil in den Anleitungen ist da nix weiter zu finden ... ??

Beste Grüße


p.s.: @Dobby wenn der wenn der Fibertwist ein ONT ist ....dann hängt er da und steht unter Spannung
Mitglied: aqui
aqui 14.04.2022 aktualisiert um 19:31:55 Uhr
Goto Top
Ein Mikrotik RB4011 ist auch vorhanden
Was willst du mehr...?! Damit bist du dann doch perfekt ausgestattet und kannst direkt loslegen !
Rebooten in die Default Konfig, eth1 an den ONT Anschluss und fertig ist der Lack für eine einfache Grundkonfig ! face-big-smile
Case closed...
Mitglied: Lochkartenstanzer
Lochkartenstanzer 14.04.2022 um 19:49:11 Uhr
Goto Top
Zitat von @Platypus:

@Lochkartenstanzer: Verstehe ich dich richtig : hier jetzt BBV schickt mir ne verschlüßelte Konfig-Datei ? oder wie funktioniert das, weil in den Anleitungen ist da nix weiter zu finden ... ??


Sofern es "Deine" BBV genauso macht wie die BBV-Rhein-Neckar, wovon ich aber ausgehe, bekommst Du von der BBV Zugangsdaten zu deren Portal für Dein Kundenkonto. Dort stehen auch die Daten für den Router drin (Internet & Telefonie)auch wenn für Internet eigentlich keine Daten benötigt werden außer der Kunden-ID.

Die kannst Du nun manuell in die Dritte einklöppeln, was manchmal sogar funktioniert oder läßt Dir von der BVB eine config-Datei schicken. Diese ist nur wenige Bytes groß und hat als Standard-Paßwort "avm".face-smile

Diese wird wird dannrinfach über die Weboberfläche der Fritte hochgeladen.


Stattdessen kann man natürlich auch die Daten dekodieren und manuell eintragen. Das habe ich die ersten zwei Mal gemacht, um sicher zu gehen, daß die kein Loch in die Fritte des Kunden bohren.

lks
Mitglied: Platypus
Platypus 16.06.2022 um 17:36:35 Uhr
Goto Top
Sorry, das ich mich nicht eher gemeldet habe ....

aber der Anschluß wurde erst am Montag aktiviert ...

Derzeitiger Status:
- eine FB 7590 mit dieser "Anleitung" https://bbv-deutschland.de/wir-sind-toni/?ddownload=8860
konfiguriert funktioniert !

Nur für den Mikrotik .... bin ich zu doof

da brauche ich noch Hilfe

Grüße
Mitglied: aqui
aqui 16.06.2022 aktualisiert um 17:43:20 Uhr
Goto Top
da brauche ich noch Hilfe
Und konkret wäre das genau was? Internet Zugang?, Lokales LAN?, DHCP?, Firewall? oder gleich alles?
Wie weit bist du denn bei der Einrichtung bis jetzt gekommen?
Wäre schön wenn man dir nicht alles einzeln mit 10maliger Nachfrage aus der Nase popeln muss. Eine sinnvolle und zielführende Beschreibung hilft allen Helfenden hier weiter wie du dir auch sicher selber denken kannst.
Im einfachsten Fall resettest du den MT auf seine Default Konfig und kleimmst ihn mit eth1 an den ONT. Dort rennt dann schon ein fertig konfigurierter DHCP Client und eine Firewall.
Mitglied: Platypus
Platypus 16.06.2022 um 17:47:53 Uhr
Goto Top
Internet Zugang.
Denn der MT verbindet sich nicht! mit der Default-Konfig und dem ONT an ETH1.

Sorry, dachte das erschließt sich ....

Grüße
Mitglied: Dobby
Dobby 16.06.2022 um 18:04:44 Uhr
Goto Top
zuerst mal Danke für die nützlichen Kommentare und Hinweise.
Wie schnell ist der FTTH(C) Anschluss denn nun wirklich? 100 MBit/s oder 1000 MBit/s,........

eine 7590 ist im Hause hängt aber an einem "normalen" Telekom DSL Anschluß was erst mal so
bleiben soll, mit dem Hintergedanken vielleicht auch ein MultiLan auf zu bauen.
Ok, kein Thema, der ist auch nur für bis zu 300 MBit/s schnellen Anschlüssen ausgelegt und bekommt
darüber Probleme.

Ein Mikrotik RB4011 ist auch vorhanden (noch so als Learning by doing Versuchsobjekt) und später
für die komplette wlan Verteilung im Haus. .... der könnte wohl schon passen !
Hat eine steile Lernkurve aber es gibt dazu auch viele Bücher die man bei Amazon.de beziehen kann.

aber der Anschluß wurde erst am Montag aktiviert ...
wie schnell ist der denn nun? Ich meine wenn das 1 GBit/s hat ist der AVM FB 7590 zu schwach dafür!
Denn der kann nur bis zu 300 MBit/s schnell Anbindungen bedienen.

Derzeitiger Status:
- eine FB 7590 mit dieser "Anleitung" https://bbv-deutschland.de/wir-sind-toni/?ddownload=8860
konfiguriert funktioniert !
Ok und da hast Du dann am WAN Anschluss des AVM FB Routers was genau dran hängen?

p.s.: @Dobby wenn der wenn der Fibertwist ein ONT ist ....dann hängt er da und steht unter Spannung
Sieht zumindest so aus, an dem solltest Du aber auch Deinen MikroTik Router betreiben können, kann
man ja mal versuchen, jetzt wo Du weist was man eingeben muss. Sind das 1 GBit/s Anschlüsse daran
oder 2,5 GBit/s schnelle Anschlüsse. (Ports)
Mitglied: Platypus
Platypus 16.06.2022 um 18:18:11 Uhr
Goto Top
Okay:

Aufbau:
Glasfaser ----> Fibertwist(ONT) ----> FB7590 (konfiguriert nach Anleitung) = verbindet (kriegt IPv4 und IPv6 routet ins WAN)
Glasfaser ----> Fibertwist(ONT) ----> MT RB4011 (Default-Konfig) = verbindet nicht
Glasfaser ----> Fibertwist(ONT) ----> MT RB4011 (Default-Konfig + vlan ID7 auf eth1) = verbindet nicht

Geschwindigkeit laut Vertrag 400Mbit/s symetrisch gemessen mit der FB Down 350 / Up 250.

Grüße
Mitglied: Dobby
Dobby 16.06.2022 um 18:27:52 Uhr
Goto Top
Glasfaser ----> Fibertwist(ONT) ----> MT RB4011 (Default-Konfig) = verbindet nicht
Dort ist alles gesperrt! Ist einfach so sonst hängt jemand seinen Router an das Internet und niemand
macht SPI & NAT.

Dobby
Mitglied: Platypus
Platypus 16.06.2022 aktualisiert um 18:42:40 Uhr
Goto Top
Hallo Dobby,


Zitat von @aqui:

Ein Mikrotik RB4011 ist auch vorhanden
Was willst du mehr...?! Damit bist du dann doch perfekt ausgestattet und kannst direkt loslegen !
Rebooten in die Default Konfig, eth1 an den ONT Anschluss und fertig ist der Lack für eine einfache Grundkonfig ! face-big-smile
Case closed...

widerspricht sich das nicht ??
Zitat von @Dobby:

Glasfaser ----> Fibertwist(ONT) ----> MT RB4011 (Default-Konfig) = verbindet nicht
Dort ist alles gesperrt! Ist einfach so sonst hängt jemand seinen Router an das Internet und niemand
macht SPI & NAT.

Dobby


Da der Mikrotik keine Verbindung aufbaut .... ist NAT / Firewall ja noch keine Thema.

Aber durch die Default-Konfig gibt es ja eine Grundkonfig.... die aber nicht geht.
Grüße Stefan
Mitglied: aqui
aqui 16.06.2022 aktualisiert um 19:38:02 Uhr
Goto Top
Denn der MT verbindet sich nicht!
und und und...
Mitglied: Platypus
Platypus 16.06.2022 um 21:35:26 Uhr
Goto Top
MT-Log:
bbv-mt-001

VLAN-Tagging:
bbv-mt-002

DS-Lite:
würde sagen kein DS-Lite weil ich ein ipv4 aus einem nicht-privaten Bereich zugewiesen bekomme (139.19..)

IPv4 Client:
bbv-mt-003

ist aktiv wenn Kabel eingesteckt

IPv6 prüfe ich noch

Grüße und Danke für die Geduld
Mitglied: aqui
aqui 17.06.2022 um 10:08:25 Uhr
Goto Top
kein DS-Lite weil ich ein ipv4 aus einem nicht-privaten Bereich zugewiesen bekomme (139.19..)
Da hast du Recht! Das ist richtig
Die Kardinalsfrage ist jetzt ob die IP Adresszuteilung wirklich mit DHCP abgewickelt wird und nicht doch per PPPoE??
Das würde erklären warum keinerlei IP bei DHCP zugeteilt wird.
Du solltest das einfach mal mit der funktionierenden FB vergleichen welches Verfahren die aktiviert hat am Internet Port.
Das Sicherste wäre einmal einen Wireshark Sniffer bei der FB dazwischenzuklemmen und den Verbindungsaufbau mitzusniffern. Dann ist das sofort klar.
Oder du rufst mal die Toni Hotline an und fragst nach.
Mitglied: Lochkartenstanzer
Lochkartenstanzer 17.06.2022 um 10:21:36 Uhr
Goto Top
Zitat von @aqui:

Das Sicherste wäre einmal einen Wireshark Sniffer bei der FB dazwischenzuklemmen und den Verbindungsaufbau mitzusniffern. Dann ist das sofort klar.

Da braucht man keinen extra sniffer, da kann man mit den capture-Feature der fritzbox direkt den Verkehr auf dem WAN-Port mitschneiden.

lks
Mitglied: aqui
aqui 17.06.2022 um 10:29:40 Uhr
Goto Top
Oder das...Recht hast du! 😉 👍
Mitglied: Platypus
Platypus 17.06.2022 um 11:42:54 Uhr
Goto Top
Hallo,
bin gestern dank aquis Link noch ein Stückchen weitergekommen ...:
- habe wie im Link (fast da ich Router OS7.31 betreibe) die IPv6 Konfig und den PPPoE-Client angelegt / angepasst ==> verbindet nicht.
- beim prüfen bin ich dann noch mal über die PPPoE Konfig im speziellen das Interface gestolpert. Dort stand ETH1 drin. Auf dem ETH1 hatte ich ja ein vLan (ID7) angelegt .... dort muß das vLan ausgewählt werden (nicht eth1) ==> Verbindung funktioniert !! Noch ein paar Test Ping usw. zwar noch nicht alles okay aber für gestern Abend habe ich es mal gut sein lassen.

Jetzt prüfen und die noch vorhanden Probleme aussortieren und lösen .....

Grüße
Stefan
Mitglied: aqui
Lösung aqui 17.06.2022 um 12:32:18 Uhr
Goto Top
👍👏 Glückwunsch!