Router1, Router2 + Repeater untereinander erreichbar machen (OpenWrt)

Mitglied: Winstar

Winstar (Level 1) - Jetzt verbinden

01.12.2020, aktualisiert 21:15 Uhr, 518 Aufrufe, 31 Kommentare

Guten Abend!


Kurz vorweg... ja, ich weiß dass es hier bereits eine Anleitung gibt, wie man verschiedene Netzwerke zusammen führt. Allerdings bekomme ich es noch immer nicht zum Laufen und ich hoffe, dass mir hier jemand helfen kann, da ich es seit gut 2 Wochen versuche und das "Projekt" sonst aufgebe.

Folgendes Szenario:

Ich habe eine Fritzbox, die über LAN mit einem weiteren Router (Wavlink) verbunden ist. Der Wavlink-Router ist zusätzlich noch mit einem WLAN-Repeater verknüpft.
Der Wavlink-Router und der Repeater laufen beide auf OpenWrt-Firmware. Die IP-Konfiguration der Geräte sieht wie folgt aus:


Router 1 (Fritzbox): 192.168.178.1 (255.255.255.0)
Router 2 (Wavlink): 192.168.180.1 (255.255.255.0)
Repeater (Wavlink): 192.168.190.1 (255.255.255.0)


INTERNET (WAN)
|
|
ROUTER1 (192.168.178.0/24)
|
|
(NETZWERK1 192.168.178.37)
|
ROUTER2 (192.168.180.0/24)
|
|
(NETZWERK2 192.168.180.107)
|
REPEATER (192.168.190.0/24)
|
|
(NETZWERK3)
|
REPEATER-CLIENTS**



Ziel:

Es sollen mit den vorhandenen 2 Routern und dem Repeater 3 verschiedene, untereinander erreichbare Netzwerke entstehen.
Router 1 befindet sich im EG (Wohnzimmer). Router 2 steht im OG und der Repeater soll evtl. Clients draußen abdecken.


Probleme (unter anderem):

  • Trotz statischer Route in Router 1 kann ich nicht auf Router 2 zugreifen.
  • Der Zugriff von Netzwerk 2 auf Netzwerk 1 erfolgt nur über die IP-Adresse. Hostnamen nach Netzwerk 1 werden nicht aufgelöst; die Verbindung scheitert.
  • Der Zugriff von Netzwerk 1 und Netzwerk 2 auf den Repeater ist nicht möglich. Bei Direktverbindung mit Netzwerk 3 werden Hostnamen aus Netzwerk 1 und 2 nicht aufgelöst.

Ich denke, dass das Scheitern der Verbindungen an der OpenWrt-Firewall liegt, dass keine eingehenden Verbindungen von "wan" akzeptiert werden.
Kennt sich jemand damit besser aus? Lassen sich da Ausnahmen einrichten? Und wie muss ich die Routen einrichten, damit ich auch von Netzwerk 1 / Netzwerk 2 auf den Repeater zugreifen kann?
31 Antworten
Mitglied: michi1983
01.12.2020 um 22:16 Uhr
Hallo,

irgendwie ist das nicht ganz schlüssig.
Hast du diese Anleitung hier schon gelesen?
https://administrator.de/knowledge/kopplung-von-2-routern-am-dsl-port-48 ...

Open-WRT sollte es dir ermöglichen NAT am WAN Port zu deaktivieren.
Desweitern ist aus deiner Beschreibung nicht ersichtlich, dass Router2 eine IP aus dem Netz von Router1 am WAN Port besitzt.

Verifiziere diese 2 Dinge bitte erst und dann schauen wir weiter.

Gruß
michi
Bitte warten ..
Mitglied: Winstar
01.12.2020 um 23:50 Uhr
Zitat von michi1983:

Hallo,

irgendwie ist das nicht ganz schlüssig.
Hast du diese Anleitung hier schon gelesen?
https://administrator.de/knowledge/kopplung-von-2-routern-am-dsl-port-48 ...

Open-WRT sollte es dir ermöglichen NAT am WAN Port zu deaktivieren.
Desweitern ist aus deiner Beschreibung nicht ersichtlich, dass Router2 eine IP aus dem Netz von Router1 am WAN Port besitzt.

Verifiziere diese 2 Dinge bitte erst und dann schauen wir weiter.

Gruß
michi
Die NAT-Funktion am WAN-Port habe ich bereits deaktiviert. Sowohl am Router2, als auch am Repeater.
Sorry falls es etwas unverständlich rüber kam, Router2 hat am WAN-Port die IP 192.168.178.37 aus Netzwerk1.
Bitte warten ..
Mitglied: michi1983
02.12.2020 um 06:41 Uhr
okay und wie sieht sie statische Route auf Router1 ins Netz2 genau aus?

Was sagt ein
in der Command Line?
Bitte warten ..
Mitglied: Winstar
02.12.2020 um 09:15 Uhr
Zitat von michi1983:

okay und wie sieht sie statische Route auf Router1 ins Netz2 genau aus?

Was sagt ein
in der Command Line?
Das kann ich erst heute Nachmittag nachschauen. Aber ich kann mich soweit erinnern, was ich angegeben habe:

IPv4-Netzwerk: 192.168.180.0
Subnetz: 255.255.255.0
Gateway: 192.168.178.37
Bitte warten ..
Mitglied: aqui
02.12.2020 um 09:30 Uhr
Hast du diese Anleitung hier schon gelesen?
Er sollte besser das hier lesen und verstehen, denn das beschreibt genau sein Design:
https://administrator.de/tutorial/routing-2-ip-netzen-windows-linux-rout ...

Die "Text" Zeichnung oben ist auch wirr und wenig holfreich, denn daraus kann keiner erkennen wie diese 2 Router verschaltet sind.
Auch schreint der TO mit keinem Wort ob er (hoffentlich) das NAT ( IP Adress Translation) am OpenWRT Router deaktiviert hat, denn sonst geht das dann so oder so wegen der NAT Routing Einbahnstrasse alles in die Hose. Will er denn transparent über alle Netze routen, was oben ja auch aus der Beschreinung nicht ersichtlich ist.
Rätsel über Rätsel... :-( face-sad
Bitte warten ..
Mitglied: IT-Prof
02.12.2020, aktualisiert um 09:37 Uhr
Würde es nicht Sinn machen, das man die Netze anders wählt?

A: 172.31.0.1/24 oder 23 oder 22
B: 172.31.4.1/24 oder 23 oder 22
C: 172.31.8.1/24 oder 23 oder 22

Zum Beispiel?
Würde das Routen vereinfachen und den Routing Table klein halten und lässt später Anpassungen zu.

Alternativ

A: 172.31.0.0/16
B: 172.30.0.0/16
C: 172.29.0.0/16

Oder analog dazu eine Auswahl deiner Wahl.
Bitte warten ..
Mitglied: michi1983
02.12.2020 um 09:37 Uhr
Zitat von Winstar:
Das kann ich erst heute Nachmittag nachschauen. Aber ich kann mich soweit erinnern, was ich angegeben habe:

IPv4-Netzwerk: 192.168.180.0
Subnetz: 255.255.255.0
Gateway: 192.168.178.37

Dann mach das bitte und verifiziere es.
Falls es so eingerichtet ist und du NAT auf dem WAN Interface deaktiviert hast am OpenWRT, dann poste bitte denn output von
zu einer IP im Netz2
Bitte warten ..
Mitglied: Winstar
02.12.2020 um 22:43 Uhr
Zitat von michi1983:

okay und wie sieht sie statische Route auf Router1 ins Netz2 genau aus?

Was sagt ein
in der Command Line?
route print sagt folgendes aus:

route print - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Winstar
02.12.2020 um 22:49 Uhr
Zitat von aqui:

Hast du diese Anleitung hier schon gelesen?
Er sollte besser das hier lesen und verstehen, denn das beschreibt genau sein Design:
https://administrator.de/tutorial/routing-2-ip-netzen-windows-linux-rout ...

Die "Text" Zeichnung oben ist auch wirr und wenig holfreich, denn daraus kann keiner erkennen wie diese 2 Router verschaltet sind.
Auch schreint der TO mit keinem Wort ob er (hoffentlich) das NAT ( IP Adress Translation) am OpenWRT Router deaktiviert hat, denn sonst geht das dann so oder so wegen der NAT Routing Einbahnstrasse alles in die Hose. Will er denn transparent über alle Netze routen, was oben ja auch aus der Beschreinung nicht ersichtlich ist.
Rätsel über Rätsel... :-( face-sad
Router1 und Router2 sind über ein LAN-Kabel miteinander verbunden. Bei Router1 steckt es in einem der 4 LAN-Ports und bei Router2 im WAN-Port.
Das NAT ist, wie bereits erwähnt, auf Router2 abgeschaltet. Routing soll in alle Netzwerke möglich sein.
Bitte warten ..
Mitglied: Winstar
02.12.2020 um 22:57 Uhr
Zitat von michi1983:

Zitat von Winstar:
Das kann ich erst heute Nachmittag nachschauen. Aber ich kann mich soweit erinnern, was ich angegeben habe:

IPv4-Netzwerk: 192.168.180.0
Subnetz: 255.255.255.0
Gateway: 192.168.178.37

Dann mach das bitte und verifiziere es.
Falls es so eingerichtet ist und du NAT auf dem WAN Interface deaktiviert hast am OpenWRT, dann poste bitte denn output von
zu einer IP im Netz2
Die statische Route im Router1 ist wie beschrieben vorhanden und auch aktiv.
NAT auf Router2 ist deaktiviert.

tracert gibt dies hier aus:

Routenverfolgung zu 192.168.180.1 über maximal 30 Hops

1 3 ms 2 ms 2 ms fritz.box [192.168.178.1]
2 7 ms 6 ms 5 ms 85.16.121.172
3 15 ms 6 ms 7 ms 85.16.250.243
4 9 ms 7 ms 6 ms 85.16.249.119
5 8 ms 8 ms 7 ms bbrt.ol-0-1-xe-3-2-0.ewe-ip-backbone.de [212.6.114.249]
6 * * * Zeitüberschreitung der Anforderung.
7 * * * Zeitüberschreitung der Anforderung.
8 * * * Zeitüberschreitung der Anforderung.
9 * * * Zeitüberschreitung der Anforderung.
10 * * * Zeitüberschreitung der Anforderung.
11 * * * Zeitüberschreitung der Anforderung.
12 * * * Zeitüberschreitung der Anforderung.
13 * *


Die Verbindung ins Netz 2 läuft quasi ins Leere.
Was mich allerdings auch stutzig macht, sind die sogenannten Zoneneinstellungen in der Firewall vom Router 2:

firewall_router2 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: IT-Prof
02.12.2020 um 23:02 Uhr
Deine Fritz Box ist der Meinung, dass der Weg zum dem Netz 192.168.180.1 im öffentlichen Internet zu finden ist.

Das ist offenkundig falsch.
Hier musst Du deine Hausaufgaben machen.
Bitte warten ..
Mitglied: michi1983
02.12.2020 um 23:27 Uhr
also ich sehe hier deine Route nicht ins 192.168.180.0 über die 192.168.178.37
Bitte warten ..
Mitglied: Winstar
02.12.2020 um 23:50 Uhr
Zitat von michi1983:

also ich sehe hier deine Route nicht ins 192.168.180.0 über die 192.168.178.37
Das heißt, die Route muss auch in der IPv4-Routingtabelle von Windows eingetragen werden? Oder habe ich da etwas falsch verstanden? Ich dachte immer, das würde auf Hardwareebene genügen, wenn die statische Route in Router 1 hinterlegt wird.

Jedenfalls kann ich nun nach route ADD 192.168.180.0 MASK 255.255.255.0 192.168.178.37 vom 192.168.178.-Netzwerk auf das 192.168.180.-Netzwerk zugreifen.
Bitte warten ..
Mitglied: michi1983
03.12.2020 um 00:03 Uhr
das reicht auch auf dem router, aber wie du siehst, scheint sie dort nicht eingetragen zu sein, sonst hätte es ja geklappt.
Bitte warten ..
Mitglied: Winstar
03.12.2020 um 00:14 Uhr
Zitat von michi1983:

das reicht auch auf dem router, aber wie du siehst, scheint sie dort nicht eingetragen zu sein, sonst hätte es ja geklappt.

Merkwürdig ist das schon.

routing-tabelle fritzbox - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
03.12.2020 um 12:29 Uhr
Manchmal hilft es die FB einfach nur zu rebooten wenn sie die statische Route nicht ausführt...
Bitte warten ..
Mitglied: Winstar
03.12.2020, aktualisiert um 12:39 Uhr
Zitat von aqui:

Manchmal hilft es die FB einfach nur zu rebooten wenn sie die statische Route nicht ausführt...
Danke für den Tipp, aqui.
Das war gestern das Letzte, was ich noch versucht hatte. Leider hat aber auch das nicht zum Erfolg geführt.

Ich werde das selbe heute Nachmittag mit einer alten Fritzbox ausprobieren.
Bitte warten ..
Mitglied: aqui
03.12.2020, aktualisiert um 12:44 Uhr
Was ist mit deinem NAT am OpenWRT ? Hast du das deaktiviert, damit der OpenWRT transparent und bidirektional routen kann ?
nat - Klicke auf das Bild, um es zu vergrößern
Für dich dann am WAN Port statt OpenVPN den du dir wegdenken kannst !
Gleiches gilt für den Repeater, denn der routet ja auch zwischen 2 Netzen. Auch dort muss NAT (IP Adress Translation) deaktiviert sein. Mit NAT ist das Routing wegen der NAT Firewall immer nur eine Einbahnstrasse.
Bitte warten ..
Mitglied: Winstar
03.12.2020 um 12:58 Uhr
Zitat von aqui:

Was ist mit deinem NAT am OpenWRT ? Hast du das deaktiviert, damit der OpenWRT transparent und bidirektional routen kann ?

Für dich dann am WAN Port statt OpenVPN den du dir wegdenken kannst !
Gleiches gilt für den Repeater, denn der routet ja auch zwischen 2 Netzen. Auch dort muss NAT (IP Adress Translation) deaktiviert sein. Mit NAT ist das Routing wegen der NAT Firewall immer nur eine Einbahnstrasse.
Ja, NAT ist sowohl am Router 2 als auch Repeater unter wan deaktiviert.

Standardmäßig stand Input und Forward auf reject und Output auf accept. Input habe ich auf accept gesetzt.
Bitte warten ..
Mitglied: michi1983
03.12.2020 um 13:02 Uhr
Zitat von Winstar:
Standardmäßig stand Input und Forward auf reject und Output auf accept. Input habe ich auf accept gesetzt.
@aqui und wir sprechen aber von der Masquerading Checkbox
Bitte warten ..
Mitglied: aqui
03.12.2020, aktualisiert um 14:07 Uhr
Ja, Masquerading ist ja nur eine andere Bezeichnung für NAT.

Nur nochmal doof nachgefragt: Dein Netzwerk sieht so aus und die statischen Routen sind auch genau so konfiguriert ?!

3router - Klicke auf das Bild, um es zu vergrößern

Grund der Frage ist der etwas widersprüchliche Status des "Repeaters". Normalerweise ist ein Repeater kein Router sondern nur eine dumme Layer 2 Bridge. Dann dürfte das Segment hinter dem "Repeater" natürlich kein separates IP Netz sein sondern wäre (da ja auch Layer 2 und nur Bridge) auch im .180.0er Netz.
Man kann aber einen Repeater durchaus auch als Router konfigurieren. OpenWRT lässt das zu. Wenn das der Fall ist, dann muss das IP Segment daran auch ein separates IP Netz sein wie das .190.0er.
Die o.a. Zeichnung sieht das alles aus reiner Routing Sicht und dann auch mit den dafür erforderlichen statischen Routen wie es auch vom TO Eingangs genau beschrieben wurde.
Bitte warten ..
Mitglied: Winstar
03.12.2020, aktualisiert um 16:21 Uhr
Zitat von aqui:

Ja, Masquerading ist ja nur eine andere Bezeichnung für NAT.

Nur nochmal doof nachgefragt: Dein Netzwerk sieht so aus und die statischen Routen sind auch genau so konfiguriert ?!



Grund der Frage ist der etwas widersprüchliche Status des "Repeaters". Normalerweise ist ein Repeater kein Router sondern nur eine dumme Layer 2 Bridge. Dann dürfte das Segment hinter dem "Repeater" natürlich kein separates IP Netz sein sondern wäre (da ja auch Layer 2 und nur Bridge) auch im .180.0er Netz.
Man kann aber einen Repeater durchaus auch als Router konfigurieren. OpenWRT lässt das zu. Wenn das der Fall ist, dann muss das IP Segment daran auch ein separates IP Netz sein wie das .190.0er.
Die o.a. Zeichnung sieht das alles aus reiner Routing Sicht und dann auch mit den dafür erforderlichen statischen Routen wie es auch vom TO Eingangs genau beschrieben wurde.
Genau so sollte es sein. Ich überprüfe gerade noch einmal alle Einstellungen und melde mich dann zurück.
Ja, der Repeater soll einen eigenen DHCP-Adressbereich zur Verfügung stellen und gleichzeitig als Router fungieren.
P.S.: Die Subnetzmasken in der Abbildung sollten aber 255.255.255.0 sein, denke ich? Zwecks 24 Bit Adressraum?

Danke auf jeden Fall für die Bemühungen, aqui!
Bitte warten ..
Mitglied: aqui
03.12.2020, aktualisiert um 16:56 Uhr
Die Subnetzmasken in der Abbildung sollten aber 255.255.255.0 sein, denke ich?
Ahem...du hast im Rechnen in der Grundschule aufgepasst beim kleinen Einmaleins....?
3 x 8 Bit = 24 Bit = 255.255.255.0 = 11111111.11111111.11111111.00000000
Steht oben doch auch alles mit "/24" wie du es gesagt hast ! ;-) face-wink
Bitte warten ..
Mitglied: rzlbrnft
03.12.2020 um 17:13 Uhr
Nur kurz zum Verständnis, WARUM?
Es bringt dir doch nix deine popligen paar Kisten zu Hause in verschiedene Netzwerke zu segmentieren, wenn du trotzdem alle Netzwerke untereinander voll erreichbar machst.
Ist das ein rein wissenschaftliches Heimprojekt?
Bitte warten ..
Mitglied: Winstar
04.12.2020 um 01:42 Uhr
Zitat von aqui:

Die Subnetzmasken in der Abbildung sollten aber 255.255.255.0 sein, denke ich?
Ahem...du hast im Rechnen in der Grundschule aufgepasst beim kleinen Einmaleins....?
3 x 8 Bit = 24 Bit = 255.255.255.0 = 11111111.11111111.11111111.00000000
Steht oben doch auch alles mit "/24" wie du es gesagt hast ! ;-) face-wink
Ich habe meine Einstellungen geprüft. Die statischen Routen auf Router 1 und Router 2 sind eingerichtet.
Es scheint jedoch noch Probleme mit der Firewall vom Router 2 zu geben, ich kann diesen nicht unter 192.168.180.1 aus dem 178er-Netz anpingen. Ich habe sämtliche Einstellungen auf "zulassen" abgeändert und es damit letztendlich auch hinbekommen, aus dem 178er-Netz auf das 190er-Netz zuzugreifen. Nur eben auf das 180er-Netz nicht. NAT ist wie bereits erwähnt deaktiviert.

Irgendwie spielt mir da OpenWrt noch einen Streich.
Bitte warten ..
Mitglied: Winstar
04.12.2020 um 01:46 Uhr
Zitat von rzlbrnft:

Nur kurz zum Verständnis, WARUM?
Es bringt dir doch nix deine popligen paar Kisten zu Hause in verschiedene Netzwerke zu segmentieren, wenn du trotzdem alle Netzwerke untereinander voll erreichbar machst.
Ist das ein rein wissenschaftliches Heimprojekt?
Mehr oder weniger...
Bitte warten ..
Mitglied: aqui
04.12.2020, aktualisiert um 10:12 Uhr
Es scheint jedoch noch Probleme mit der Firewall vom Router 2 zu geben, ich kann diesen nicht
Deshalb steht oben ja auch ganz groß: NAT/Masquerading AUSschalten !
Zeigt eigentlich das eben nicht deaktiviert ist. NAT in seinem lokalen IP Netzen zu machen ist doch unsinnig. Schalte das also zwingend ab auf den Routern 2 und 3 und dann klappt das auch sofort !!
Nimm dir sonst einen Wireshark und checke ob auf dem System noch NAT rennt indem du dir die Pakete vom Router 2 ansiehst wenn du mit einem Client im .180er Netz einen Wireshark Rechner im .178er anpingst.
Wenn die eingehenden ICMP Echo Request Pakete eine .178.37 Absender IP haben statt einer .180.x dann macht Router 2 weiterhin NAT.
Bitte warten ..
Mitglied: Winstar
04.12.2020 um 12:57 Uhr
Zitat von aqui:

Es scheint jedoch noch Probleme mit der Firewall vom Router 2 zu geben, ich kann diesen nicht
Deshalb steht oben ja auch ganz groß: NAT/Masquerading AUSschalten !
Zeigt eigentlich das eben nicht deaktiviert ist. NAT in seinem lokalen IP Netzen zu machen ist doch unsinnig. Schalte das also zwingend ab auf den Routern 2 und 3 und dann klappt das auch sofort !!
Nimm dir sonst einen Wireshark und checke ob auf dem System noch NAT rennt indem du dir die Pakete vom Router 2 ansiehst wenn du mit einem Client im .180er Netz einen Wireshark Rechner im .178er anpingst.
Wenn die eingehenden ICMP Echo Request Pakete eine .178.37 Absender IP haben statt einer .180.x dann macht Router 2 weiterhin NAT.
Vielleicht war das gerade nicht eindeutig.
Das NAT ist deaktiviert bzw. die Kästchen nicht angehakt. Ich habe lediglich zusätzlich die Zoneneinstellungen von wan --> lan abgeändert, damit die Pakete durchgelassen bzw. weitergeleitet werden. Also Input, Output und Forward auf accept.
Bitte warten ..
Mitglied: aqui
04.12.2020, aktualisiert um 14:52 Uhr
Dann kann es nur die Firewall am WAN Port sein ! Warum deaktivierst du die nicht einfach ? Sind ja alles deine internen Netze da brauchst du die ja nicht.
Oder... du setzt dort die richtigen Regeln das die entsprechenden IP Pakete passieren dürfen !
Das dort entweder NAT oder FW Regeln weiter aktiv sind steht ja außer Frage wenn das Routing wie oben zwischen diesen Netzen nicht klappt.
Bitte warten ..
Mitglied: Winstar
06.12.2020 um 21:28 Uhr
Zitat von aqui:

Dann kann es nur die Firewall am WAN Port sein ! Warum deaktivierst du die nicht einfach ? Sind ja alles deine internen Netze da brauchst du die ja nicht.
Oder... du setzt dort die richtigen Regeln das die entsprechenden IP Pakete passieren dürfen !
Das dort entweder NAT oder FW Regeln weiter aktiv sind steht ja außer Frage wenn das Routing wie oben zwischen diesen Netzen nicht klappt.
Ich habe bereits versucht, die entsprechenden FW-Regeln (Ausnahmen) zu setzen. Leider hat das auch nichts gebracht.
Eine Funktion, die Firewall komplett abzuschalten, habe ich ebenfalls noch nicht gefunden, sondern nur die Optionen um den eingehenden, ausgehenden und weitergeleiteten Datenverkehr anzupassen. Auch als hier sämtlicher Datenverkehr akzeptiert wurde, änderte sich immer noch nichts...
Bitte warten ..
Mitglied: aqui
07.12.2020 um 10:15 Uhr
Dann bleibt dir wohl nur 2 mal Mikrotik hAP lite für 20 Euronen zu kaufen und Router 2 und 3 zu ersetzen... :-( face-sad
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Wohin mit alter (Server)Hardware?
insidERRVor 10 StundenFrageOff Topic33 Kommentare

Hallo zusammen. Nachdem unser Leasing nach 5 Jahren ausgelaufen ist, haben wir auf der Arbeit neue Server bekommen. Wieder sind es zwei Hosts für ...

Server-Hardware
RPI4 nicht zugreifbar
gelöst winlinVor 1 TagFrageServer-Hardware27 Kommentare

Hallo Zusammen, hoffe jemand kann mir helfen. Ich habe eine RPI4 gekauft. Habe mir zwei SD Karten genommen und auf einer LibreELEC und auf ...

LAN, WAN, Wireless
WLAN Netz über LAN verstärken
PeterM200Vor 1 TagFrageLAN, WAN, Wireless18 Kommentare

Hallo zusammen! Ich bin neu hier, suche schon seit Stunden im Netz nach einer Lösung für mein Problem und habe mich nun entschlossen, hier ...

Windows 10
PDF unterschreiben
ahussainVor 1 TagFrageWindows 1012 Kommentare

Hallo allerseits, ich suche (für einen Kunden) nach einem Weg, PDFs zu unterschreiben und dann per Mail zu verschicken. Ich sehe zwei Möglichkeiten: PDF ...

SAN, NAS, DAS
Privater NAS Server für günstig Geld
gelöst pavelruVor 1 TagFrageSAN, NAS, DAS9 Kommentare

Hallo Zusammen, Wir möchte für privat uns einen Speicher für Daten anlegen. Jetzt ist die Frage, welcher empfohlen wird? Wir möchten folgendes beinhalten: - ...

Router & Routing
LTE oder 5G im Wohnmobil
IT-ProfVor 1 TagFrageRouter & Routing14 Kommentare

Hallo Gemeinde, meine Frau hat ein Wohnmobil gekauft. Ganz viel Technik drin im LKW, aber kein Internet über die Hotspot Funktion des Smartphones hinaus. ...

Windows 10
Windows 10 Anmeldezeitenbeschränkung für Kinder
gelöst bastian23Vor 12 StundenFrageWindows 1014 Kommentare

Hallo, kennt jemand von Euch eine Lösung, um meine Kinder daran zu hintern ihre Notebooks nach z.B. 21 Uhr zu nutzen? Ein einfacher shutdown ...

Soziale Netzwerke
Kein Zugriff auf Facebook-Seite
micsonVor 1 TagFrageSoziale Netzwerke8 Kommentare

Hallo, wir betreiben schon recht lange eine Facebook-Seite. So lange, dass damals für die Erstellung der Seite noch kein Facebook-Profil erforderlich war. Die Seite ...