Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 Exchange smtp mailempfang funktioniert nicht

Mitglied: juergwin

juergwin (Level 1) - Jetzt verbinden

05.03.2007, aktualisiert 21:50 Uhr, 4613 Aufrufe, 3 Kommentare

Hallo,

habe meinen SBS 2003 neu installiert und hierbei in der Aufgabenliste
der Serververwaltungskonsole den entsprechende Punkt für
Internet und Email abgearbeitet hierbei wurde auch die Router-Firewall
über upnp eingestellt.
Feste IP ist vorhanden. Habe direkten Emailempfang über Smtp eingestellt.

Nach Einrichtung eines Benutzers und Installation von Outlook 2003 auf dem entsprechenden Client-Computer, habe ich nun mit diesem Benutzer eine Mail zu versendet.
Dies funktionierte auf anhieb.
Der Emailempfang funktionierte allerdings nicht. Beim Versuch eine Email an den Benutzer
zu senden kam diese als unzustellbar zurück.

Für schnelle Hilfe wäre ich seh dankbar


Juergwin
Mitglied: landshuterloewe
05.03.2007 um 21:23 Uhr
Schickst Due die Mail intern oder soll due von extern zugestellt werden.

Intern: hat der Benutzer eine SMTP-Adresse im AD eingetragen?
Extern: Ist der MX-Record richtig konfiguriert, NAT richtig, Firewall am Router/Server korrekt konfiguriert?
Bitte warten ..
Mitglied: elCativo
05.03.2007 um 21:47 Uhr
1.Hast du ein Portforwarding von Port 25 auf deinen Exchange am Router eingetragen?
2. Prüfe mal den MX Record ob er auch korrekt ist.Kannst du in dem du von einem PC ausserhalb deines Netzes ein nslookup eingibst und dann per "set type=mx" auf eine MX Abfrage umstellst.Danach einfach die maildomäne abfragen.Sollte dir einen Hostnamen als MX 10 zeigen der auf deinen Exchangeserver passt.Wenn das nicht passt bei deinem DNS Zonenverwalter den MX 10 auf deinen Server schwenken lassen.Der Webserver sollte allerdings MX 20 bleiben falls dir mal deine DSL Leitung wegbricht verlierst du so keine Mails.Ach ja per "set type=a" wieder das nslookup zurück drehen.
3.Wenn das alles stimmt dann mal von aussen per Telnet auf den Port 25 verbinden sollte sich dann dein Exchangeserver melden.Wenn nein passt was mit dem Routing von Port 25 nicht.Du solltest dafür aber einen vernünftigen Telnetclient nehmen da die Dos Konsole nicht immer sauber bei Telnet auf einen anderen als den Standartport 23 funktioniert.
Noch ein Tip zum Schluss.Ich empfehle dir ein Mailrelay vor deinen Exchange zu schalten.Das hat den Vorteil das man relativ einfach über Greylisting schon einen Grossteil des Spams abwehren kann und der Exchange nicht so schnell zur Zielscheibe von Angriffen wird.
Unix Systeme haben sich da bei uns schon sehr gut bewährt.(Linuxserver mit Postfix und Greylisting sowie Amavis/Spamassassin in vorgeschalteter DMZ als reines Relay)
Bitte warten ..
Mitglied: juergwin
05.03.2007 um 21:50 Uhr
Erstmal Danke für die schnelle Antwort,

Mail kommt von Extern.
MX-Eintrag müsste richtig konfiguriert sein. Ein zuvor an dem selben Router betriebener
Mailserver funktionierte einwandfrei.
Firewall des Routers und des Servers wurde vom Software-Assistenten des SBS
konfiguriert.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 SMTP funktioniert nicht mehr

gelöst Frage von ShardasExchange Server14 Kommentare

Hallo zusammen, sehr kurioses verhalten unseres Exchange 2010 SP3 auf 2008 R2. Seit dem "Windows Update-Reboot" Mittwoch Nachts funktioniert ...

Windows Server

SMTP Relay über Gmail funktioniert nicht

gelöst Frage von JohnWorksWindows Server10 Kommentare

Hallo Zusammen, ich habe Anleitung ( ) den SMTP-Server hinzugefügt und soweit konfiguriert. Nach der Installation und Konfiguration werden ...

Linux Netzwerk

Plesk 12 + Postfix und Dovecot - Mailempfang und Versand funktioniert nur sporadisch

gelöst Frage von NetworkUserLinux Netzwerk19 Kommentare

Hallo Community, ich melde mich bei euch mit einem Problem bzgl. E-Mailempfang und -versand. Ich habe leider keine passenden ...

Exchange Server

Exchange 2013 kein Mailempfang nach Recovery

Frage von dx1900Exchange Server4 Kommentare

Hallo, Ich musste leider eine Recovery Installation bei unserem Exchange 2013 machen. Die Datenbank konnte ich so wieder einbinden. ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 16 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...