Scanning BIOS backup on Harddisk

Mitglied: 25920

25920

24.08.2006, aktualisiert 26.08.2006, 4630 Aufrufe, 5 Kommentare

Hey !!!

Folgendes,

Wenn man den Rechner einschaltet kommt die anzeige "Scanning BIOS backup on Harddisk" .
Das macht er eine Zeit lang und dann schaltet er sich aus.
Er bootet nicht .

Da der Rechner nem Freund gehört kann ich nur dass sagen was er mir gesagt hat .
Er meinte noch dass dass schon mal war , dann hat er ihn ausgesteckt und wieder eingeschaltet . Dann gings wieder . Doch jetzt geht gar nix mehr.

Könnte das an der Hardware liegen ?

Mainboard: gigabite t4 titan serie GA-81848E

Processor: Pentium 4 2,8ghz Socket 478

Award Bios .

Version weis ich nicht

MFG Chris
Mitglied: cykes
24.08.2006 um 08:12 Uhr
Hi,

ich kenne diese Fehlermeldung zwar nicht, lässt so spontan auch nichts darüber im Netz finden,
aber frag ihn mal, ob er letztens ein BIOS Update versucht hat, die P4 Titan Baords
haben eine BIOS Sicherungsfunktion eingebaut.
Soweit ich mich erinnern kann, kann man auch von der mitgelieferten Treiber CD booten,
vielleicht kannst Du zumindest das Ortiginal BIOS vorerst wieder aufspielen.

Gruß

cykes
Bitte warten ..
Mitglied: leknilk0815
24.08.2006 um 08:26 Uhr
Hi,

das BIOS wurde zerschossen, deshalb sucht das MB auf der Festplatte nach einer BIOS- Datei, um sich wieder herzustellen.
Entweder Du baust die Platte aus und kopierst diese Datei auf einem anderen Rechner drauf, oder von Diskette / CD.
Die Anleitung speziell für dieses Board sowie die passende BIOS- Datei findest Du beim Hersteller- Support im Downloadbereich.

Gruß - Toni
Bitte warten ..
Mitglied: 25920
25920 (Level 1)
24.08.2006 um 16:44 Uhr
Hallo !!
cykes
Ich weis sicher dass er keins gemacht hat . Denn wo er sich nicht auskennt macht er nix. Ausserdem hab ich ihn dass schon gefragt .

leknilk0815

An das hab ich auch schon gedacht , nur der Rechner steht nicht bei mir und ich kann da vorerst nicht ran . War aber schon auf der Herstellerseite . Die spakkt rum ohne Ende. Lauter tote Links . Naja werds nochmal versuchen.

Hatte eigentlich gehofft dass jemand was einfaches weis , damit er dass Problem selber lösen kann.

Vorerst mal Danke Leute !!!
Bitte warten ..
Mitglied: 25920
25920 (Level 1)
25.08.2006 um 21:49 Uhr
Hi .

Es lag nur am Arbeitsspeicher Chip .
Er hat 2 DDR400 512 MB Chips drin.

Als er den zweiten Chip rausgenommen hat, hat der rechner wieder normal gebootet.

Dann hab ich ihm gesagt er soll den 2ten wieder einsetzen und schaun ob dass Problem wieder auftritt. Jetzt funktioniert es wieder wie vorher mit beiden Chips.

Also hat sich das Problem gelöst . Mich würde aber schon intressieren woran es lag .
Wackelkontakt ??

Danke für eure Ratschläge.

MFG Chris
Bitte warten ..
Mitglied: leknilk0815
26.08.2006 um 09:40 Uhr
Hi,
so was ist schwer nachvollziehbar. Ein Wackler auf der RAM- Bank könnte zwar verursachen, daß er nicht mehr bootet, aber die BIOS- Meldung dürfte da dann nicht kommen.
Durch das entfernen und wiedereinsetzen des Riegels werden BIOS- Einstellungen verändert, was ihn vermutlich zum wiederfunktionieren veranlasst hat (warum auch immer).
Ich würde in so einem Fall einen BIOS- Update machen, um zu sehen, ob das durchläuft.
Die Gefahr ist natürlich, daß die Kiste dann nicht mehr hochkommt.
Da es nicht meine Kiste ist, würde ich raten, sich mal vorsichtshalber auf einen Totalausfall vorzubereiten und die Kiste zu lassen, wie sie ist (never touch...).
Irgendeinen Schlag hat sie vermutlich weg...

Gruß - Toni

P.S.: War vielleicht ein Gewitter zu der Zeit? Solch dubiose Dinge können manchmal durch Überspannungen oder statische Ladungen verursacht werden
Bitte warten ..
Heiß diskutierte Inhalte
Microsoft
Mitteilung an alle bei Störungen in der IT
gelöst David.B2D45Vor 14 StundenFrageMicrosoft31 Kommentare

Hallo Forum, ich bin auf der Suche nach einem Programm / Tool mit dem ich Text (Laufschrift) auf allen (gewünschten) PC's / Benutzer im ...

LAN, WAN, Wireless
"Ethernet verfügt über keine gültige IP-Konfiguration"
gelöst archITVor 1 TagFrageLAN, WAN, Wireless18 Kommentare

Moin, folgendes Problem: Jedes mal, wenn ich meinen PC an mache, muss ich die Problembehandlung auf der Ethernet schnittstelle ausführen, dass ich Internet habe. ...

Microsoft
PDF editor mit spezieller exportfunktion
FlorianHeVor 1 TagFrageMicrosoft10 Kommentare

Hi leute. Ich habe eine Frage. Bei uns in der Instandhaltung kommt es oft vor das wir änderungen an den Elektrischen Anlagen oder Mechanichen ...

TK-Netze & Geräte
Umstellung von ISDN auf VoIP, 4 Sprachkanäle über 2 DSL-Anschlüsse
Gohla2019Vor 1 TagFrageTK-Netze & Geräte14 Kommentare

Hallo, ich brauche einmal etwas Hilfestellung bei einer geplanten Umstellung einer Telefon-Installation von ISDN-Technik auf VoIP. Vor Ort gibt es zurzeit 2 ISDN-Leitungen, so ...

Backup
Ich suche ein cloudbasiertes Backup für Linux-Web-Server mit zentraler Verwaltung und Deduplizierung
EDVMan27Vor 1 TagFrageBackup4 Kommentare

Hallo, ich suche für eine handvoll Web-Server eine 2. Datensicherung. Die Server sind gemischt, meist aber Ubuntu. Ich habe über Vollzugriff per SSH als ...

Exchange Server
Exchange-Server als Cloud-Lösung sinnvoll?
imebroVor 1 TagFrageExchange Server9 Kommentare

Hallo an Alle. Unser IT-Dienstleister hat uns vorgeschlagen, den gesamten Emailserver in die Cloud zu verlegen, sodass die Administration des Exchange-Servers wegfällt. Unsere Zertifikatsverwaltung ...

Sicherheit
Passwort Safe (Cloud) mit Siegel Funktion
CriemoVor 1 TagFrageSicherheit3 Kommentare

Hallo Zusammen, ich habe da mal eine Frage an Euch. Ich benötige einen Cloud based Passwort Safe der die Möglichkeit hat gewisse Passwörter nur ...

LAN, WAN, Wireless
Telefonanlage VLAN - Netzwerk Konfiguration
ChristianM75Vor 1 TagFrageLAN, WAN, Wireless9 Kommentare

Hallo in die Runde, Ich habe eine Frage bezüglich VLAN bzw. Netzwerk Konfiguration. Ich habe einen DHCP Server (Windows Server 2012) im Einsatz der ...