Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Setupdd.sys verursacht fehler - xp installation wird abgebrochen

Mitglied: neramon

neramon (Level 1) - Jetzt verbinden

29.06.2006, aktualisiert 14.07.2006, 10955 Aufrufe, 3 Kommentare

hallo ich hab ein Problem.
Ich habe vor ein paar Tagen vista installiert aber möchte jetzt parallel dazu wieder XP auf meinem Rechner haben.
Das Problem ist, dass ich immer einen Blue Screen angezeigt bekomme, wenn ich angebe in welche Partition er XP installieren soll.
Dieser besagt, dass der Fehler von der setupdd.sys verursacht wurde und darunter steht noch PAGE_FAULT_IN_NONPAGED_AREA.

Natürlich habe ich schon dieverse Seiten im Internet gelesen aber konnte noch keine Lösung für mein Problem finden.
Vista funktioniert weitestgehend, daher glaube ich nicht, dass es am Ram liegt.
Habe aber auch schon einmal getestet, ob es nur mit einem meiner beiden Ram-Riegel läuft.
Leider nein.
Außerdem habe ich auch schon mehrere Windows XP versionen versucht zu installieren.
Bei jeder kommt dieser Fehler.

Ich habe ein MSI k8n Neo4 mit einem nforce 4 Chipsatz.
2x 512 MB Ram value select von Corsair
und einen Amd Athlon 64 3800+

so mehr fällt mir nicht ein, was ich noch ergänzen könnte.
Ich hoffe ihr könnt mir helfen!
Wäre sehr nett.

mfg neramon
Mitglied: 28858
10.07.2006 um 13:07 Uhr
Der RAM hat damit nichts zu tun. Wäre der defekt, würde dein Vista gar nicht erst richtig laufen. Am besten du besorgst dir ein Partitionsprogramm für Windows und erstellst dir eine neue Partition für XP. Kann nämlich sein, das XP versucht direkt in den MBR der Vista Partition zu schreiben und dort irgendwo einen Fehler verursacht.

Gruß,

Julian
Bitte warten ..
Mitglied: neramon
13.07.2006 um 11:39 Uhr
gibt es denn ein Programm, dass unter Vista läuft, und mit dem man eine neue Partition erstellen kann?
Bitte warten ..
Mitglied: 28858
14.07.2006 um 15:40 Uhr
Hm, K.A. so ggenau habe ich mich mit der Beta noch nicht auseinander gesetzt.

Gruß,

Julian
Bitte warten ..
Ähnliche Inhalte
Windows Tools
DotNet Installation schlägt fehl
gelöst Frage von emeriksWindows Tools1 Kommentar

Hi, Windows Server 2008 R2 SP1 Ich will/muss .Net auf min. 4.5 aktualisieren, weil eine Anwendung das erfordert. Egal, ...

Windows Server
RDS Installation schlägt fehl
gelöst Frage von mhard666Windows Server10 Kommentare

Hallo allerseits, ich schlage mich seit geraumer Zeit mit folgendem Problem herum: Ich versuche unter Server 2012R2 eine RDS-Umgebung ...

Windows Server

TeamViewer 11 MSI Installation schlägt fehl

Frage von Ghost108Windows Server13 Kommentare

Hallo zusammen, versuche gerade krampfhaft den Teamviewer 11 zu deinstallieren. Erhalte daraufhin folgende Fehlermeldung: Auch die Neuinstallation von Teamviewer ...

Windows 10

Installation - CreateProcess schlug Fehl: Code 2

gelöst Frage von KLeinstein.tmWindows 103 Kommentare

Hallo alle Zusammen, ich habe momentan ein Problem beim Installieren eines Setups. Mein System ist Windows 10. (Notebook) Wenn ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 23 StundenHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...