grandn
Goto Top

Skype for Business Web App (Win10) - keine Mikrofonübertragung

Hallo liebe Spezialisten,

damit es mir nicht langweilig wird, hat man mir folgendes vorgesetzt:

- Lenovo x380 mit Win10
- Chrome (Standardbrowser) und Firefox mit Skype for Business Web App
- wahlweise Headset am kombinierten KH-Anschluss oder Logitech-Webcam

Folgendes Problem tritt auf:
Bei einer Skype-Besprechung kann ich zwar den Ton der anderen Teilnehmer hören, ich kann auch deren Bilder sehen oder selbst ein Kamerabild senden.
Was NICHT geht: Selbst Ton übertragen.

Folgendes habe ich geprüft:
- unter Windows funktionieren die Mikrofone (sowohl Headset als auch das der Webcam)
- in der Skype for Business Web App sind die Geräte jeweils ausgewählt
- in den Windows-Audioeigenschaften sind die Geräte dem Skype-Vorgang zugeordnet
- in den Audioeigenschaften ist das jeweilige Gerät ausgewählt, betriebsbereit, mit vollem Pegel versehen und per Balkenausschlag als funktionierend getestet
- das Mikrofonsymbol bei Skype wurde freigeschaltet (was wohl nur geht, wenn ein als funktionierend bekanntes Mikro angeschlossen ist)

Jedoch: Keinerlei Tonübertragung. face-sad

Nun also der Verdacht, daß die Webbrowser die Übertragung blockieren.
In beiden Browsern sind in den Blockierlisten für Kamera und Mikrofonzugriffe keine Einträge in der Liste, in beiden Browsern sind die Erlaubnis-Einstellungen auf "Nachfragen" gesetzt (ein always-on gibt es nicht mehr). Eine Nachfrage findet jedoch nicht statt.

Die Sicherheitssoftware unterbindet nach eigenen Angaben keine Verbindungen (was auch plausibel ist, denn das Kamerabild geht ja auch raus).

Hat jemand eine Idee, wo hier das Problem liegen könnte? Bzw. genauer: Was man dagegen tun kann?

Dankeschön & Beste Grüße
GrandN

Content-Key: 388846

Url: https://administrator.de/contentid/388846

Printed on: February 24, 2024 at 16:02 o'clock

Member: Deepsys
Solution Deepsys Oct 09, 2018 at 13:28:14 (UTC)
Goto Top
Hi,

schon mal beim Datenschutz geguckt?

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

VG,
Deepsys
Member: GrandN
GrandN Oct 09, 2018 at 13:33:01 (UTC)
Goto Top
Hallo Deepsys,

danke für den Tip! Werde ich probieren.

Hätte zwar nicht erwartet, daß das ein Problem ist (weil ja in der Windows-Übersicht, welche Software auf welches Audiogerät zugreifen soll, die entsprechende Zuordnung getroffen ist) - aber man weiß ja nie.

Falls es das war, werd' ich's hier veröffentlichen.

Gruß,
GrandN
Member: Bem0815
Bem0815 Oct 09, 2018 at 13:38:45 (UTC)
Goto Top
Also bei mir ist das in Google Chrome möglich das Mikrofon auf Zulassen zu setzen.
Zumindest für einzelne Webseiten.

Dazu nachdem du auf der gewünschten Seite bist in der URL Leiste auf das Schloss klicken, wo du auch das Zertifikat einsehen kannst.
Dann auf Website-Einstellungen.

Hier kannst du dann für diese Webseite das Mikrofon von Nachfragen auf zulassen umstellen.


In Firefox funktioniert das ähnlich, nur das du hier dann nur Seiten freigeben kannst die auf den Zugriff vom Mikrofon angefragt haben.
Diese tauchen dann in einer Liste auf.
Member: GrandN
GrandN Oct 09, 2018 at 14:02:01 (UTC)
Goto Top
Hallo Bem0815,

für normale Websites schon...

Doch der S4B Web App öffnet vor dem Browser ein vollkommen autarkes Fenster (sie kommt ja auch mit einem msi-Package), das mit dem (Host-)Browser nichts zu tun zu haben scheint.
Deshalb kommt eben vermutlich auch keine Zulassen-Anfrage aus dem (Host-)Browser.
Member: Bem0815
Bem0815 Oct 09, 2018 at 14:21:56 (UTC)
Goto Top
Dann sollte das aber auch in der Lage sein mit dem installer selbst die Berechtigungen zu setzen.
Sonst hätten ja wirklich jeder mit dem Chrome Browser da Probleme.

Schon mal zur Sicherheit versucht das ganze mit einem anderen Headset gegenzutesten?
Member: GrandN
GrandN Oct 09, 2018 at 14:43:50 (UTC)
Goto Top
Eben...weil im Zusammenhang mit der App keine Berechtigungsabfrage kommt, denke ich auch nicht mehr, daß es sich um die Rechte aus den Browsern handelt. Ich glaube, die Browser sind ab der App-Installation außen vor.

Es funktioniert mit keinerlei Hardware - weder eingebautes Mikrofon, noch Headset, noch Webcam-Mikro...alles schon probiert.
Wie gesagt: In Windows nativ funktionieren alle Mikrofone einwandfrei.

Der Haken muß irgendwo woanders liegen - sobald ich wieder an diesem Rechner bin, schaue ich nach Deepsys' Hinweis.
Member: tuxian
Solution tuxian Oct 09, 2018 at 15:43:31 (UTC)
Goto Top
Ich denke was Du suchst müsste das hier sein:

Settings - Privacy und Microphone access
capture
Member: GrandN
GrandN Oct 09, 2018 at 22:23:55 (UTC)
Goto Top
Hallo zusammen,

kurzes Feedback von meiner Seite:

Ich habe den betroffenen Rechner nochmals angeschaut - die Ideen von Deepsys und tuxian haben ins Schwarze getroffen.

Trotz erlaubter Installation und richtiger Zuordnung der Mikro's zu den Applikationen durch's Betriebssystem haben die Datenschutzeinstellungen verhindert, daß die S4B-App (und auch Webex, wie ich vorhin erfahren habe) keinen Ton gesendet haben.

Erlaubnis erteilt, Übertragung funktioniert.

Vielen Dank nochmals allen für die rasche Lösung.

Gruß
GrandN
Member: Deepsys
Deepsys Oct 10, 2018 at 06:27:59 (UTC)
Goto Top
Bitte schön, ist ganz toll gelöst von Microsoft, gell?
Bloß nicht anzeigen das da was blockiert wurde ...... Mit Windows 11 wird alles besser face-wink
Member: tuxian
tuxian Oct 13, 2018 at 11:16:40 (UTC)
Goto Top
Naja, zumindest mit der neuen Version 1809 hat man es behoben, aber interessanterweise mit 1803 erstmal alles geblockt.
Verstehe das wer will.