Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SMTP ueber Smarthosts senden Problem

Mitglied: king-of-queens

king-of-queens (Level 1) - Jetzt verbinden

12.05.2006, aktualisiert 26.03.2007, 6140 Aufrufe, 8 Kommentare

Hi @all,

Stand: Nachrichten gehen von unserer TrendMicro Viruswall an den Exchange Server und werden dann intern verteilt. Läuft problemlos. Der Exchange Server verschickt allerdings die mails selber. Dies soll umgestellt werden, so dass ausgehende mails auch über die Viruswall versendet werden.

Wenn ich nun für alle mails im SMTP Connector als smarthosts die Viruswall eintrage und den Exchange als lokale Bridgehead, so kommt folgender Fehler:

Ihre Nachricht hat keine oder nicht alle Empfänger erreicht.

Betreff: test
Gesendet: 12.05.2006 11:52

Folgende(r) Empfänger konnte(n) nicht erreicht werden:

xxx.xxx@gmx.de am 12.05.2006 11:52
Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.
<Servername.domänenname.int #5.5.0 smtp;550 Relaying denied to <xxx.xxx@gmx.de>>


In der Viruswall ist der Exchange Server natürlich als Trusted Host usw. eingetragen. Wenn ich von dem Exchange Server ein telnet ExchangeIP Port 25 auf die viruswall durchführe, so wird mir direkt ein smtp angeboten.

Muss man in dem Exchange (2003 SP2) noch irgendwo eine Einstellung vornehmen, die ich bis jetzt noch nicht gefunden habe?

Danke und Gruss
Mitglied: jopu
15.05.2006 um 15:10 Uhr
Hallo,

hast du dem Smarthost einen Eintrag verpasst, dass das Relay aus der Domäne heraus erlaubt ist? Sonst blockiert der nämlich die Mails.

Mfg

Jopu
Bitte warten ..
Mitglied: king-of-queens
16.05.2006 um 09:37 Uhr
Hi,

du meinst, ob die Viruswall einen Eintrag bekommen hat, dass der entsprechende Server mails über die Viruswall versenden darf? Wenn das gemeint war, dann ja: hab ich schon gemacht...
Bitte warten ..
Mitglied: king-of-queens
16.05.2006 um 09:39 Uhr
Im Exchange gab es auch noch ne Einstellung, welche das Relay erlaubt. Ich weiß zwar im Moment nicht mehr direkt welche, aber die hab ich natürlich auch eingestellt und die Viruswall dort eingetragen....
Ich hatte ja auch schon die Firewall im Verdacht, aber wie gesagt, wenn ich ein telnet mit port von vom Exchange auf die Viruswall machen geht es problemlos...
Gruss
Bitte warten ..
Mitglied: jopu
16.05.2006 um 12:24 Uhr
Hallo,

ich meine den Eintrag im virtuellen SMTP Server des Servers, nicht den Eintrag in den Regeln der Viruswall. Bei einem Exchange Front End Server ist das im System Manager und bei einem Win2k3 ohne Exchange im IIS Manager einzutragen. Ansonsten blockiert der SMTP Dienst die Weitergabe.

Mfg

Jopu
Bitte warten ..
Mitglied: king-of-queens
17.05.2006 um 10:48 Uhr
hi,

werde es morgen mal nachsehen...
danke schonmal....
Bitte warten ..
Mitglied: king-of-queens
18.05.2006 um 16:03 Uhr
Hi,

klar habe ich diesen Eintrag vorgenommen. Diesen Eintrag habe ich auch oben beschrieben :
Internet Mail SMTP Connector --> Gesamte Mail über diesen Connector an diese Smarthosts senden (aktiviert) und dann die IP der Viruswall eintragen. Doch genau DAS funktioniert ja nicht. Nachdem ich diese Einstellung vorgenommen habe kann der Exchange keine mail mehr versenden.... hast du noch ne idee????
Bitte warten ..
Mitglied: king-of-queens
19.05.2006 um 11:10 Uhr
hi,

es hat sich erledigt. Es lag an etwas ganz anderem. Der Exchange war richtig konfiguriert....
Bitte warten ..
Mitglied: thartung
26.03.2007 um 15:07 Uhr
hallo,

es hat sich erledigt. Es lag an etwas ganz
anderem. Der Exchange war richtig
konfiguriert....

ich habe auch so eine konstellation und diesselbe fehlermeldung. kannst du mir sagen an was es bei dir lag?

mfg
thomas
Bitte warten ..
Ähnliche Inhalte
E-Mail
Postfix als Smarthost bzw SMTP Relay
gelöst Frage von schneerunzelE-Mail4 Kommentare

Hallo zusammen, mir ist mal wieder die Tatsache auf die Füße gefallen das mir eine Fest öffentliche IP fehlt ...

Exchange Server

Office 365 mit (ausgehenden) SMTP Smarthost

Frage von slemkeExchange Server1 Kommentar

Hallo, ich bin in einer etwas blöden Lage - es geht dadrum, dass ich gerne eine Mail-Organisation nur zum ...

Exchange Server

"Send on Behalf anstelle" von "Send as"

gelöst Frage von arduinoExchange Server3 Kommentare

Hallo Wir haben auf unserem Exchange 2010 verschiedene Shared Mailboxen, die von Usern mit der Send-as Berechtigung genutzt werden. ...

Exchange Server

Smarthost sendet nicht

gelöst Frage von zeroblue2005Exchange Server7 Kommentare

Hallo Zusammen, ist sicherlich mal wieder nur eine Kleinigkeit, aber auf meinem neu eingerichteten Exchange bekomme ich den Smarthost ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 7 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript14 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...