Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Taskmanager läuft auf 100% mit ccApp.exe

Mitglied: Lawalub

Lawalub (Level 1) - Jetzt verbinden

11.01.2005, aktualisiert 16.12.2007, 54844 Aufrufe, 4 Kommentare

Hallo,

habe mit dem Prozess ccApp.exe Probleme. Er kommt wohl mit dem Symantec AntiVirus Programm mit und scannt die Mails. Nun läuft der Prozess auf 100% obwohl keine neuen Mails rein oder raus gehen. Dies geht unendlich er kommt nicht wieder runter erst nach einem Neustart ist er wieder im normalen Rahmen.
Hat jemand eine Idee dazu?

Vielen Dank vorab

Gruß Lawalub
Mitglied: 6035
11.01.2005 um 18:40 Uhr
Persönlich halte ich von Norton nicht viel, weil eben solche Probleme auftauchen...
an deiner Stelle würde ich mir aus dem Netz entweder Sophos oder AntiVir runterladen, Sophos ist zwar nur eine Testversion (30 Tage) aber ohne Probleme zu erwerben und AntVir lässt sich auch in der Download-Version updaten und eigentlich hab ich damit keine Probleme und bin zufriedener als mit Norton!
Bitte warten ..
Mitglied: linkit
11.01.2005 um 18:43 Uhr
Hier die Antwort von Symantec:

"vielen Dank für Ihre Frage zu Norton AntiVirus.

Es kann sich dabei um einen Timingkonflikt beim Laden von Windows handeln:

Bitte beachten Sie die folgende Anleitung, um die Datei ccApp.exe zu einem späteren Zeitpunkt während des Startvorgangs zu laden.

1. Bearbeiten Sie die Registrierung und entfernen Sie den Wert aus dem Datenfeld für ccApp.exe im Windows-Unterschlüssel "Run".

2. Fügen Sie ccApp.exe den Autostart-Ordner hinzu, damit die Datei zuletzt im Windows-Startvorgang geladen wird.

So bearbeiten Sie die Registrierung: Bitte beachten Sie das Dokument

Eine Sicherheitskopie der Windows-Registrierung erstellen, bevor Sie fortfahren.
http://service1.symantec.com/SUPPORT/INTER/tsgeninfointl.nsf/gdocid/199 ...

1. Klicken Sie auf "Start" und anschließend auf "Ausführen".

2. Geben Sie regedit ein und klicken Sie auf "OK".

Der Registrierungseditor wird geöffnet.

3. Begeben Sie sich zu folgenden Unterschlüsseln:

Hkey_Local_Machine\Software\Microsoft\Windows\CurrentVersion\Run

4. Klicken Sie im rechten Teilfenster auf den Namen ccApp.exe

5. Drücken Sie die Taste "Entf".

6. Klicken Sie auf "OK".

7. Schließen Sie den Registrierungseditor.

So fügen Sie ccApp.exe dem Ordner "Autostart" hinzu:

1. Klicken Sie auf "Start" und anschließend auf "Programme".

2. Doppelklicken Sie auf "Autostart".

3. Klicken Sie auf "Datei", zeigen Sie auf "Neu" und klicken Sie dann auf "Verknüpfung".

4. Klicken Sie auf die Schaltfläche "Durchsuchen" und suchen Sie den Ordner C:\Programme\Gemeinsame Dateien\Symantec Shared.

5. Finden Sie ccApp.exe, klicken Sie darauf und klicken Sie dann auf "OK".

6. Klicken Sie auf "Weiter".

7. Starten Sie den Computer neu.

Beim nächsten Start von Windows wird ccApp.exe nicht von der Registrierungsdatenbank aus geladen, sondern vom Ordner Autostart.

Ich hoffe, daß Ihnen diese Schritte behilflich sind. Bitte lassen Sie uns wissen, wenn Sie noch weitere Fragen haben."

.::Text Ende::.
Bitte warten ..
Mitglied: Duron2
04.02.2005 um 11:50 Uhr
Hallo erst mal

Ich weiss zwar nicht, ob das noch gebraucht wird, aber diese ccapp.exe lastet den Proz nur zu 100% aus, wenn man mit outlook Mail gezogen hat und auch nur, wenn man SP2 auf dem PC hat.
Daher die Empfehlung ---- diese Version von Norton - Antivirus zu deinstallieren und die neueste zu installieren , dann klappt datt auch wieder mit dem mailverkehr .........

Mfg


PS: das angepriesene Update über die lifeupdatefunktion klappt nicht unbedingt !
Bitte warten ..
Mitglied: 58899
16.12.2007 um 15:54 Uhr
Ich habe festgestellt, daß die unbrauchbarste Antwort wiedereinmal von Symantec selbst kommt.

ich habe wie vorgeschrieben die ccapp.exe von der Registrierung gelöscht und dafür in den Autostart kopiert. Das Ergebnis ist, jetzt treibt eben diese ccapp.exe beim laden von dort aus Ihr Unwesen.

Norton scheint mir schon langsam das minderwertigste, was man sich installieren kann.

"Aufgepludert bis zum geht nicht mehr, aber Schwierigkeiten damit ohne Ende"
Bitte warten ..
Ähnliche Inhalte
Windows Server
Ps1 Script lauft nicht
gelöst Frage von 131455Windows Server8 Kommentare

Hallo, führe ich Zeilen wie würde die eben als Aufgabenplanung gerne hinterlegen. Gruss Rainer

Hardware

Rechner bringt kein Bild, Lüfter lauft extrem laut

gelöst Frage von Sil3nz3rHardware8 Kommentare

Hallo liebe Admins, Da ich auf Google nichts finden konnte, hoffe ich ihr könnt mir helfen. Ich habe seit ...

Hardware

Toshiba U920T 100

Frage von cyberworm83Hardware20 Kommentare

Ich suche ein Treiber Paket für einen: Toshiba U920T 100 Hat das zufällig jemand? Auf der Toshiba HP gibts ...

Netzwerkmanagement

Netzwerkstruktur Studentenwohnheim 100 Personen

Frage von KanieeNetzwerkmanagement13 Kommentare

Hallo liebe Community, ich wohne mit ca. 100 weiteren Studenten in einem Studentenwohnheim, das von einem Verein getragen wird. ...

Neue Wissensbeiträge
Viren und Trojaner
Emotet: IT-Totalschaden beim Kammergericht Berlin
Information von StefanKittel vor 1 TagViren und Trojaner7 Kommentare

Interne Daten wurden geklaut und "ein kompletter Neuaufbau der IT-Infrastruktur wird angeraten", heißt es im forensischen Bericht zum ...

Viren und Trojaner
Avast verkauft anscheinend browserdaten
Tipp von magicteddy vor 1 TagViren und Trojaner14 Kommentare

Moin, da es immer wieder Anfragen zu Virenscannern gibt denke ich das der Artikel von Heise Avast verkauft Bowserdaten ...

Router & Routing

Statische Route dauerhaft einrichten unter Ubuntu 18.04 LTS

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing2 Kommentare

"Kann ja nicht so schwer sein, unter Ubuntu 18.04 LTS ne statische Route einzurichten", denkt der Windows-Admin und gelegentliche ...

Microsoft

Effect on customer websites and Microsoft services and products in Chrome version 80 or later

Information von Dani vor 4 TagenMicrosoft

Guten Abend zusammen, The Stable release of the Google Chrome web browser (build 80, scheduled for release on February ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Installation USG
Frage von jo23487LAN, WAN, Wireless51 Kommentare

Hallo zusammen, nach den beiden anderen Fragen habe ich mir den Cloud Key und auch ein USG gekauft - ...

Router & Routing
NAS im VPN zu langsam mit FritzBox 7490
Frage von holger3208Router & Routing19 Kommentare

Hallo, ich habe eine Telekom VDsl Leitung mit einer 50/10 Leitung. Einen Qnap NAS TS-231P2 (4GB RAM) Eine FritzBox ...

TK-Netze & Geräte
Empfehlung DSL Modem
Frage von CorraggiounoTK-Netze & Geräte18 Kommentare

Hi Leute, könntet ihr mir eine Empfehlung für ein DSL Modem aussprechen? Provider ist die Telekom dahinter steht gleich ...

Windows Server
Windows Server 2016 Datacenter
Frage von BossiiWindows Server14 Kommentare

Schönen Guten Morgen liebe Gemeinde, Ich habe mich hier bevor ich mich regestriert habe ersteinmal durch gelesen um bei ...