Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Telnet Port 25

Mitglied: gruener.puma

gruener.puma (Level 1) - Jetzt verbinden

22.02.2010 um 10:24 Uhr, 5303 Aufrufe, 3 Kommentare

Hallo,

ich möchte von einem Server im LAN eine Mail an einen Exchangesserver im LAN über Port 25 senden. Wenn ich telnet exchangeserver 25 aufrufe, dann bekommt der Server keine Verbindung.

Ich habe soetwas schonmal gehabt, dort fehlte der Port 25 am sendenden Server, diesen habe ich mit einem Befehl neu hinzugefügt, nur fällt mir dieser kleine Befehl nicht mehr ein , ich bin der Meinung das ging in die Richtung netstat (aber die Hilfe von dem Befehl bringt mich nicht weiter).

Wer kann mir helfen ??

Gruß,

Sven
Mitglied: florian.rhomberg
22.02.2010 um 10:48 Uhr
Hallo!
Könnte das nicht an deiner telnet Installation liegen? Wenn der Exchange Server funktioniert und daher ereichbar ist brauchts du auf Client Seite keinen Port 25, du gibst ja an, dass die telnet Verbindung auf Port 25 stattfinden soll, wenn du z.B. einen Verbindung auf Port 55555 haben willst brauchst du den auch nicht iregendwie hinzufügen. Ich würde probieren ob telnet auf einen anderen Port funktioniert z.B. telnet www.google.at 80. Wenn nicht dann telnet einfach deinstallieren und neu installieren. Kann es vielleicht sein, dass der Windowafirewall oder sonst ein Firewall blockiert?

Gruß,
Florian
Bitte warten ..
Mitglied: gruener.puma
22.02.2010 um 11:07 Uhr
Nein, eine Firewall ist auf diesem Server und im Lan nicht aktiv. Das stimmt zwar was du sagtst, aber in dem zurückliegenden Fall fehlte ja auch der Port 25, den ich ja dann hinzugefügt habe.

Mein Problem betrifft momentan Officescan von Trendmicro. Zwei Server stehen nämlich in der Managementconsole mit offline , obwohl die server anpingbar sind. Nun habe ich herausgefunden, das das Pattern über den Port 23759 auf die Server gepusht werden, bei allen anderen Servern funktioniert "telnet officescanserver 23759" , nur eben bei diesen beiden nicht, da lt. netstat -a die ports nicht vorhanden sind. Deswegen möchte ich diese "nachinstallieren".
Bitte warten ..
Mitglied: mrtux
22.02.2010 um 11:34 Uhr
Hi !

Zitat von gruener.puma:
lt. netstat -a die ports nicht vorhanden sind. Deswegen möchte ich diese "nachinstallieren".

Hä? Ich versteht kein Wort. Wenn der Service/Dienst installiert ist, dann liegt er doch eigentlich automatisch auf dem Port, da musst Du doch nix nachinstallieren....Ich würde das Sicherheits-/ Antiviren- Produkt mal komplett neu installieren. Die meisten Hersteller bieten auch noch ein extra Tool an, mit dem man die Registry-Keys und alle Dateien des Produkts auch wirklich komplett entfernen kann. Wenn es sauber entfernt wurde, dann nochmal neu installieren, so konnte ich bisher solche oder ähnliche Probleme meist lösen. Manchmal hilft auch ein Blick in den Supportbereich des Herstellers.

mrtux
Bitte warten ..
Ähnliche Inhalte
E-Mail

EMails über Port 587 versenden oder Port 25

Frage von staybbE-Mail1 Kommentar

Hallo, wenn ich angenommen einen eigenen Postfix Mailserver betreibe und voll konfigurieren kann, ist es aufjedenfall schon fast vorgeschrieben ...

E-Mail

Frage SMTP Dialog via Telnet:25 mit Hoster

Frage von Various5E-Mail5 Kommentare

Schönen guten Tag Community Ein Kunde hat mich Heute angerufen und sich über SPAM Mails beklagt mit Viren Inhalt. ...

LAN, WAN, Wireless

Firewall SonicWall NSa 2650 - Port 25 öffnen

gelöst Frage von TiboTobiLAN, WAN, Wireless14 Kommentare

Hallo zusammen und ein frohes neues Jahr, aktuell gelingt es mir nicht den Port 25 zu öffnen und die ...

Viren und Trojaner

T-Online sperrt Port 25 wegen spam misbrauch

gelöst Frage von itsk-robertViren und Trojaner3 Kommentare

Hallo, bei einem Kunden habe ich das Problem das die Telekom den Port 25 gesperrt hat wegen angeblichen versandt ...

Neue Wissensbeiträge
Rechtliche Fragen
Unitymedia siegt vor dem BGH
Information von transocean vor 16 StundenRechtliche Fragen3 Kommentare

Moin, lt. einem aktuellen Urteil darf UM Mietrouter seiner Kunden weiterhin in Hotspots verwandeln. Nachlesen kann man das hier. ...

Router & Routing
Der "768k-Day" kommt
Information von LordGurke vor 1 TagRouter & Routing2 Kommentare

Für Leute, die Router mit BGP-Fulltable betreiben vielleicht ein interessanter Hinweis: Die IPv4-Fulltable erreicht voraussichtlich innerhalb der nächsten 2-3 ...

Debian

Partition angeblich voll, dabei aber noch nicht mal zur Hälfte belegt

Anleitung von diemilz vor 1 TagDebian8 Kommentare

Hallo zusammen, ich habe ein kleines Problem: Ich habe auf einem physischen Debian Linux Server als ZoneMinder-Server (HP ProLiant ...

Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 6 TagenWindows 73 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Heiß diskutierte Inhalte
HTML
Bild hochladen mit html auf die Webseite
gelöst Frage von WorldoftheitHTML63 Kommentare

Will eine Seite entwickeln im Internet aber Das Bild wird nicht angezeigt woran kann das liegen? Wäre für jede ...

Vmware
Terminalserver VM - Videos ruckeln
Frage von easyriderVmware29 Kommentare

Hallo zusammen, wir haben einen (free) ESXi 5.5 auf einem HP DL 380 G8 im Einsatz. Darauf läuft, unter ...

Festplatten, SSD, Raid
Harddisk kaputt, was sagt mir ChrystalDiskInfo
gelöst Frage von InfoSeekerFestplatten, SSD, Raid23 Kommentare

Hallo zusammen, Mein Rechner lahmt. Ich stell mir die Frage woran es liegt und bin der Meinung es ist ...

Backup
Veeam Community Edition
gelöst Frage von dgrebnerBackup23 Kommentare

Hallo Zusammen, kann jemand seine praktischen Erfahrungswerte mit der Veeam-Community Edition mit mir teilen? Es gab dazu ja schon ...