Terminalserver - große Druckaufträge kommen nicht am Client an

schwinni79
Goto Top
Hallo zusammen,

wir haben das Problem, dass große Druckaufträge in unserer Terminalserverumgebung nicht korrekt am Client ankommen.
Die MA arbeiten auf einem W2003 Server, die Drucker hängen an einem anderen Server, welcher die Drucker in den Außenstellen über die IP anspricht und die dann im TS Umfeld freigibt.

Beim Ausdruck von 20-30 Seiten kommt ab Seite 9 "nur noch Mist an" - so der MA.

Es ist kein Problem, einzelne Seiten aus Word oder eine Testseite vom Server zu senden - das Problem ist die Größe der Druckjobs.

Ich weiß allerdings nicht, wie wir das Spoolerproblem lösen können. In den Außenstellen befinden sich Linuxrechner, die für Routing und LTSP zuständig sind.

Bin für jeden hinweis dankbar, da wir Software wie ThinPrint o.ä. nicht einsetzen können!

Michael

Content-Key: 47036

Url: https://administrator.de/contentid/47036

Ausgedruckt am: 03.07.2022 um 21:07 Uhr

Mitglied: anding
anding 19.12.2006 um 07:57:49 Uhr
Goto Top
Wie sind denn die Clients am TS angebunden?

Nur noch mal zur Sicherheit:

Client druckt über TS --> TS gibt weiter an Printserver --> gibt weiter an Drucker der über IP installiert ist.
Ist es so richtig?
Mitglied: Habichwohl
Habichwohl 19.12.2006 um 07:57:51 Uhr
Goto Top
Hallo,

hatte auch gerade das Problem, das nach ca. 20 Seiten nur noch mist aus dem Drucker gekommen ist, allerdings mit Citrix.
Bei uns ist es ein Kyocera Drucker gewesen, dieser ist über USB angesprochen worden.
Nach dem ich den Drucker über die LAN Schnittstelle anspreche ist der Fehler weg.

Gruß
Sascha
Mitglied: anding
anding 19.12.2006 um 08:01:37 Uhr
Goto Top
Nach dem ich den Drucker über die LAN Schnittstelle anspreche ist der Fehler weg.

Aber die Drucker sind doch ohnehin schon am Netz, oder?

-->

...welcher die Drucker in den Außenstellen über die IP anspricht...

Mitglied: Schwinni79
Schwinni79 19.12.2006 um 08:02:58 Uhr
Goto Top
Hallo zusammen,

@ anding: ja, genauso haben wir es gemacht.

Wir setzen auch Kyocera Drucker ein (90 %).

Die Drucker werden allerdings immer über TCP/IP angesprochen..

Michael
Mitglied: anding
anding 19.12.2006 um 08:04:06 Uhr
Goto Top
@Schwinni79

Aber wie ist denn die Verbindung zwischen Clients und TS?

ADSL, SDSL, ...?!
Mitglied: Schwinni79
Schwinni79 19.12.2006 um 09:11:42 Uhr
Goto Top
Die Außenstellen haben ADSL, die Zentrale hat SDSL 2000.

Michael
Mitglied: anding
anding 19.12.2006 um 09:23:24 Uhr
Goto Top
Ich glaub ich steh heute aufm Schlauch....

Die Verbindung wohin ist ADSL und wo ist die Verbindung SDSL?
(Sorry, aber Zentrale sagt mir nichts, denn das hast du bis jetzt noch nicht genannt... Oder?)
Mitglied: Schwinni79
Schwinni79 19.12.2006 um 10:29:42 Uhr
Goto Top
die Clients haben eine ADSL 6000 Verbindung, der Server eine SDSL 2000 Verbindung.
Mitglied: anding
anding 19.12.2006 um 10:36:34 Uhr
Goto Top
Was hast du denn bei dem ADSL für nen Upload?

Wie viele Benutzer gehen da drüber?
Mitglied: Schwinni79
Schwinni79 19.12.2006 um 10:44:16 Uhr
Goto Top
Hallo Andi

ca 512 Upload bei dem ADSL, es war nur ein User aus dieser Einrichtung auf dem Terminalserver.
Insgesamt war nicht viel los auf dem Server.

Michael
Mitglied: anding
anding 19.12.2006 um 10:53:40 Uhr
Goto Top
Das Problem tritt aber bei allen Benutzern und bei allen Druckern auf, oder?
Nur zur Sicherheit...

Wir haben auch mit ner normalen ADSL-Leitung begonnen, haben aber dann ganz schnell auf SDSL umgestellt, da es nur Probleme gab...
Außerdem wurde FastPath bei uns aktiviert und seit dem haben wir eigentlich keine Probleme mehr.