Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Tobit-David 6 Daten in David XL transportieren

Mitglied: Locutuss
Hallo,

ich hoffe ihr könnt mir helfen.

Ich möchte alle Daten aus dem David 6 (Adressen, empfangene E-Mails, Faxe usw.) in David XL übetragen. Da ihr alle schon Profis seid, möchte ich gern von euch wissen wie ich das am besten machen soll.

Vielen Dank im Vorraus !

Grüß

Locutuss

Content-Key: 3312

Url: https://administrator.de/contentid/3312

Ausgedruckt am: 20.09.2021 um 07:09 Uhr

Mitglied: LarsJakubowski
LarsJakubowski 19.10.2004 um 13:52:41 Uhr
Goto Top
Hallo,

ich habe das vor einiger Zeit für einen Kunden machen müssen.
Ist ganz einfach.

Du hast ja bereits einen Server wo David 6 läuft.
Installiere einfachDavid XL auf dem System (natürlich vorher eine Datischerung machen).

Das System erkennt automatsich, dass es sich um eine migration handelt und updatet sich.

Rufen User nun das Infocenter auf, wird es automatisch auf das Infocenter XP aktualisiert. So verlierst Du keine Daten und alles bleibt beim alten.

Lars
Mitglied: Locutuss
Locutuss 19.10.2004 um 14:10:42 Uhr
Goto Top
Hallo,

Danke für die schnelle Antwort.

David XL läuft aber auf anderem Rechner ( komplett neue Hardware ), daswegen muss ich die Daten irgendwie umsiedeln. David 6 wird nacher einfach abgeschaltet.

Noch irgendwelche Vorschläge?

Danke im Vorraus

Grüß
Mitglied: LarsJakubowski
LarsJakubowski 19.10.2004 um 16:53:57 Uhr
Goto Top
Das ist natürlich was anderes.

Ist aber auch nicht so kompliziert, aber umfangreicher.
Die User haben einfache Archive. Da sind die ganzen Sachen (Mails, faxe, Adressen etc.) enthalten.
Die liegen unter \\david\archive\.........
Sind natürlich nichts als Benutzernamen, sondern als Nummern angegeben.
Schau Dir jeden User im Administrator an und schreib die Nummer dazu auf.

Kopiere alle Archive auf den neuen Server (Pass auf mit den Berechtigungen unter Windows).
Als letztes musst Du jedem User noch sein "altes" Archiv zuordnen.

Das sollte es im Groben gewesen sein.

Bei Fragen, einfach melden.

Lars
Mitglied: Locutuss
Locutuss 20.10.2004 um 10:21:54 Uhr
Goto Top
Hallo,

Danke für die Antwort.

An so was ( Einfaches Kopieren ) habe ich auch gedacht nur an die Archive-Nummern nicht. Danke.

Ich probiere es aus, dann sage ich bescheid.


Grüß
Mitglied: LarsJakubowski
LarsJakubowski 20.10.2004 um 10:30:14 Uhr
Goto Top
Na dann viel Spass.
Ich hoffe es sind nicht sehr viele User.
Sonst ist es echt umständlich.

Wenn Du Fragen hast, melde Dich einfach.
Würde mich freuen zu hören, wie die Umstellung gelaufen ist.

Ciao Lars
Mitglied: danix
danix 28.10.2004 um 13:22:50 Uhr
Goto Top
ich habe hierzu noch eine Frage - wie kann man dem User ein anderes Archiv zuordnen - wo geht dies im DVISE Admin ?
Mitglied: LarsJakubowski
LarsJakubowski 28.10.2004 um 13:41:51 Uhr
Goto Top
Hi,
möchtest Du ein bestehendes Archiv einem User zuordnen oder ein ganz neues?

Wie war denn die Umstellung? Alles geklappt?

Lars
Mitglied: danix
danix 28.10.2004 um 19:18:13 Uhr
Goto Top
Ein bestehendes das ich kopiere....
Mitglied: LarsJakubowski
LarsJakubowski 29.10.2004 um 08:19:27 Uhr
Goto Top
Über Datei "Öffnen" und dann Archiv.
Oder Du kopierst alle Elemente des Archives in das Archiv des Users. Per Drag&Drop.
Das geht auch.

Lars
Mitglied: danix
danix 29.10.2004 um 09:01:17 Uhr
Goto Top
Hallo Lars,

ich weiß momentan echt nicht, ob wir gerade aneinander vorbei reden. Also ich habe eine David Installation auf Server 1 dessen Daten ich nun auf meinen neuen Server 2 bringen möchte...

Das heißt ich installiere David auf dem neuen Server mit gleichem Service Pack Stand usw. Dann gehe ich hin und kopiere die Archive von Server 1 wieder in den neuen Archive Ordner aus Server 2... Das Haptproblem ist ja aber nun, dass ich in dem Moment weder aus dem InfoCenter, noch aus dem DvISE Admin Zugriff auf das Archiv habe... und wo kann ich dann auf Öffnen klicken um einem User das Archiv zuzuordnen. Das ist mein Hauptproblem...

Danke dir im Voraus.

Gruß
Daniel
Mitglied: Locutuss
Locutuss 29.10.2004 um 09:52:32 Uhr
Goto Top
Hallo ich bins wieder,

sorry ich war krank daswegen melde ich mich erst heute wieder.

Ok, ich habe die Lösung gefunden.

Im David Ordner unter util\windows\mkarc liegt eine mkinst32.exe, mit der kann man die Archive aus anderen Servern übertragen.

Wichtig ist, dass man jeden User Ordner einzeln packt und beim Entpacken im Zielverzeichnisspfad die neue ID eingibt ( die User beim Anlegen im neuen David-Server bekommen hat ). Somit werden auch die Verweise ( die jeder Nachricht hat ) automatisch angepasst.

Habe erstmal ganzen User-Stamm gepackt und in neuen Server entpackt und habe später das Problem beim öffnen der Nachrichten gehabt. Die Verweise ( in der Datei Archive.dir ) zeigten immer noch auf das altes System.

Daswegen empfehle ich jeden Benutzer einzeln übertragen.


Grüß
Mitglied: danix
danix 29.10.2004 um 10:29:14 Uhr
Goto Top
Dank dir! werd ich gleich mal austesten. Die Beschreibung ist jedenfalls besser als die die Tobit gibt ;-) face-wink die iss nämlich äußerst schlecht!

Dir eine gute Besserung

Gruß
Daniel
Mitglied: danix
danix 01.11.2004 um 17:29:52 Uhr
Goto Top
hey danke! so hats geklappt! super! aber ich habe ein Problem - nach dem Umziehen der Daten in das neue Tobit ist dies unglaublich langsam - so dauert es z.B. 10 Sekunden bis sich der Kalender öffnet.

Gruß
Daniel
Mitglied: maratz
maratz 10.12.2004 um 09:07:54 Uhr
Goto Top
hey danke! so hats geklappt! super! aber ich
habe ein Problem - nach dem Umziehen der
Daten in das neue Tobit ist dies unglaublich
langsam - so dauert es z.B. 10 Sekunden bis
sich der Kalender öffnet.

Gruß
Daniel

Hallo,

ich habe genau das gleiche Problem. Hast Du es bei Dir schon lösen können?

Grüße

Markus
Mitglied: LarsJakubowski
LarsJakubowski 10.12.2004 um 10:27:59 Uhr
Goto Top
Hallo,

wo habt ihr das Problem denn genau?
Auf dem CLient Rechner oder auch wenn ihr das Infocenter auf dem Server startet, ist es dann auch so langsam?

Viele Grüße,

Lars
Mitglied: maratz
maratz 10.12.2004 um 12:28:49 Uhr
Goto Top
Hallo,

ich muss zugeben, dass ich es auf dem Server nicht ausprobiert habe. Ich habe es an zwei Client-Rechnern probiert, auf denen der Kalender mit dem alten Server recht schnell lief.

Da ich das ganze nicht so langsam lassen konnte, habe ich den alten Server wieder in Betrieb genommen und damit läuft der Kalenderzugriff wieder schnell. Da es sich um ein Produktivsystem handelt, kann ich da leider nur abends bzw. nachts was machen, so dass ich es jetzt auch nicht auf dem neuen Server ausprobieren kann.

Viele Grüße

Markus
Mitglied: LarsJakubowski
LarsJakubowski 10.12.2004 um 12:31:21 Uhr
Goto Top
Hi,

Teste es mal auf dem Server, ob es da auch noch so langsam ist.
Wenn ja, dann müssen wir mal weiter sehen.

Eigentlich sollten es keine Performance Probleme sein. Vielleicht ein verlangsamter Zugruff auf das Archive.

Hast Du mal die Festplatten des Servers defragmentiert?

Lars
Mitglied: maratz
maratz 10.12.2004 um 12:41:27 Uhr
Goto Top
Hallo Lars,

erstmal Danke für die schnelle Antwort.
Der Server ist frisch aufgesetzt. Die Platte ist so gut wie nicht fragmentiert. Der Server macht Fileserver unter W2K3 und Tobit (David SL) für ca. 6 User. Bei einem Xeon 3.06 GHz und 512 MB RAM sollte die Hardware jedenfalls nicht der Flaschenhals sein.

Ich werde das mal bei nächster Gelegenheit auf dem Server selbst probieren. Falls Du bis dahin noch andere Ideen hast, wäre ich für Tips echt dankbar. Für TARs soll es doch ein Tool für die Übertragung von Archiven von einem Server auf einen anderen geben. Weißt Du, ob man damit das Problem vermeidet und was sowas kostet?

Grüße,

Markus
Mitglied: LarsJakubowski
LarsJakubowski 10.12.2004 um 13:27:26 Uhr
Goto Top
Hi Markus,

also die Hardware ist super. Für 6 User mehr als ausreichend.
Gerade weil das System frisch ist, solltest Du die Platten defragmentieren.
Das bringt schon etwas an Performance.

Gehört habe ich schon von solchen Tools. Hatte das aber noch nicht im Einsatz. Dakann ich keinen Erfahrungsbericht liefern. Auch die Meinungen gehen sehr auseinander.

Wenn ich noch ne Idee habe, melde ich mich und Du versuchst es bei Gelegenheit auf dem Server aus.

Lars
Mitglied: maratz
maratz 10.12.2004 um 13:45:59 Uhr
Goto Top
Hallo Lars,

an den Platten liegt es nicht - ich habe natürlich nachgesehn, ob sie fragmentiert sind. Außerdem liegt das David auf einer eigenen Partition, so daß die Platte nicht durch die Betriebsystem-Installation fragmentiert sein kann.

Ich werde das mal auf dem Server ausprobieren. Ich habe mittlerweile auch einmal mit einem Tobit-Händler vor Ort telefoniert. Der hat mir vom MKINST abgeraten (da würde öfter mal was schiefgehen) und vorgeschlagen, die Archive per Hand zu kopieren. (alle sagen einem was anderes, seufz). Das werde ich ann auch einmal ausprobieren. Bei der Zahl von Usern um die es geht, würde er auch keine Migrations-Tools nehmen.

Ich werde es bald (nächste Woche) noch einmal probieren und dann berichten. Bis dahin bin ich weiter für jeden Geistesblitz dankbar.

Viele Grüße

Markus
Mitglied: maratz
maratz 15.12.2004 um 18:21:17 Uhr
Goto Top


Hallo Lars,

ich hab´s endlich geschafft. Mit einem Tip aus dem David-Forum habe ich den Kalender zum Laufen bekommen. Dort hatte man mir empfohlen, mir die Archiv.dat unter CAL einmal anzusehen, da MKINST wohl öfter mal die Pfadeinträge nicht richtig überträgt.
Ich habe also alle Archive (einzeln) noch einmal mit MKINST auf den neuen Server übertragen. Die Archiv.dat war auf den ersten Blick zwar in Ordnung, aber die Archiv.dir war falsch. MKINST hat die Pfad-Einträge für die Feiertage nicht angepasst. Die verwiesen immer noch auf den alten Servernamen, weshalb das InfoCenter immer hakte. Ich habe dann nicht weiter geschaut, ob noch andere Einträge falsch waren, sondern mit ARCUTIL alle Einträge des alten Servernamens in den Archiven durch den neuen ersetzt. Danach lief die Kiste wie es sich gehört (bis jetzt). Ich bin nur echt genervt, dass Tobit so einen M*** ausliefert. Dieser Fehler in MKINST hat mich ca. 7 Stunden Nachtarbeit gekostet.


@ Jens
Das Tool haben, so weit ich weiß, nur Tobit-Vetragshändler. Frag da doch mal nach einem Kostenvoranschlag für eine Servermigration. Ich ärgere mich mittlerweile, dass ich das nicht gemacht habe. Was ist denn das Problem mit MKINST?

Gruss

Markus
Mitglied: maratz
maratz 15.12.2004 um 22:24:38 Uhr
Goto Top
So weit ich weiß: Server Migration Services for DvISE bzw. DvISE Migration Services. So steht es jedenfalls in der Tobit Knowledgebase.
Mitglied: danix
danix 22.12.2004 um 13:38:09 Uhr
Goto Top
Wir sind Tobit Fachhändler und haben dieses Tool "Server Migration for DvISE" ich kann nur sagen Finger weg - es funktioniert in 1% der Fälle und nie sauber! Dagegen ist das MKARC genial - das mit dem langsamen Zugriff ist tatsächlich ein Defekt der Archive.dir oder der .dat - diese kann man aber reparieren, wenn auch sehr umständlich. Jedoch ist dies immer noch einfacher als das Migrations Tool nur als Tip!
Mitglied: friedrich
friedrich 29.04.2005 um 17:11:04 Uhr
Goto Top
Im Club Tobit gibt es einen ausgezeichneten Artikel Q-100.075
Bitte mal ansehen. Ich habe mich daran gehalten, es hat bestens geklappt.
Heiß diskutierte Beiträge
question
Optimale Konfig Synology ISCSI 10GBit an Windows Server gelöst meltersVor 1 TagFrageSAN, NAS, DAS12 Kommentare

Hallo zusammen, an einem Synology Storage habe ich einen Speicherpool, Raid 6 mit 100 TB erstellt. Die 100 TB sollen als ein Gesamtvolume an einem ...

question
LAN Verkabelung, DNS Fehler 651 und anderesSabineGVor 23 StundenFrageServer6 Kommentare

Ich habe seit 1.5 Jahren Problem mit dem Internet. Provider ist A1 (Österreich), ewige Geschichte, inzwischen 700 EUR weiter und keiner kann mir helfen. Modemtausch ...

question
Installation als Standardbenutzer oder als AdministratorUserUWVor 1 TagFrageWindows Installation5 Kommentare

Ist die Benutzerkontensteuerung aktiviert, kann auch ein Standardbenutzer Software installieren. Das Installationsprogramm, oder genauer, UAC fragt den Benutzer dann nach einem Administrator und dem Passwort ...

question
Rechner im Netzwerk frieren nach Neustart einCZF-MarkusVor 12 StundenFrageWindows Netzwerk13 Kommentare

Seit einer Woche frieren unsere Rechner (Windows 10) im Firmennetzwerk nach einem Neustart ein, mal ist es die Outlook.exe, mal die Explorer.exe, mal die .exe ...

question
Suche CPU-Tabelle als CSV oder XLS gelöst SarekHLVor 18 StundenFrageCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, kennt jemand eine Tabelle möglichst aller 64Bit-PC- und Notebook-Prozessoren im CSV-, ODS oder XLS/XLSX-Format mit Bezeichnung, Anzahl der Kerne, Geschwindigkeit und vielleicht sogar ...

question
Scheduled Tasks mit MSA ausführenFestus94Vor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, ich hoffe, ihr habt ein ruhiges Wochenende. :-) Ich sitze seit ein paar Tagen vor einem Problem, bei dem ich vermutlich einfach den ...

question
Active Directory NTDS - Settings werden nicht automatisch generiertBombadilVor 1 TagFrageWindows Server5 Kommentare

Hallo Community :), dies ist mein erster Beitrag bzw. die erste Frage, also nur vorab so zur Info. Mein "Problem" ist aufgetaucht im Zuge des ...

question
Kauftipp für einfaches KabelmodemTheEPOCHVor 13 StundenFrageHardware5 Kommentare

Hallo zusammen, ich bräuchte eine kleine Kaufberatung. Ich suche ein ganz einfaches Kabelmodem. Das Gerät soll vor eine OPNsense und das Internet bereitstellen. DOCSIS 3.0 ...