Toshiba Satellite Pro 6100 System Batterie

hondafreund
Goto Top
Hallo Leute,

ich habe bei meinem Notebook Toshiba Satellite Pro 6100 das Problem, daß die Systembatterie vom Bios leer ist,
und das NB momentan keinen Mucks mehr macht.
Hat jemand schonmal ein ähnliches Problem gehabt?
Kann man die Batterie tauschen, oder wieder laden? Muss ich das NB am Netzstrom lassen?

Vielen Dank!

Grüße

der Hondafreund

Content-Key: 30672

Url: https://administrator.de/contentid/30672

Ausgedruckt am: 19.05.2022 um 03:05 Uhr

Mitglied: leknilk0815
leknilk0815 19.04.2006 um 09:30:27 Uhr
Goto Top
Hi,
zum Batterietausch kann ich Dir leider nichts sagen (hatte ich bei einem Laptop noch nicht), aber, um das Ding wieder zum laufen zu bekommen, solltest Du erst mal den Akku ziehen, ebenso das Netzteil abstecken (Laptop stromlos machen), ein paar Minuten warten und dann wieder anschließen. Dann sollte es zumindest wieder "mucken".
Gruß - Toni
Mitglied: brammer
brammer 19.04.2006 um 09:40:57 Uhr
Goto Top
Die Batterie wieder laden ist nicht möglich, es ist eine Batterie und kein Akku.
Die Batterie Tauschen ist durchaus möglich aber nur dann zu empfehlen wenn du im Zerlegen eines Notebooks geübt bis. Die Batterie ist irgendwo auf dem Mainboard montiert (meist eine Cr2032) und an das kommst du nur ran wenn du die Tastatur, Teile der Verkleidung und Teile des gesamten innenlebens des Notebooks entfernst. Wenn noch Garantie drauf ist würde ich es beim Support machen lassen, oder bei einem Erfahrenen Notebook Techniker.
Mitglied: Hondafreund
Hondafreund 19.04.2006 um 10:23:46 Uhr
Goto Top
Alles klar Leute,
ich habe das Notebook mit Hilfe eines Bekannten Notebooktechnikers auseinandergenommen...die Batterie liegt nun vor mir und ich versuche Sie gerade neu zu kaufen (gar nicht so einfach...)
Ist leider keine CR2032 wie aus nem DesktopPC, sondern so eine Eigenlötgeschichte mit zwei Kabelenden...um genau zu sein: Eine Sony US1620N "rechargeable" - meines Erachtens heißt das aufladbar, oder etwa nicht?
Nur zur Info für Nachahmer: Die Systembatterie sitzt unten rechts im Gehäuse, lässt sich nur über eine Komplettzerlegung entfernen, und bitte, nicht einfach alle Schrauben raus! Es gibt zwei versteckte Schrauben sowie welche mit Spezialschlüssel (sieht fast aus wie Torx-Schlüssel)...wenn Ihr das Werkzeug nicht habt, lieber zum Profi gehen! Ist ne ganz schöne Fummellei mit Reiß-Ab-Risiko :-) face-smile

Grüße

der Hondafreund
Mitglied: DaSam
DaSam 19.04.2006 um 12:24:05 Uhr
Goto Top
Hi,

das scheint eine aufladbare LI-Zelle zu sein. Ruf' doch einfach mal den netten Toshiba-Support an, vielleicht haben die da was rumliegen ... Vielleicht ist ja auch die Ladeschaltung putt gegangen ...
Mitglied: leknilk0815
leknilk0815 26.03.2007 um 10:07:43 Uhr
Goto Top
@Hondafreund:
läuft das Ding nach dem Tausch wieder?
Ich habe momentan offenbar dasselbe Problem...

Gruß - Toni
Mitglied: Ruhrpotthonk
Ruhrpotthonk 28.03.2007 um 15:17:01 Uhr
Goto Top
Also ich habe im Tecra 9100 auch so eine Zelle.Die hat 3V und 17 mAh.
Die im Link (2020–1VC) hat 3 V und 20 mAh.Das wichtigste ist aber,dass sie auch ein Akkumulator ist und diese Kontakte gleich draufgelötet sind.......
Diese Zelle müsste eigentlich dafür geeignet sein...Das Sony-Modell US1620N wird ,so viel ich weiss,nicht mehr verkauft...

Hier werden Sie geholfen....
http://www.buerklin.com/gruppen/KapA/A056104.asp?BN=26A6576#First