supernicky
Goto Top

Upload nur 50 Prozent der möglichen Leistung

Hallo,

eigentlich bin ich hier nur Leser, aber nun komme ich nicht weiter.

Ich habe eine DSL Leitung 50/10 MBit lt. Vertrag.
Die Fritzbox zeigt mir als Geschwindigkeit an 55/11MBit. Jeder Speedtest, an mehreren Tagen zu verschiedenen Zeiten, zeigt mir aber nur max. 5,2 MBit Upload an.

Auf Nachfrage beim Anbieter bekam ich als Antwort das mit der Leitung alles OK sei.
Folgendes habe ich zu Hause verbaut.

Internet <---> Fritzbox <----> Linux FW <---> Switch (16 Port) <---> Rechner

Auch wenn ich direkt an die Fritte gehe, erhalte ich nur 5,x MBit. Der Download passt exakt mit 52,x MBit.
Anbieter ist MNet.

Falls jemand eine Idee hat woran es liegt wäre das super.

Nicky

Content-Key: 1194161674

Url: https://administrator.de/contentid/1194161674

Printed on: February 23, 2024 at 06:02 o'clock

Member: Visucius
Visucius Aug 25, 2021 updated at 14:03:29 (UTC)
Goto Top
(Bevor ich jetzt gleich schreibe: An Mnet)

Wohin bzw. womit testet Du denn?

fast.com?
Zack/AVM?
TestMy.net?
Member: JoeToe
JoeToe Aug 25, 2021 updated at 14:51:31 (UTC)
Goto Top
Moin.

Allein im Netz? Alle Traffic-Verbraucher abgeklemmt? WLAN aus?

Gruß
JoeToe
Member: Lochkartenstanzer
Lochkartenstanzer Aug 25, 2021 updated at 15:06:24 (UTC)
Goto Top
Moin,

Abgesehen davon, daß ein alter Grundsatz lautet "Wer mißt, mißt Mist", wie hast Du denn gemessen?

Außerdem garantieren die Provider meistens nur mindestens 50% der Nennleistung. Wenn Du also durchgehend 50% des Uploads zur Verfügung hast, ist die Vertragsleistung i.d.R. erbracht.

Von daher als alles "im grünen Bereich".

lks

PS: Schau in Deinen Vertrag, was bei Dir garantiert wird.
Member: supernicky
supernicky Aug 25, 2021 updated at 19:31:00 (UTC)
Goto Top
Ich hab einige Speedtest's der grossen ISP, AVM usw. versucht. Google zeigt da ja einiges an.

Was ich nicht verstehe, es müsste doch irgendwann mal mehr werden, auch wenn es vom Anbieter “bis zu...„ heißt.

Der Vertrag hatte ursprünglich 50/5 vorgesehen, wurde aber vor 2 Jahren auf 50/10 angehoben.
Da ich einen Geschäftsanschluss habe und dementsprechend zahle, würde ich das schon gern nutzen können.

Ich klemme mal alles ab und teste dann nochmal.

PS: Nach der Umstellung damals hatte ich auch die 10,x im Upload.

Noch ein Nachtrag:
Im Produktdatenblatt für den Tarif steht für den Upload:
- max 10MBit
- normal 9MBit
- mind. 8MBit
Member: em-pie
em-pie Aug 25, 2021 at 20:38:41 (UTC)
Goto Top
Moin,

Auch wenn ich direkt an die Fritte gehe, erhalte ich nur 5,x MBit.
Nur um auf Nummer sicher zu gehen: die bist dann per LAN-Kabel und nicht per WLAN angebunden, richtig?

Noch ein Nachtrag:
Im Produktdatenblatt für den Tarif steht für den Upload:
- max 10MBit
- normal 9MBit
- mind. 8MBit
Dann muss er die auch liefern (bzw. entgegennehmen können) - theoretisch.
Ist die Fritte vom ISP geliefert worden oder empfiehlt dein ISP ein anderes Gerät?
Welche Fritte kommt überhaupt zum Einsatz?

Gruß
em-pie
Mitglied: 142008
142008 Aug 26, 2021 at 05:57:54 (UTC)
Goto Top
Es hilft auch, wenn die Fritzbox neu gestartet wird, indem sie stromlos gemacht wird.
Member: GrueneSosseMitSpeck
GrueneSosseMitSpeck Aug 26, 2021 updated at 07:50:32 (UTC)
Goto Top
mal im Modem schauen ob das Nutzsignal zu schwach ankommt... dazu können acuh geknickte oder beschädigte Doppeladern beitragen. Oder es ist schlichtweg die Physik, z.B. DSL Vermittlungsstelle zu weit weg. Da hilft es nur auf ein anderes Medium umzusteigen, z.B. Kabel oder Starlink.
Member: Visucius
Visucius Aug 26, 2021 updated at 09:14:08 (UTC)
Goto Top
Zitat von @GrueneSosseMitSpeck:

mal im Modem schauen ob das Nutzsignal zu schwach ankommt... dazu können acuh geknickte oder beschädigte Doppeladern beitragen. Oder es ist schlichtweg die Physik, z.B. DSL Vermittlungsstelle zu weit weg. Da hilft es nur auf ein anderes Medium umzusteigen, z.B. Kabel oder Starlink.

Naja, ist ja nur der „fehlende Upload“. Die lokale Verbindung inkl. Wifi kann das doch eigentlich nicht sein?! Die sind ja allesamt symmetrisch.

Lass doch nen Techniker von Mnet kommen?
Member: supernicky
supernicky Aug 31, 2021 at 13:44:26 (UTC)
Goto Top
Hallo,

habe nun nochmal die Fritte neu gestartet, alle anderen Geräte abgeschaltet und mehrere Speedtests durchgeführt.
50,2 / 5,02 war wieder das Ergebnis.

Da ich schonmal die 10,x MBit (nach der Umstellung) hatte, wundert es mich sehr das es nicht mehr geht.
An den Kabeln habe ich nichts verändert o.ä.

Habe meinen Anbieter nun nochmal angeschrieben mit der Bitte um Prüfung.

Nicky