Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst USB-Controller im Geräte Manager

Mitglied: sodom159

sodom159 (Level 1) - Jetzt verbinden

29.01.2014, aktualisiert 11:33 Uhr, 3712 Aufrufe, 6 Kommentare

Hallo alle zusammen,

ich habe folgendes Problem:
Im Geräte Manager wo normaler weise USB-Controller steht heißt bei mir Unbekannt und alle USB-Geräte die auf gelistet sind habe ein Frage Zeichen davor.

Folgendes habe ich ausprobiert:
1. alle Treiber deinstalliert und wieder installiert
2. alle USB Geräte gelöscht und neu suchen lassen
3. in der Registry unter Mount Devices alle ? Zeichen Einträge gelöscht
4. Ereignissprotokoll nach gesehen und habe festgestellt das der Kenerl PNP nicht geladen wird uns als Fehler drin steht.
5. zusätzlich habe ich den PC auf Viren und Trojaner gecheckt und alles was er gefunden hat gelöscht.

Alles ohne Erfolg.
Eine Anmerkung noch, es werden alle USB Sticks und USB Festplatten nicht erkannt. Drucker und Scanner funktionieren.

Was kann ich noch tun.
Vielen Dank im Voraus.
Mitglied: cardisch
29.01.2014, aktualisiert um 11:36 Uhr
Moin,

i.d.R. reicht es nicht aus, gefundene Viren zu killen, eine Neuinstallation wird dir eher helfen.
Aber seit wann hast du das Problem, was hast du geändert (ausser das vielleicht eine Schadsoftware Schadcode nachgeladen hat) !?
Was für Hardware, welche Treiber (auch Chipsatz?!) hast du installiert ?!
Wie hast du die Viren "entfernt" ?! Unter Windows oder einem Rescue-Medium ?!
Starte ruhig mal ein Rescue-Medium (Linux, Windows PE) und guck nach, ob DORT die Ports gehen.
Ich vermute, dass irgendeine Schadsoftware die Ports blockiert, um sich selbst zu schützen.
Guck mal nach, ob du noch zu Avira.de, gdata.de, kaspersky.com, etc kommst...

Gruß
Bitte warten ..
Mitglied: Kirschi
29.01.2014, aktualisiert um 10:25 Uhr
Hallo,

schau mal hier: http://support.microsoft.com/default.aspx?scid=kb;en-us;823732
speziell nach HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UsbStor

Trotzdem würde ich einen produktiv genutzen, ehemals virenverseuchten Rechner neu aufsetzen.

Gruß
Andreas
Bitte warten ..
Mitglied: sodom159
29.01.2014 um 11:34 Uhr
Danke für eure Antworten.

zu cardisch
das Problem ist fast von einenm auf den anderen Tag passiert.
Es ist ein All-in-One Medion MD3858 mit einem ATI Chipsatz, der Chipsatz ist komplett installiert.
Viren mit Spybot, Malwarebytes und Norten entfernt

zu Kieschi
ich versuche es mal
Bitte warten ..
Mitglied: sodom159
29.01.2014 um 11:36 Uhr
es ist noch nicht gelöscht.
Bin ausvershen auf dem Burron gekommen.
Wie bekommt man das wieder herraus ???
Bitte warten ..
Mitglied: Lochkartenstanzer
29.01.2014 um 11:49 Uhr
Zitat von sodom159:

5. zusätzlich habe ich den PC auf Viren und Trojaner gecheckt und alles was er gefunden hat gelöscht.

Das heißt normalerweise, daß man frisch installieren sollte. Natürlich ist das abhängig davon was gefunden wurde, aber meistens hat das deutliche nachwirkungen, wie ich aus erfahrungen mit Kundensystemen weiß, die nur desinfiziert, aber nciht neu aufgesetzt haben wollten.

lks
Bitte warten ..
Mitglied: sodom159
06.02.2014 um 09:10 Uhr
Vielen Vielen Dank für eure Antworten.
Ich habe mich dazu entschlossen das System neu aufzusetzten.
Ich denke das war der leichteste Weg,

Nochmals Vielen Dank

Liebe Grüße
Sodom
Bitte warten ..
Ähnliche Inhalte
Visual Studio

Suche Quellcode für asp net menu controll

gelöst Frage von Herbrich19Visual Studio

Hallo, Ich bin auf der Suche nach den Quellcode für das ASP.NET Menü Steuerelement. Ich würde es gerne so ...

Vmware

Terminalserver - USB

gelöst Frage von TlBERlUSVmware7 Kommentare

Hallo Zusammen, wir verwenden VMWare mit ESXI 5.5, hier läuft unter anderem ein Terminalserver 2008R2. Nun haben wir das ...

Peripheriegeräte

USB Funkübertragung

Frage von lionkingPeripheriegeräte6 Kommentare

Hallo, ich bin auf der Suche nach einer Hardware, mit der ich USB per Funk übertragen kann. Konkret geht ...

Windows 10

Windows 10 Usb Installation mit USB Sticks Bootfähig

gelöst Frage von vegeta500Windows 1033 Kommentare

Hallo, ich versuch Windows 10 mit USB Bootfähig auf ACER swift 3 zu installieren aber ich bekomm bei der ...

Neue Wissensbeiträge
Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 19 StundenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 2 TagenWindows 1013 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 3 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 6 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware38 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware19 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
gelöst Frage von 139221Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...