Vermeiden das Emails als Spam erkannt werden

Ich bin gerade am Überlegen wie ich das am besten Lösen kann.


Emails gehen folgenden Weg Sender -> SMTP Relay Server -> SBS 2008
Sender -> xxx.domände.de -> xxx.relaydomäne.de
Verschickt wird natürlich wieder mit xxx.domäne.de
auf dem SBS 2008 ist als Smarthost der SMTP Relay Server eingestellt.
Leider werden einige Mails als Spam abgetan und erreichen so nicht den Empfänger. Betrifft zb ".net" Emailempfänger.

Anfangs war angeblich der rDNS Eintrag schuld. Der wurde angepasst.
Für mich stellt sich die Frage ob ich die ganze Konfig über Board werfen sollte und die DNS Einträge ändern damit eine direkte Zustellung erfolgt.
Was 1. keine Ausfallsicherheit ergibt, sollte mal der Server ausfallen. und wärend der Umstellung wird es sicher zu Problemen beim Emailverkehr führen.

Oder es eine Einfachere Lösung gibt. Zb was ich noch herausgefunden habe:

Laut der Spamfehlermeldung wird die Mail von der IP x.x.108.212 verschickt. (Was eigentlich die IP der FW ist)

NSLOOKUP zeigt:

x.x.108.212 -> remote.domäne.de

remote.domäne.de -> x.x.108.210

Meiner Meinung würde dan eine Änderung des A-Records auf x.x.108.212 reichen ?

Content-Key: 161997

Url: https://administrator.de/contentid/161997

Ausgedruckt am: 29.09.2021 um 01:09 Uhr

Mitglied: Hubert.N
Hubert.N 03.03.2011 um 18:24:33 Uhr
Goto Top
Moin :) face-smile

Das sieht aber dann doch erst mal danach aus, als ob das Versenden nicht über den Smarthost erfolgt.

Wichtig ist, dass der MX-Eintrag für die Domäne korrekt gesetzt ist.

Gruß

Hubert
Mitglied: GuentherH
GuentherH 03.03.2011 um 18:34:57 Uhr
Goto Top
Hallo.

Wichtig ist, dass der MX-Eintrag für die Domäne korrekt gesetzt ist.

Das ist schon richtig, aber nur für den Empfang. Der MX-Record hat nun einmal mit dem Versand überhaupt nichts zu tun.

LG Günther
Mitglied: Hubert.N
Hubert.N 03.03.2011 um 18:39:36 Uhr
Goto Top
Da gebe ich dir natürlich Recht. War Quatsch :) face-smile
Mitglied: 85807
85807 24.03.2011 um 22:11:31 Uhr
Goto Top
Hat jemand schon nen Tip. Ich vermute den Fehler am Router, aber wenn ich das NAT auf SUA umstelle gehen logischerweise keine Mails mehr rein. Mit "Full Feature ist der Server auf der x.x.x.x.210 wieder erreichbar.
Wie stellt man nun ein, dass wenn der SBS Mails raus sendet, diese über den Router auch auf der x.x.x.x.210 verlassen und der Spambericht diese nicht von der x.x.x.212 erkennt.
Heiß diskutierte Beiträge
general
Frage an die IT-Administratoren in Unternehmen gelöst Fuchor2020Vor 1 TagAllgemeinOff Topic14 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 1 TagFrageEntwicklung14 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

general
Apache2 Update führt bei Webservern mit Ubuntu 18+20 und Pleask zu einem Fehler 500 mit AH10292 für jede WebseiteStefanKittelVor 16 StundenAllgemeinApache Server

Moin, vieleicht hattet Ihr heute Morgen auch schon einen Schrecken. Ich hatte ganz viele Ausfallmeldungen für Webseiten mit Fehler 500. Im Errorlog steht dann der ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 1 TagFrageiOS9 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...

question
Fileserverstruktur mit wenig administrativen Aufwandben1300Vor 1 TagFrageWindows Userverwaltung11 Kommentare

Mahlzeit ! aktuell haben wir im Netzwerk einen sehr durchwachsenen Fileserver, welchen ich damals so übernommen habe und mir mittlerweile zu viel wird, bezüglich administrative ...

question
Datenübertragungsrate berechnungLeuis.DavidVor 1 TagFrageHardware18 Kommentare

Die Performance eines Servers entspricht nicht mehr Ihren Erwartungen. Sie führen einen Benchmark-Test durch. Dabei wird für die Systemfestplatte (Serial ATA 6.0 Gbit/s) eine durchschnittliche ...

question
Deutsche Glasfaser immer noch IPv6 ProblemefnbaluVor 1 TagFrageRouter & Routing20 Kommentare

Hallo zusammen, bei uns hat die Deutsche Glasfaser ganz frisch mitte 2021 ausgebaut und ich habe nun deren CG-Nat Leitung mit 400 Mbit, was gegenüber ...

question
Welche Ports öffnen für web.de OnlinespeicherWinfried-HHVor 1 TagFrageCloud-Dienste11 Kommentare

Hallo in die Runde! Hat jemand von euch Erfahrung mit dem Online-Speicher von web.de? Genaugenommen mit dem Windows-Sychronierungsprogramm von web.de? Seit unser Schulträger uns eine ...