Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista-Client lädt temporäres anstatt servergespeichertes Userprofil

Mitglied: 33041

33041 (Level 1)

25.08.2007, aktualisiert 22.04.2008, 7043 Aufrufe, 3 Kommentare

Hallo,
habe einen neuen Vista-Client in die Windows 2003 Domäne aufgenommen; hat alles wunderbar funktioniert!
Habe dann, weil das Userprofil des Administrators beschädigt war, dieses unter dem Verzeichnis "Benutzer"
(bei Vista nicht "Dokumente und Einstellungen") gelöscht; in der Annahme, daß er es sich wieder neu vom Server
holt und wieder unter "Benutzer" speichert.
Nur leider holt er sich beim Anmelden auf dem Client nicht das servergespeicherte Profil, sondern lädt ein "temporäres
Profil", "weil das lokale Profil nicht geladen werden konnte"!
Habe dann mal das Profil des Admins lokal unter "Benutzer" reinkopiert; daraufhin fährt er hoch und bringt mir die
Fehlermeldung, daß Windows Mail nicht gestartet werden konnte, da eine dll-Datei nicht initialisiert werden konnte!
Habe daraufhin Probleme mit Outlook! Auch wieder Mist!
Hatte dann die Idee, den Rechner nochmal aus der Domäne zu nehmen und neu anzumelden, in der Hoffnung, daß
er sich beim erneuten Beitritt das Userprofil neu holt (und auch schreibt), sowie er das getan hat, als ich das allererste
Mal der Domäne beigetreten bin - nur leider ohne Erfolg! Er bringt wieder diesen blöden Hinweis, daß er ein temporäres
Profil geladen hat, da ......
Wie kann ich Vista beibringen, das servergespeicherte Profil zu laden und dann auch unter "Benutzer" eine lokale
Kopie davon abzulegen, anstatt immer dieses doofe temporäre Profil zu laden?
Wo ist das hinterlegt (Registry?), daß der User schon mal angemeldet war (selbst wenn Profil gelöscht wurde bzw.
nach einem Domänenaus- und eintritt) und er daraufhin die Daten nicht neu anlegt (wie beim Erstanmelden)?

Hat jemand eine Idee?
Mitglied: gFACEk
03.01.2008 um 16:30 Uhr
Oje...ich dachte schon ich kann mich freuen, weil ich endlich jemanden gefunden hatte, der das selbe Problem wie ich hatte...aber leider ohne Lösungsvorschläge

Hat jemand ne Idee zu dem Thema? Weil ich das Problem jetzt auch bei nem 2000-Client habe...

Vielen Dank im Voraus!
MfG Tobi
Bitte warten ..
Mitglied: moltova
22.04.2008 um 08:20 Uhr
habe das selbe problem unter vista business mit windows 2003 server.

habe irgendwo mal gelesen, das es was mit der Berechtigung des Userprofils zutun hat. Aber was man da genau ändern soll weiss ich nicht, wäre aber ein anreizt mal in diese Richtung nach Fehlern zu suchen.


hoffe jemand findet eine lösung


mfg
Bitte warten ..
Mitglied: gFACEk
22.04.2008 um 09:44 Uhr
Also mit den Berechtigungen hab ich auch schon etwas rumgespielt...leider ohne Erfolg. Habe sogar die Freigabe des Profils auf dem Server auf "Jeder" gestellt...

Kann aber bei mir auch ein anderes Problem sein, weil es weder Client noch Server gestört hatte, das ich das Profilverzeichnis auf dem Server einfach gelöscht hab...soweit ich mich erinnere, wurde sogar automatisch kein neues Verzeichnis erstellt. Erst als ich im Domänenbenutzer auf lokales Profil und dann wieder auf servergespeichertes gestellt hab, hat er ein neues Verzeichnis erstellt...

Gruß Tobi
Bitte warten ..
Ähnliche Inhalte
Windows 10

Benutzerprofil (Servergespeichert) bei Windows 10 immer temporär

gelöst Frage von EnriqeWindows 106 Kommentare

Hallo zusammen, ich kämpfe zur Zeit mit einem servergespeicherten Benutzerprofil unter Windows 10. Zur Geschichte: Wir haben im Betrieb ...

Grafikkarten & Monitore

1080ti nur x8 anstatt x16 ??!!

Frage von StixXxGrafikkarten & Monitore4 Kommentare

Hi ich brauche mal eure Hilfe habe eine neue GTX 1080 ti in meinen Rechner eingebaut und jetzt sagt ...

Windows Userverwaltung

Userprofil aus Domäne in lokales Profil umwandeln

Frage von klaus43Windows Userverwaltung2 Kommentare

Hallo zusammen Ich habe diese Frage sehr oft hier in umgekehrter Weise gefunden lokales Profil in DC migrieren. Aber ...

Windows 10

Windows 10 Profile Verteilen (Servergespeichert über Windows Server 2016)

Frage von simi2204Windows 101 Kommentar

Hallo erstmal, kurz zur verständlichkeit was ich ereichen möchte: Ich möchte mehrere User in meiner Active Directory die über ...

Neue Wissensbeiträge
Virtualisierung

VEEAM Instant VM Recovery Datenverlust möglich

Information von sabines vor 16 StundenVirtualisierung

Wer instant VM Recovery unter Veeam nutzt, sollte seine Installation überprüfen. In manchen Fällen könnte es zu Datenverlust kommen, ...

Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 4 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 4 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 5 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Heiß diskutierte Inhalte
Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement21 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Netzwerkprotokolle
Verständnissfrage IPv6
Frage von killtecNetzwerkprotokolle16 Kommentare

Hi, ich habe mir einen Online-Kurs zu IPv6 angeschaut. Dabei stellt sich mir die Frage der nutzbaren IPv6-Adressen. Bei ...

Windows 10
Dell Optiplex 790 Installation Windows 10
gelöst Frage von Ghost108Windows 1016 Kommentare

Guten morgen zusammen, möchte gerne auf meinem Optiplex 790 Windows 10 installieren (Clean Install). Habe das BIOS von Legacy ...

Exchange Server
Exchange 2019 Wildcard geht nicht
Frage von opc123Exchange Server16 Kommentare

Hallo, ich kann mein Wildcard auf dem Exchange keine Dienste zuweisen??