Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

VMWare Server bzw. Converter - versteckte Netzwerkkarte macht Probleme

Mitglied: cykes

NAch einer Konvertierung eines physikalischen SBS 2003 Servers in eine virtuelle Maschine macht die (ehemalige) Netzwerkkarte Probleme

Hallo zusammen,

ich habe eine Testumgebung mit Microsoft SBS 2003, die bisher auf einer realen Maschine lief, mittels VMWare Converter in eine
VM konvertiert, seitdem treten in der Ereignisanzeige ca. alle 5 Minuten Userenv Fehlermeldungen bezüglich der gpt.ini
mit den Ereignis IDS 1030 und 1058 auf.

Das Verzeichnis bzw. die Freigabe \\Servername\Sysvol ist leer.

Ich habe bereits dirverse Anleitungen bezüglich der Userenv Fehlermeldungen ausprobiert.
Unter anderem diese hier: http://support.microsoft.com/kb/887303/de
und: http://www.mcseboard.de/windows-forum-ms-backoffice-31/eventid-1030-105 ...

Leider ohne besonderen Erfolg.

Irgendwie habe ich den Wechsel vom realen Netzwerkadapter der physikalischen Maschine zum virtuellen Adapter der VM
in Verdacht, da der virtuelle Adpater die gleiche IP hat, wie vorher der physikalische.
Es schienen noch irgendwelche Bindungen zum alten physikalischen Adapter zu existieren.

Der reale Treiber / Adapter ist aber in der Systemstuerung unter Netzwerkverbidungen und im Gerätemanager ausgeblendet,
selbst der Workaround mittels der Umgebungsvariable set devmgr_show_nonpresent_devices = 1 hilft nicht, den alten Adapter
wieder anzuzeigen.

Einzig in der Registry finden sich noch einige Einträge bezüglich des alten Treibers.

Kann ich der VM irgendwie klarmachen, dass sie den Adapter komplett ausschalten oder besser ganbz deinstallieren soll?

Gruß

cykes

Content-Key: 66155

Url: https://administrator.de/contentid/66155

Ausgedruckt am: 28.09.2021 um 01:09 Uhr

Mitglied: nils-0401
nils-0401 12.09.2007 um 10:13:35 Uhr
Goto Top
Hallo
vielleicht reicht es dir die alte IP Adresse zu verbiegen um für den neuen Adapter die gleiche freizumachen?
Wenn ja ist das über die Registry möglich, auch wenn die Karte nicht mehr vorhanden ist.
Geht wie folgt: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\
dann musst du bei den Werten durchschauen die ungefäht so heißen: {XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX} sind die ganz oben. da jeweils erweitern, parameters\tcpip und dann sieht man rechts die IP Adressen.


Danach ist ein Neustart fällig und es sollte laufen. Evtl kannst du auch den ganzen Zweig der Karte löschen, da sie ja nichtmehr vorhanden ist. Das habe ich jedoch nicht getestet.

Ist jetzt zwar nur auf einem XP Lappi, aber was anderes hab ich in der Schule leider nicht dabei.
Vielleicht läufts ja auch unter 2003.

Gruß
Nils

[EDIT] und da hab ich gerade noch eine Idee, ändere die Reihenfolge in der die Netzwerkverbindungen genutzt werden, ich gehe davon aus, dass du weißt, wie es geht, aber falls nicht (Netzwerkverbindungen, oden auf erweitert, erweiterte Einstellungen, die neue Karte ganz nach oben) [/EDIT]
Mitglied: cykes
cykes 12.09.2007 um 10:22:37 Uhr
Goto Top
Hi,

danke für die Antwort, habe gerade heute morgen, bevor hier der Betrieb losging nochmal an dem Problem gearbeitet, und nun doch über die Methode (nach mehrmaligen Rebooten), die versteckten
Geräte/Treiber anzuzeigen, die alte Netzwerkkarte entfernen können. Keine Ahnung, warum das
beim ersten Versuch nicht wollte.

Ich setz' den Beitrag mal auf gelöst.

Gruß

cykes
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware13 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner17 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

general
Frage an die IT-Administratoren in UnternehmenFuchor2020Vor 11 StundenAllgemeinOff Topic12 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
Partition reparieren, oder löschen ?Hermann73Vor 1 TagFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 8 StundenFrageEntwicklung11 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350) gelöst derBenVor 1 TagFrageRouter & Routing9 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 9 StundenFrageiOS8 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...