VPN-Verbindung meldet fehlerhafte Loginversuche

Mitglied: FFly82

FFly82 (Level 1) - Jetzt verbinden

02.03.2021 um 14:18 Uhr, 439 Aufrufe, 9 Kommentare

Ich habe ein komisches Problem und komme nicht weiter.

Wir verteilen bei uns in der Firma ein Script welches den VPN-Zugang zu unserer Firma ermöglicht.

(Natürlich mit entsprechenden Variablen)

Wenn ich nun die VPN-Verbindung versuche aufzubauen öffnet sich das bekannte Loginfenster. Jedoch mit dem Hinweis das User und Passwort nicht passen.

Nun stellt sich mir die Frage: Welche Logindaten werden hier verwendet? Im Script ist einzig der PSK hinterlegt. Auch im Windows-Tresor sind keinerlei Daten hinterlegt. Diese Anzeige bekommen wir in meinen Augen erst seit ein paar Wochen. (ggf Windows 20H2?)
Hat jemand ähnliche Erfahrungen gemacht oder hat einen Tipp wo Anmeldedaten ggf noch gespeichert sein könnten?

Ich habe auch schon in der rasphone.pbk entsprechende Einstellungen vorgenommen das keine Credentials gespeichert werden sollen. Auch hier keinerlei Äderung.
2021-03-02_14h08_40 - Klicke auf das Bild, um es zu vergrößern
Mitglied: C.R.S.
02.03.2021 um 14:46 Uhr
Da werden die Windows-Anmeldedaten verwendet. Durch MSChapV2 ist diese Möglichkeit gegeben, schau mal ob das im Reiter "Sichereit" aktiviert ist.
Die Konfiguration wäre mit einem RADIUS/NPS leicht zu verbessern, denn warum sollen alle Nutzer einen PSK erhalten? Bei angepassten, mit PS erstellen Konfigurationen, an denen man aufgrund der Standards von GPO-definierten Verbindungen in der Regel nicht vorbei kommt, ist es meines Erachtens auch zuverlässiger/einfacher, tatsächlich die pbk zu verteilen, anstatt mit einem Skript zu arbeiten.

Grüße
Richard
Bitte warten ..
Mitglied: aqui
02.03.2021 um 15:37 Uhr
In den erweiterten Einstellungen des L2TP Adapters kann man das auch sehen:
https://administrator.de/tutorial/pfsense-vpn-l2tp-ipsec-protokoll-mobil ...
Vermutlich wurden die einmal (falsch) gespeichert und er nutzt dann diese aus dem gespeicherten Profil.
Bitte warten ..
Mitglied: FFly82
02.03.2021, aktualisiert um 15:45 Uhr
Ne. Der Haken ist nicht gesetzt:

2021-03-02_15h36_55 - Klicke auf das Bild, um es zu vergrößern

Der Vorschlag mit dem Radius befindet sich gerade in der Umsetzung. Aber wie es halt so ist bedarf es erst einiger Tests usw bis das ganze Konstrukt ausgerollt wird.


"Vermutlich wurden die einmal (falsch) gespeichert und er nutzt dann diese aus dem gespeicherten Profil."
Auch bei einem komplett neu aufgesetztem Rechner bekommt man sofort diese Meldung, so das ich das erstmal ausschließen würde.
Bitte warten ..
Mitglied: aqui
02.03.2021 um 15:52 Uhr
Wie gruselig, das Passwort wird unverschlüsselt übermittelt. Machen eigentlich nur noch Dummies heutzutage...
Und bitte richtig zitieren !! Man ist wegen der wirren Antwortstruktur hier nicht in der Lage zu erkennen was du willst und was nicht. :-( face-sad
https://administrator.de/faq/20#toc-19
FAQs lesen hilft wirklich ! ;-) face-wink
Bitte warten ..
Mitglied: FFly82
02.03.2021 um 16:01 Uhr
Ich weiß das es gruselig ist. Aber was soll man machen wenn Meraki das so vorgibt?
https://documentation.meraki.com/MX/Client_VPN/Client_VPN_OS_Configurati ...

Hat aber in meinen Augen auch wenig mit dem Problem zu tun.
Bitte warten ..
Mitglied: chgorges
02.03.2021 um 23:10 Uhr
Zitat von @FFly82:

Ich weiß das es gruselig ist. Aber was soll man machen wenn Meraki das so vorgibt?
https://documentation.meraki.com/MX/Client_VPN/Client_VPN_OS_Configurati ...

In der Meraki-Anleitung steht, dass nur PAP angehakt sein darf. Wieso ist bei dir MS-CHAP v2 auch aktiv?
Bitte warten ..
Mitglied: FFly82
03.03.2021 um 08:14 Uhr
Weil mit dem nächsten Firmware-Update der Meraki neue Funktionen eingebaut werden und die Verschlüsselung erhöht werden soll. Deswegen wurde der Haken einfach vorsorglich schonmal gesetzt.
Aber auch hier: Es hat wenig mit dem eigentlichen Problem zu tun. (Ist übrigens egal ob man den Haken setzt oder nicht. Die Meldung von falschen Daten kommt so oder so)
Bitte warten ..
Mitglied: aqui
03.03.2021 um 09:07 Uhr
Wenn du mit Meraki Client VPN arbeitest findest du hier eine genaue und wasserdichte Anleitung:
https://documentation.meraki.com/MX/Client_VPN/Client_VPN_OS_Configurati ...
Klappt auf Anhieb und bekommt jeder Laie sofort zum Fliegen !
Bitte warten ..
Mitglied: FFly82
03.03.2021 um 09:27 Uhr
Hast du es schonmal probiert? Dann wirst du feststellen das es zwar funktioniert, jedoch beim ersten anwählen der Verbindung eben der Fehler falscher Anmeldedaten angezeigt wird. (Genau was ich im ersten Beitrag beschrieben habe)

Ja. Mit Eingabe der Daten klappt dann ein Verbindungsaufbau, jedoch irritiert die Anzeige der fehlerhaften Daten unser User etwas. Und auch ich finde die Anzeige recht verwirrend denn es sind nirgendwo Daten hinterlegt.
Deshalb die einfache Frage ob diese Anzeige ein einfach nur ein Anzeigefehler ist, oder hier wirklich Daten (welche auch immer) für den Login versucht werden.
Bitte warten ..
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Festplatte aus defekten Notebook ausgebaut - wird nicht erkannt - Wie gelange ich an meine Daten?
gelöst 1nCoreVor 1 TagFrageFestplatten, SSD, Raid15 Kommentare

Hallo liebe Community, nach 7 Jahren hat mein XMG Notebook seinen Geist aufgegeben In dem Notebook waren zwei Festplatten verbaut (eine für System und ...

Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 19 StundenTippErkennung und -Abwehr4 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Internet
Woher holt sich Android die Kontaktdaten von unbekannten Rufnummern?
gelöst anteNopeVor 1 TagFrageInternet8 Kommentare

Hallo zusammen, seit einiger Zeit merke ich, dass mir mein Android Gerät Namen und Informationen zu mir unbekannten Teilnehmern präsentiert. Soll heißen eine nicht ...

Windows Netzwerk
MS Lizenzierung - externe Scandienstleistung
monstermaniaVor 1 TagFrageWindows Netzwerk9 Kommentare

Hallo Allerseits, ich habe da mal eine Frage an die MS Lizenzspeziallisten. Eine externe Firma soll Scandienstleistungen für uns erledigen. Dazu ist angedacht, dass ...

Exchange Server
Exchange Update CU19 auf CU20 Fehler - Eine weitere Version dieses Produkts ist bereits installiert
gelöst StefanKittelVor 1 TagFrageExchange Server6 Kommentare

Hallo, ich habe hier einen Exchange 2016 mit CU19 (15.1.2176.2). Darauf wollte ich nun CU20 installiert. Download Es erscheint Eine weitere Version dieses Produkts ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
anteNopeVor 15 StundenFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Drucker und Scanner
Epson WF-6590 druckt nur cyan und gelb
gelöst ITCrowdSupporterVor 1 TagFrageDrucker und Scanner15 Kommentare

Guten Tag :-) Es geht um einen Epson Workforce Pro WF-6590. Er druckt nur cyan und gelb obwohl neue Originalpatronen für schwarz und magenta ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...