VPN-Verbindung meldet fehlerhafte Loginversuche

Ich habe ein komisches Problem und komme nicht weiter.

Wir verteilen bei uns in der Firma ein Script welches den VPN-Zugang zu unserer Firma ermöglicht.

(Natürlich mit entsprechenden Variablen)

Wenn ich nun die VPN-Verbindung versuche aufzubauen öffnet sich das bekannte Loginfenster. Jedoch mit dem Hinweis das User und Passwort nicht passen.

Nun stellt sich mir die Frage: Welche Logindaten werden hier verwendet? Im Script ist einzig der PSK hinterlegt. Auch im Windows-Tresor sind keinerlei Daten hinterlegt. Diese Anzeige bekommen wir in meinen Augen erst seit ein paar Wochen. (ggf Windows 20H2?)
Hat jemand ähnliche Erfahrungen gemacht oder hat einen Tipp wo Anmeldedaten ggf noch gespeichert sein könnten?

Ich habe auch schon in der rasphone.pbk entsprechende Einstellungen vorgenommen das keine Credentials gespeichert werden sollen. Auch hier keinerlei Äderung.
2021-03-02_14h08_40

Content-Key: 657804

Url: https://administrator.de/contentid/657804

Ausgedruckt am: 18.01.2022 um 20:01 Uhr

Mitglied: C.R.S.
C.R.S. 02.03.2021 um 14:46:37 Uhr
Goto Top
Da werden die Windows-Anmeldedaten verwendet. Durch MSChapV2 ist diese Möglichkeit gegeben, schau mal ob das im Reiter "Sichereit" aktiviert ist.
Die Konfiguration wäre mit einem RADIUS/NPS leicht zu verbessern, denn warum sollen alle Nutzer einen PSK erhalten? Bei angepassten, mit PS erstellen Konfigurationen, an denen man aufgrund der Standards von GPO-definierten Verbindungen in der Regel nicht vorbei kommt, ist es meines Erachtens auch zuverlässiger/einfacher, tatsächlich die pbk zu verteilen, anstatt mit einem Skript zu arbeiten.

Grüße
Richard
Mitglied: aqui
aqui 02.03.2021 um 15:37:32 Uhr
Goto Top
In den erweiterten Einstellungen des L2TP Adapters kann man das auch sehen:
https://administrator.de/tutorial/pfsense-vpn-l2tp-ipsec-protokoll-mobil ...
Vermutlich wurden die einmal (falsch) gespeichert und er nutzt dann diese aus dem gespeicherten Profil.
Mitglied: FFly82
FFly82 02.03.2021 aktualisiert um 15:45:59 Uhr
Goto Top
Ne. Der Haken ist nicht gesetzt:

2021-03-02_15h36_55

Der Vorschlag mit dem Radius befindet sich gerade in der Umsetzung. Aber wie es halt so ist bedarf es erst einiger Tests usw bis das ganze Konstrukt ausgerollt wird.


"Vermutlich wurden die einmal (falsch) gespeichert und er nutzt dann diese aus dem gespeicherten Profil."
Auch bei einem komplett neu aufgesetztem Rechner bekommt man sofort diese Meldung, so das ich das erstmal ausschließen würde.
Mitglied: aqui
aqui 02.03.2021 um 15:52:23 Uhr
Goto Top
Wie gruselig, das Passwort wird unverschlüsselt übermittelt. Machen eigentlich nur noch Dummies heutzutage...
Und bitte richtig zitieren !! Man ist wegen der wirren Antwortstruktur hier nicht in der Lage zu erkennen was du willst und was nicht. :-( face-sad
https://administrator.de/faq/20#toc-19
FAQs lesen hilft wirklich ! ;-) face-wink
Mitglied: FFly82
FFly82 02.03.2021 um 16:01:05 Uhr
Goto Top
Ich weiß das es gruselig ist. Aber was soll man machen wenn Meraki das so vorgibt?
https://documentation.meraki.com/MX/Client_VPN/Client_VPN_OS_Configurati ...

Hat aber in meinen Augen auch wenig mit dem Problem zu tun.
Mitglied: chgorges
chgorges 02.03.2021 um 23:10:44 Uhr
Goto Top
Zitat von @FFly82:

Ich weiß das es gruselig ist. Aber was soll man machen wenn Meraki das so vorgibt?
https://documentation.meraki.com/MX/Client_VPN/Client_VPN_OS_Configurati ...

In der Meraki-Anleitung steht, dass nur PAP angehakt sein darf. Wieso ist bei dir MS-CHAP v2 auch aktiv?
Mitglied: FFly82
FFly82 03.03.2021 um 08:14:08 Uhr
Goto Top
Weil mit dem nächsten Firmware-Update der Meraki neue Funktionen eingebaut werden und die Verschlüsselung erhöht werden soll. Deswegen wurde der Haken einfach vorsorglich schonmal gesetzt.
Aber auch hier: Es hat wenig mit dem eigentlichen Problem zu tun. (Ist übrigens egal ob man den Haken setzt oder nicht. Die Meldung von falschen Daten kommt so oder so)
Mitglied: aqui
aqui 03.03.2021 um 09:07:07 Uhr
Goto Top
Wenn du mit Meraki Client VPN arbeitest findest du hier eine genaue und wasserdichte Anleitung:
https://documentation.meraki.com/MX/Client_VPN/Client_VPN_OS_Configurati ...
Klappt auf Anhieb und bekommt jeder Laie sofort zum Fliegen !
Mitglied: FFly82
FFly82 03.03.2021 um 09:27:52 Uhr
Goto Top
Hast du es schonmal probiert? Dann wirst du feststellen das es zwar funktioniert, jedoch beim ersten anwählen der Verbindung eben der Fehler falscher Anmeldedaten angezeigt wird. (Genau was ich im ersten Beitrag beschrieben habe)

Ja. Mit Eingabe der Daten klappt dann ein Verbindungsaufbau, jedoch irritiert die Anzeige der fehlerhaften Daten unser User etwas. Und auch ich finde die Anzeige recht verwirrend denn es sind nirgendwo Daten hinterlegt.
Deshalb die einfache Frage ob diese Anzeige ein einfach nur ein Anzeigefehler ist, oder hier wirklich Daten (welche auch immer) für den Login versucht werden.
Heiß diskutierte Beiträge
question
Windows Exchange-Server benötige ich eine Domain?Bella21Vor 1 TagFrageWindows Server21 Kommentare

Hallo alle zusammen, ich bin neu auf dem Gebiet. Ich habe Exchange Server auf einen Windows Server 2012 installiert. Nach der Installation fertig war, ist ...

question
WEBSEITE zerschossen. Brauche dringend hilfe! :) gelöst wieoderwasVor 1 TagFrageWebentwicklung5 Kommentare

Hallo zusammen, ich wollte eben auf der Typo3 Seite von unseren Unternehmen die Erweiterung der IT Kanzlei installieren. Nun erhalte ich beim Webseiten aufruf folgenden ...

question
Scanner Log4JjoergVor 1 TagFrageSicherheits-Tools15 Kommentare

Hallo zusammen, Log4J ist ja mittlerweile schon ein paar Tage her aber immer noch aktuell. Ich bin aktuell auf der Suche nach einem Scanner der ...

question
Welcher Switch Hersteller kann trotz Silikonknappheit ordentlich liefern?NordicMikeVor 1 TagFrageSwitche und Hubs7 Kommentare

Moin zusammen, dieses Ubiquiti Zeug muss weg, das kann ja nicht einmal QoS, auch, wenn der Unifi Controller mit seiner zentralen Verwaltung gut zu bedienen ...

question
DNS neu einrichtensmschmidtVor 1 TagFrageDNS14 Kommentare

Hallo zusammen, hab wieder ein Problem: Hab einen neuen Windows Server 2022 (Server3) in unsere Domain aufgenommen, zum DC gemacht und DHCP und DNS installiert. ...

question
Telefonie noch im alten Standort erneuern?GrinskeksVor 1 TagFrageTK-Netze & Geräte7 Kommentare

Hallo zusammen, bei meinem neuen Arbeitgeber steht der Umzug in ein neues Firmengebäude und eine Aktualisierung der Telekommunikation an. Wir hatten einen Support zur betagten ...

question
Eigene Hardware + VLAN an Vodafone Kabel gelöst darkness08Vor 1 TagFrageInternet12 Kommentare

Guten Morgen Zusammen, ich möchte gerne an einen Vodafone Kabelanschluss eigene Hardware betreiben. Da es sich hierbei nicht um meinen eigenen Anschluss handelt fehlt mir ...

question
Reverse Proxy über 2 netzwerkegiorgio123Vor 1 TagFrageNetzwerke13 Kommentare

Hallo Zusammen Ich habe einen Problem und komme alleine nicht weiter Ich habe einen Revers Proxy im NAT-Bereich der Firewall2. Nun muss dieser Reverseproxy muss ...